Posts by B.Storch

    Hallo,


    ich denke mal so kurz vor Weihnachten ist das allen ein wenig stressig.
    Was haltet Ihr denn davon einen Termin im Januar "weitfristig" ins Auge zu fassen.


    Gruß
    Benny

    Hallo Donald,


    das klingt gut. Ich bin da relativ einfach gestrickt, es muss nur nett sein. Willst du dann gleich in den Musikabend gehen oder erst mit etwas Unverfänglichem starten? Prinzipiell bin ich immer für unter der Woche ab 17 Uhr zu begeistern und am Wochenende natürlich. Können uns auch beim ersten Mal bei einem Händler treffen.


    Gruß
    Benny

    Hallo,




    ich habe jetzt kurzer Hand den PCF 8574 IC7 ersetzt und die SIL bzw.
    Steckkontakte nachgelötet. Die Sxono läuft jetzt anstandslos seit ca. 3 Stunden.
    Vielen Dank für die Tipps!





    Gruß


    Benny

    Hallo Gerold,


    na dann lass dir mal die Sonne auf den Bauch scheinen! Sorry, wollte hier keine Panik machen, ich hatte wirklich nur die Sorge etwas zu verpassen. Nicht das die Bestellungen schon gelaufen sind und ich es nicht mitbekommen habe. :wacko: Aba is ja nu nich. :thumbsup:
    Um die Situation zu retten, kannst du es ja als ernsthafte Interesse interpretieren! :rolleyes:


    Lieben Gruß
    Benny

    Hallo,


    es ist hier aber ruhig geworden. Habe ich etwas verpasst? Ich wollte den Krimi hier doch weiterlesen ^^. Was ist der aktuelle Stand?
    Vlt. kann Gerold etwas aus seiner geheimen Bastelstube blicken lassen :thumbsup:


    Lieben Gruß
    Benny

    Hallo Wolfgang, hallo Dragan,


    vielen Dank für eure Mühe!
    Ich glaube, ich habe diese richtig drauf bzw. entsprechend aufgelötet. Leider habe ich keine Kamera um solche Details zu photographieren.
    Ich kann aber die Kontakte nochmals von den ICs nachlöten.


    Gruß
    Benny

    Hallo,


    ich wünsche euch erstmal ein heiteres Wochende. Ich habs geschafft.... ich bin aus den Niederlanden wieder da. So komme ich auf das Thema vom Beitrag 855 zurück (An der Stelle nochmals vielen Dank Wolfgang für den ersten Tip). Ich habe folgendes festgestellt:
    ULN`s
    - IC9 ; PIN 16= immer 0V ; PIN 3= immer 12V dagegen,
    - IC8 ; PIN 12= 12V wenn PIN 7= 9V ; PIN 12= 0V wenn PIN 7= 12V
    PLC´s
    - IC7 ; PIN 6= immer 12V
    - IC6 ; PIN 4= schaltet von 9V (MM) auf 12V (MC)


    Wie kann ich weiter verfahren? Ich muss gestehen von der digital/micro Technik hab ich wirklich kaum (um nicht zu sagen keine) Ahnung.
    Vielen Dank im Voraus!
    Gruß
    Benny

    Hallo,


    auf Basis des Beitrages 724 von Dragan, würde ich sagen, nie wieder ;( . Sehr schade, aber natürlichen gehen Gesundheit und eigene Entfaltung vor allem Anderen, ich denke, dass wird jeder hier verstehen.
    Ich glaube schon die laufenden Projekte zu bedienen spannt immer noch sehr ein, da es wahrscheinlich ständig Rückfragen auch von außerhalb des Forum gibt (regelmäßiges ausleeren der Mailbox spricht dafür ;) ).


    Lieben Gruß
    Benny


    P.S. Ich hoffe dir geht es laufend besser Dragan!

    Hallo,


    wäre gerne dabei! Bin zwar relativ jung, aber das sollte hoffentlich der Sache keinen Abbruch verschaffen. Es wäre interessant mal Gesichter aus diesem Forum kennenzulernen.


    Gruß
    Benjamin

    Hallo Wolfgang,


    vielen Dank für deine Hilfe. Ich hab leider keine Darstellung des richtigen Layers öffnen können und hab leider das Board schon verbaut bzw. hatte keine Zeit mehr es zu demontieren. Wenn ich in Berlin zurük bin werde ich mal die Punkte messen und berichten. Vielen Dank!


    Gruß
    Benny

    Hallo,


    ich glaube ich muss euch sehr enttäuschen, Wolfram mag zwar eine lustige Sache sein, aber in kleinen Mengen ist es fast unbezahlbar teuer und die Bearbeitung ist nicht von dieser Welt. Gewinde bohren ist nahezu unmöglich und selbst ein einfaches Loch ist mit sehr viel Aufwand verbunden. Ich glaube es ist an dieser Stelle den Aufwand kaum Wert.


    Lieben Gruß
    Benny

    Hallo in die Runde,


    gestern war es bei mir dann auch mal so weit, ich hab die Sxono angeschmissen. Nach erster Begeisterung stellte ich fest das nur ein Kanal spielt. Für den Versuch habe ich ein MM System in Verwendung.
    Nach einigem Rumprobieren, war klar, der 2. Kanal arbeitet auch aber ganz leise und verrauscht aber die Einstellwerte des Verstärkers scheinen i.o. zu sein.
    Nach ein bischen Fehlersuche heute Morgen steht fest, das das RYMM Relais auf dem Kanal nicht schaltet, da schlicht keine Spannung vom Digitalboard kommt. Das gecrimpte Kabel ist aber i.o. Habs heute nochmals durchgemessen.
    Naturlich könnte ich jetzt proforma alles (SIL und SMD`s) austauschen, aba das is ja nen bissel scheiße. Hat einer eine Idee wie ich das Problem weiter eingrenzen kann?
    Vielen Dank im Voraus!


    Lieben Gruß
    Benny

    Hallo,


    sorry hab ich falsch verstanden. Ich dachte wir reden von den Eingängen, aber es steht sogar groß da...... Oh man ;( :rolleyes: :sorry:


    Aber ist das richtig? können an einem Eingangs-Port gleichzeitig RCA und XLR angeschlossen sein oder nicht?


    Gruß
    Benny


    P.s. Danke Dragan für die Richtigstellung Sorry!

    Hallo,


    nein die Bypasscaps sind nicht aufgezeichnet, können aber auf der Unterseite gut eingelötet werden. Dragan hatte davon auch mal ein Foto geposet, die Frage ist nur wo....


    Soweit ich weiß musst du dich entscheiden. Es geht immer nur eins von beiden. Vlt. kann mich einer korrigieren, aber ich glaube selbst der gleichzeitige Anschluss müsste Auswirkungen haben, da sich ja die Eingangsimpedanzen ändern und das nicht mal gleich sonder Phase und invertiert verschieden.


    Gruß
    Benny

    Hallo,


    grundsätzlich wäre ich auch dabei.
    Ich habe glaube mal gelesen, dass er in Verbindung mit dem Forumslaufwerk ein echter Hochgenuss sein soll.
    Vlt. kann das jemand bestätigen oder dementieren?


    Gruß
    Benjamin

    jup, steht auch in der BOM von CW. Habe welche von Vishay genommen, die sind relativ günstig und gut.
    Ich habe keinen direkten Vergleich, aber das Internet ist voll mit Vergleichen und das Ergebnis ist fast immer gleich:
    mit guten Bypass-caps bringt es fast immer was.