Beiträge von Crix1990

    Ja, DIL/DIP ist irgendwie out...
    Sind die OPs, die du im Kopf hast denn tendenziell selten fälschungen?
    In dem Fall könnte es sich, je nach benötigter Menge, durchaus lohnen bei Aliexpress bei Händlern welche mit Adapter zu bestellen, bzw. die Fertigung anzufragen.
    Da habe ich bisher gute Erfahrungen machen können.

    Dass die Fonisse deutlich "kleiner" ist stört ja nicht.
    Ich kenne viele lötwillige, die im Phono Bereich noch günstiger unterwegs sind (MM Systeme von 100-200€).
    Da brauchts wirklich keine LiTe, damit sie lange glücklich werden.
    Je nach Preis hatte ich schon überlegt sie dann für einige Freunde in nen Adventskalender zu zerlegen und einige Freunde damit zu beglücken und zum Weihnachtslöten einzuladen (Lötkolbenrauch statt Räuchermännchen hat doch was)^^

    Felix

    Ich antworte hier einmal für beide Themen (siehe hier) gleichzeitig, sonst wird es zu wirr...

    Das mit den Widerstand war schon ärgerlich, wobei ich einen solchen Fertigungsfehler bei Bauteilen wirklich noch nie erlebt hab.
    Die Verstärkungsumschaltung hatte ich auch zuerst im verdacht, zumal einen Kanal verstärkt und den anderen unverstärkt laufen lassen gut als Workaround funktioniert hat.

    Jetzt läuft die zweite LiTe auf jeden Fall, hat noch einige Änderungen bekommen und geht an den Besitzer zurück.

    Bei meiner bin ich auch schon etwas weiter.
    Der Umbau auf 15V lief problemlos.
    Etwas verwundert bin ich aber bezüglich der Eingangsspannung:
    Mit dem reeinen Vorlauf meines Netzteils (19,6-20,4V (ich habe krasse Netzschwankungen in der Wohnung) sind die Spannungswandler trotz Kühlkörper über 70° heiß geworden.
    Daher habe ich doch nochmal mit einem 10R Widerstand gedrosselt und bin so bei 17,8-18,6 unterwegs, was nicht sehr viel mehr ist, als mit den alten Reglern, und es gibt keinerlei Probleme damit, dass die Spannungswandler schwingen (was ich ja vorher regelmäßig hatte).

    Davon abgesehen, dass die Spannung jetzt bis zum Ende durch schön symetrisch ist, ist sie jetzt auch noch mal einen hauch glatter, als vorher (per Oszi gemessen).
    Obs jetzt wirklich was bringt...keine Ahnung, ich bilde mir zumindest ein, dass die Verstärkung etwas höher geworden ist.
    Zumindest ist der Basteltrieb befriedigt^^

    Mit den diskreten SparkoS in der MC Stufe habe ich auch schon losgelegt, will mich aber nochmal tiefer reinhören, bevor ich dazu ne Meinung abgebe.
    Zumindest kann ich schonmal sagen, dass man sich kein deutliches Rauschproblem damit einfängt.

    Glimmer soll die Tage über ankommen.

    Das die LiTe generell ein sehr ambitioniertes Projekt war ahttest du ja schon an einigen Stellen erwähnt.
    Und besonders durch die ganzen Umbauten sieht man, was man hätte anders machen können.
    Trotzdem ist die LiTe ein extrem gutes und auch durchdachtes Gerät geworden.
    Mal ehrlich, ich glaube das einzige größere Problem war die Masse an die Eingangsdioden, die dann viele weggekratzt haben.
    Sonst war ja alles in sich stimmig.
    Klar, die 80€ waren sehr anstrengend, und Frank hatte auch mal erwähnt, dass das Projekt unterm Strich viele Nerven gekostet hat.


    Btw. da neulich eine bei ebay Kleinanzeigen gelistet war, ich finde es sehr übertriben, wenn einige mit dem Projekt nachträglich Gewinn machen wollen, und eine LiTe "á la natur" für 350€ anbieten.
    Für mich ists irgendwie unseriös den Ruf/Hype so auszunutzen, aber das ist nur meine persönliche Meinung.

    Das mit der LiTe Deluxe (was für ein Wiederspruch im Namen) hatte ich auch ab und an mal im Kopf, oder die Idee bei dir Dieter nach den Layouts zu fragen und eine V2 in Kleinserie, mit einigen Änderungen, für Privat aufzulegen.
    Aber eine Deluxe im klassischen Sinne, wäre deutlich größer.
    Und das ist, für mich, eine der super charmanten Sachen mit der LiTe: Die unglaubliche Leistung in dem kleinen Gehäuse.
    Zumal die ganze "verbastelung" sehr zur emotionalen Bindung beiträgt.

    Insgesamt ein Toller Bausatz, für den ich viele Abnehmer kenne, aber die FONISSE wird hier garantiert ein würdiger Nachfolger, wenn ihre Zeit gekommen ist :)


    Felix

    Keine Sorge, das selbst probieren kommt^^
    (Ich hab nur die fiese Mischung aus wenig Fachkenntnis (eigentlich nur lerning by doing) und einem schwer zu zügelnden Aktionismus / Begeisterung. Ich weiß, damit komm ich manchmal nervig rüber. Sorry dafür.)

    Alles für die 15V Spannungsversorgung ist da und ich versuchs übers Wochenende einzubauen.
    Diskrete OPs für MC ebenfalls.
    Glimmer ist besellt, mal schauen, was es bringt...und ob ichs so rein kriege, wie ich es mir vorstelle^^

    ------


    Mal was ganz anderes.
    Ich hab ja vor Jahren mal eine von einer zweiten LiTe in meinem Umfeld berichtet, bei der die Kanäle unterschiedlich verstärkt haben.
    Ich hab sie jetzt endlich mal auf den Tisch bekommen und per Oszi schnell raus bekommen, dass die 2. Stufe unterschiedlich verstärkt hat (bzw. das Ausgangssignal unterschiedlich war).
    Tatsächlich war R34 (SMD) "falsch" bestückt.
    Laut Aufdruck wars ein 10k wie gewünscht (103 Aufdruck), gemessen war er aber 14k.
    R35 war hingegen normal.
    Nach dem Tausch war alles gut.
    (ich bin froh, dass so ein seltener Fehler sich in einen Phono Verstärker und in nichts wirklich ernstes verirrt hat.)


    ----


    Da ich jetzt mal einen direkten A-B habe (die zweite LiTe hat "nur" symetrisches Netzteil und LT1028 als Tuning): Das ist ein Unterschied von sehr gut auf absolut mega genial :D
    Immerhin hat das bisherige Tuning bei mir wirklich was gebracht.

    Grüße,
    Felix

    Im 2001 werkelt mittlerweile ein Pulley mit Riemenbegrenzer von Arno Schreder.

    Den hab ich jetzt für meinen 320MKIII auch drauf (wechsel ist super easy).
    Noch rutscht mein Riemen leider nach unten durch (auf dem Pulley), aber ich denke, dass ich den einfach innerhalb vor nem 3/4 Jahr durch das ganze gebastle am Thorens (ewig abbauen, einbauen und wieder von vorn) durchgespielt habe.
    Neuer ist bestellt.

    So, bei mir ist der Umbau jetzt recht "übertrieben" durch.
    Alles was warm wird hat nen Kühlkörper bekommen.
    (Ich will das Ding echt nie wieder umdrehen müssen, wirklich!)


    PXL_20220921_010748221.jpg


    Noch einwichtiger Hinweis, für alle, die die ICs wechseln:
    Unter Umständen muss die Endabschaltung elektrisch neu eingestellt werden:
    Die Platine muss hierfür nicht ausgebaut werden.
    Die spannung (DC) wird an TP3 gegen Masse gemessen (TP3 ist auf der Rückseite aufgedruckt).

    Wenn die Lichtschranke vollständig geschlossen ist, sollten ca. 4.5 .. 4.9 V anliegen.
    Dann die Lichtschranke vollständig öffnen (Tonarm aus dem Halter nehmen und zur Mitte führen).

    Dann mit dem Poti R3 (sollte von unten zugänglich sein) die Spannung an TP3 auf ca. 0,3-0,5 V einstellen.
    Fertig.

    Grüße,
    Felix

    Hi Dieter,

    genauso sind wir damals auch durchgegangen.
    Mit welchem Gerät hast du eigentlich gemessen?

    Bis auf die 470nF, 150nF unf 1nF kann ich mich mit allen Kondensatoren in der LiTe totschmeißen.
    Ich hab sie nur nie gemessen.

    Meinst du, bei dem 470nF ist der Verhältnis zueinander wichtiger, als der real Wert?

    Meinst du, auch bei C13, C19 und C23 würde sich ein Wechsel lohnen?
    (Hab ich alle da.)
    Wie eng sollten die in der Toleranz sein?

    Grüße,
    Felix

    Hi Dieter,


    ja, in meiner XONO habe ich auch Styroflexe drin, die groß sind wie ne Vorstufenröhre ^^

    Damals hab ich mir auch die Mühe gemacht auf unter 0,5% Toleranz zu gehen (ich hab sie von nem Bekannten alle einzeln messen lassen).

    Wie weit bist du denn beim Matching gegangen?

    Und hattest du C35,C36 mit 150nF (wie in der BoM) oder 160nF (da du eben 160nF erwähnt hast) bestückt?

    Grüße,
    Felix

    Ich hab ja mit meinem Selbstbau "Steckernetzteil" schon alles bis einschließlich "Gleichrichter" Dioden Rausgenommen.
    Ich hab also in jedem Kanal schon einen "echten" Gleichrichter, 470µF, 100nf Folie, 220µF.
    Das war schon sehr solide.

    Danach habe ich ja noch die komplette Siebung der LiTe.
    Ich würde jetzt nur den Widerstand am Eingang der LiTe brücken, die Spannungswandler tauschen und deren GND Pin dann hard gegen GND verdraten.
    Und ich würde noch 100nF KerKo zusätzlich am Ausgang setzen.

    Danach dann mal gucken, was das Oszilloskop dazu sagt.
    Ich meine aber auch, dass ich meine Konstruktion am Oszilloskop hatte und es schön glatt aussah.

    Grüße,
    Felix

    Hmm., da sollte ich nochmal messen.

    Ich sollte aber, wenn mich meine Aufzeichnungen nicht täuschen knapp über 20VDC haben.

    Die Regler, die ich rausgesucht habe (bzw., die ich von nem Bekannten quasi geschenkt bekommen habe) sollen laut Datenblatt nur einen Drop von 2V haben.

    Ich bin da im Moment guter Dinge.


    Felix

    Hi Dieter,


    Keine Sorge, ich wollte nicht ungeregelt in die LiTe reingehen.

    Genauso, wie du es beschreibst, mache ich es bisher.

    Meine Idee war jetzt die Regler durch ihre 15V Kollegen zu ersetzen und die Dioden, die du zum "Hochlegen" nutzt (also zwischen GND Pin der Regler und dem eigentlichen GND), rauszunehmen / zu brücken, sodass die LiTe dann geregelte +/-15V bekommt.


    Grüße,

    Felix

    Heute würde ich das vermutlich nicht mehr genau so machen.
    Abgesehen davon, daß Steckertrafos von der EU verboten wurden wegen ihrer Primärverluste im Leerlauf, könnte man die Schaltung auch locker mit ordinären+günstigen 7815/7915 aufbauen, evtl. sogar gestaffelt mit 7820/7920 vorneweg.


    Gruss,
    Dieter.

    Hi Dieter,

    du hattest das "damals" ja mal angedeutet.
    Spricht etwas dagegen die LiTe mit +/-15V DC zu betreiben?
    (Also 7815/7915 als Spannungsregler zu nutzen und die Dioden an GND wegzulassen?

    Du schriebst ja, die Sollpannung hattest du mit 14,5V angelegt, die würde dann ja überschritten werden.
    Alternativ könnte man hinter den Reglern ja nochmal per Widerstand / Diode einen leichten Voltagedrop einbauen.
    Genug Dampf in der Versorgung habe ich dafür ja mit meinem Netzteil (knapp unter (-)20VDC).

    Und ja, mich packt gerade die totale Bastelwut (wenn ein Wokaholic mal Urlaub hat...).

    Das wir uns vor einiger Zeit schon mal über die SparkoS für den MC Pfad unterhalten hatten, habe ich auch gemerkt.
    Daher sorry fürs Doppelposten.

    Da mir Burson auf Nachfrage nichts zum Rauschen der V6 sagen wollte, habe ich jetzt mal die SparkoS zum Testen geordert.
    Mit etwas glück habe ich demnächst auch eine fast unverbastelte LiTe auf dem Tisch, dann kann ich mal in Ruhe gegeneinander hören, ob ich die letzten Jahre mein Geld in sinnlose Upgrades gesteckt habe.
    (Wobei ich die LiTe Primär aus Bastelwut bearbeite, passt also ^^ )

    Grüße,
    Felix

    Nachdem ih euch ja quasi im Eifer des Gefechtes mit möglichen Kandidaten für die MC Stage "zugesch***en" habe (sorry, ich bin manchmal etwas durch), habe ich mich selbst nochmal in das Thema eingelesen.
    Ich werde auch jeden Fall einen Test mit den Burson oder SparkoS machen (die anderen nehme ich mal bewusst raus).

    Davon abgesehen, dass die Bursons von der Größe natürlich entspannter sind, da ich meinen LiTe ziemlich verbastelt habe (die Höhe passt, ich habe einen V6 in der 2. Stufe), habe ich etwas Sorge, wie Geräuscharm die Kandidaten sind.
    SparkoS gibt immerhin 3nV/Hz an. Burson leider garnix.
    Allerdings gibt Burson für die V6 an, dass sie in Phono Stufen für MM geeignet sind. (Da sie MM erwähnen aber MC nicht, gehe ich mal nicht davon aus, dass sie sie für MC empfehlen.)


    Wie sind eure Gedanken dazu?


    Grüße,
    Felix

    Ersetzt den vorherigen Post komplett:

    Hi Dieter,


    Ich hab auf die Schnelle nur rausbekommen, dass die Burson JFETs am Eingang haben.

    Viel Sagt das Datenblatt ja nicht...

    https://drive.google.com/file/…SHbGYF16A3FRW1mDRV1N/view



    Bist du dir sicher, dass du gerade nicht durcheinander kommst?

    OPA2604 und OP249 waren in der LiTe doch MM und zweite Stufe.


    Alternativ habe ich gerade auch die hier im Blick:


    LHY


    SA100


    EQ100


    HDAM

    Eigentlich war mein Post 164 auch auf diese bezogen (irgendwie ist der Link Verschütt gegangen).

    Allerdings findet man da nich viele Infos drüber.

    Alle angeblich kompatibel, aber kein richtiges Datenblatt, oder so.


    Zu diesen hier findet man deutlich mehr Background:


    SparkoS


    Staccato



    Grüße,

    Felix

    Hi Dieter,


    Ich hab auf die Schnelle nur rausbekommen, dass die Burson JFETs am Eingang haben.


    Bist du dir sicher, dass du gerade nicht durcheinander kommst?

    OPA2604 und OP249 waren in der LiTe doch MM und zweite Stufe.

    Alternativ habe ich gerade auch die hier im Blick:


    LHY


    SA100


    EQ100


    HDAM

    Eigentlich war mein Post 164 auch auf diese bezogen (irgendwie ist der Link Verschütt gegangen).
    Allerdings findet man da nich viele Infos drüber.
    Alle angeblich kompatibel, aber kein richtiges Datenblatt, oder so.


    Grüße,

    Felix

    Ich muss gestehen, dass ich in der zweiten Stufe mit einem Burson V6 Classic sehr zufrieden bin.
    Irgendwie schon etwas frustrierend, wenn einem die Ideen ausgehen, wie man am LiTe noch weiter rumbasteln kann.

    Gefühlt bliebe nurnoch etwas diskretes in der ersten MC Stufe...

    Da hier im Eingangspost wurde ja die (in sich sehr schlüssig argumentierte) These aufgestellt, dass ein Upgrade der OPs total überflüssig wäre.


    Da muss ich jetzt tatsächlich eine Lanze für original-Ideengeber brechen.

    In der Anleitung, die man von ihm oft findet, steht nicht drin, warum er die OPs tauscht.
    Hier beschreibt er warum er das gemacht hat.
    RE: Thorens Plattenspieler TD 320 MK III dreht nicht

    Ich hatte bei mir das Problem, dass mir Transistor T102 durchgebrannt war.
    Nachdem ich die Änderungen umgesetzt hatte, die Vincent05 / Sven hier vorschlägt, lief er natürlich wieder, die Transistoren sind aber innerhalb von wenigen Sekunden kochend heiß geworden. (Kurzes Anfassen war bereits schmerzhaft.)
    Das hätten die nicht lange überlebt.
    Selbst wenn der Motor ausgeschaltet war, wurden sie solide heiß.
    Nach dem Wechsel auf LT1078 und LT1079 bin ich jetzt bei "sehr warm" angekommen.
    (Dauerhaftes Hand drauf legen ist unangenehm.)

    Ich werde die Transistoren jetzt nochmal mit Kühlkörpern bestücken, damit sie länger durchhalten.
    Oder hat noch jemand Ideen, warum sie noch warm werden?

    Grüße,
    Felix