Posts by Hottemax

    Hallo. Ich bräuchte mal fachmännischen Rat. Möchte einen älteren Tuner (Marantz 2100) an das übliche Koaxialkabel (das, was aus der Antennendose kommt ) anschließen. Habe einen Adapter gebastelt (Antennenstecker auf zwei Kabelschuhe, ein Schuh fürs Signal und einen für Masse). Wo muss nun welcher Schuh dran? Vier Schrauben sind am Terminal, wobei der rechte (AM) schon mal weg fällt.

    Nachdem ich ein wenig recherchiert habe, heißt es bei Koaxialkabel 75 ohm und bei wurfantenne 300 ohm.

    Also: Wie ist welche Variante korrekt anzuschließen?

    Danke schon mal für Aufklärung.

    Gerd

    Hallo, ich schließe mich dem letzten Kommentar an. Heute Börse in Oberhausen. Mittlerweile weiß ich, was mich dort erwartet (außer, was ich finden und mitnehmen werde). Eingeschränkte Parkmöglichkeiten (wer zu spät kommt, muss halt weit laufen), Keine Garderobe, keine Getränke, kein Imbiss (ich finde, so etwas darf ruhig vorhanden sein). Im Veranstaltungssaal ist es rappelvoll; freut die Händler, ärgert manchen Besucher. Erforderliche Gangbreite laut Ordnungsamt? Fehlanzeige.


    Auch das können Gründe für die bereits erwähnten, unangenehmen Körpergerüche sein. In voller Wintermontur in einen, für die Besucheranzahl viel zu kleinen Raum. Da kommt man schnell ins Schwitzen.


    Ach so. Internetverbindung im Gebäude nicht möglich. Mal eben auf Discogs o.ä. nachschauen geht nur draußen. Man bekommt einen Stempel auf die Hand; wie früher in der Dorfdisco.


    Positiv: es gab tatsächlich fünf Anbieter, welche auch Klassikplatten dabei hatten. Und ich musste dafür noch nicht mal wie sonst unter den Tisch kriechen, um die Kisten durch zu sehen.


    Fazit: Hin und wieder mal zur Plattenbörse kann ganz lustig sein. Man darf die Erwartungen nicht zu hoch schrauben. Flohmarkt (natürlich nicht bei diesen Temperaturen) ist mir lieber. Höherer Überraschungsfaktor, mehr Platz und natürlich bessere Luft. Selbst im Ruhrpott :)

    Hallo Stephan. Wenn nur der pulley bzw der Motor nicht waagerecht steht und bei der waagerechten des Laufwerks alles stimmt, liegt es ja nicht an der stellfläche. Kontrolliere mal die antirutschkleber unter dem Motor. Die sind nicht immer 100% gleich dick. Ansonsten müsste sich unterhalb des pulleys eine kleine madenschraube zu dessen Befestigung befinden. Einfach mal lösen und wieder festziehen. Versuch ist es wert. Gruß Gerd

    Da meine Vorstufe einen Monoschalter hat, habe ich einfach einen Kanal angeschlossen und die Monotaste am Pream gedrückt. Das funktioniert problemlos und sehr gut!

    Hallo Mario, da hast Du doch eine prima Lösung gefunden. Mein Vollverstärker hat keine Monotaste, daher habe ich, wie in meinem Post beschrieben, nur einen Kanal an die Phonovorstufe angeschlossen, den unbenutzten anderen per Cinchstecker kurzgeschlossen. Ausgangsseitig habe ich an der signalführenden Buchse einen Y-Stecker angebracht. Von dort dann klassisch mit zwei Kabeln in den Verstärker.


    Ich schätze, dass unsere Lösungen letztlich das gleiche Ergebnis erzielen.


    Ich betreibe ein MPU Mono GM MKII (MC High Output) am Rega 250 mit einem Michell Gegengewicht (105 g). Als Zuspieler für meinen Einstein Absolute Tune Limited habe ich nun einen GOLDNOTE PH-10 erworben. Er erzeugt mit einer Verstärkung von 45 dB bei MM eine optimale Laustärke für das MPU (3 mV)

    und verfügt über insgesamt sechs Entzerrungskurven.


    Die reinen (und kostspieligeren) MonoPres verfügen laut im www zu findenden Abbildungen auch nur über EINEN Eingang und zwei Ausgängen. Darüber hinaus haben sie fast unzählige Einstellungsmöglichkeiten für die Entzerrung.


    Ich bin aber mit meiner Variante schon sehr glücklich.


    Audiophile Grüße. Gerd

    Hallo Stefan,

    wie Du selbst schreibst, hat Herr Wirth ja zugegeben, dass man das "früher" mal so gemacht hat. Also immer Teller UND Lager zusammen ersetzt. Natürlich ist bzw. war das kostenaufwendiger. Ich denke, die Entwicklung ist ja nicht stehen geblieben und heutzutage scheint es zu funktionieren, wenn man nur das Lager ersetzt. Das war ja, wie auf Deinem Foto zu sehen, auch wirklich nicht in Ordnung. Die von mir zitierte (im Netz gefundene) Beschreibung aus dem FIDELITY-Magazin scheint somit schon älter zu sein. In meinem Fall war es auch noch so. Das ist allerdings auch schon fast 15 Jahre her........läuft aber seitdem fehlerfrei.

    Wünsche Dir viel Glck mit dem neuen Lager und hoffe, dass Du dann keine Probleme mehr damit hast.


    Viele Grüße

    Gerd

    Da Teller mit Achse immer passgerecht zum Lager sein müssen, hätte man beides tauschen müssen. Da hat man es sich bei AS aber mal einfach gemacht.

    Bei mir hat man damals (allerdings auch erst im zweiten Versuch) ein neues Set (Teller mit Lager) geliefert. Danach war Ruhe.

    Da Du das Laufwerk gerade mal vor einem halben Jahr gekauft hast, sollte ja noch volle Garantie bestehen. Viel Glück.

    Gerd

    "....... Bei dieser Konstruktion handelt es sich im Übrigen nach wie vor um das von Karl Wirth seit Jahren bevorzugte Konzept, bei dem die Lagerbuchse aus einem harten, extrem glatten und gleitfähigen Kunststoff aus dem Maschinenbau um die Achse gegossen wird, um perfekt sitzende Passungen zu gewährleisten."


    So steht es in der Beschreibung, die ich in einem FIDELITY-Magazin gefunden habe. So etwas, wie auf dem Bild zu sehen ist, darf definitiv nicht sein. Hast Du den Teller schön öfter raus genommen und wieder eingesetzt? Und immer darauf geachtet, dass beim Einsetzen des Teller nichts verkantet? Wie alt ist der Dreher überhaupt?


    Falls Du alles richtig gemacht hast, lass Dir nichts im Bezug auf falsche Handhabung vorwerfen.

    Hallo Stefan, zunächst Lager ausbauen (sind bei meiner "Machine" drei Inbusschrauben). Dann das Lager etwa halbvoll mit Spiritus füllen und den Gummipfropfen drauf. Enn Du den nicht mehr hast......feste mit dem Daumen drauf drücken und gut schütteln. Anschließend auskippen und mit einem fusselfreien Tuch (Kosmetiktuch o.ä.) trocken wischen. Nochmal kurz rein pusten.....dann das frische Öl rein.

    Hallo Stefan, ich denke, das Lager ist das "Hauptproblem". Reinigen mit Spiritus hilft. Staubfrei trocknen lassen und frisches Öl rein. Besser zwei Tropfen zu viel als zu wenig. Mache ich alle 1,5 bis 2 Jahre. Seitdem hab ich Ruhe mit den Geschwindigkeitsschwankungen.


    Anderseits ist auch der Antriebsriemen anfällig gegen Schutz. Bisschen Alkohol aufs Tuch und beim Laufen vorsichtig an den Riemen halten. Achtung, die Stelle am Lappen wird prchschwarz :) . Ich hatte damals noch den Nylonstring; der neigte gerne zum Ausleiern. Wie sich die mittlerweile vertriebenen Rundriemen verhalten, weiß ich nicht. Habe mir vor zwei Jahren einen externen Antrieb von Sperling gekauft. Der läuft mit Tapeband-Antrieb. Wird zwar auch schmutzig, leiert aber nicht aus.

    Während meiner bisherigen Recherchen bezüglich passender Phonovorstufen für mein Mono-System (Ortofon MPU Mono GM MK II) ist eine Frage aufgekommen. Der Hersteller Graham Sleeve empfiehlt auf seiner Website den Anschluss eines Mono Systems mit nur EINEM Anschluss an der Phono Vorstufe (also nur EIN Stecker in EINEN Eingang). Der andere ist mittels Cinch Widerstandstecker abzuschließen. Die entsprechende Phono Vorstufe (in diesem Fall Jazz Club oder Revelation) ist dann auf Mono zu schalten um an beiden Ausgangsbuchsen das gleiche Signal zu erhalten.


    Ist dies sinnvoller als beide (vom Mono System kommenden) Cinchstecker anzuschließen? Das Signal ist ja eh auf beiden Eingängen identisch, oder? Falls ja, kann ich bei einer anderen Phonostufe OHNE Monoschaltung so verfahren, dass ich nur einen Kanal nutze (die nicht belegten Ein- und Ausgänge per Cinchwiderstand kurzschließe) und am verwendeten Ausgang dann einen Y-Adapter einsetze, um das identische Signal auf zwei Kanälen an den Vollverstärker zu schicken?

    Lassen wir, nachdem ich diese Diskussion begonnen habe, mal die Entzerrungskurven beiseite. Während meiner bisherigen Recherchen ist noch eine weitere Frage aufgekommen. Der Hersteller Graham Sleeve empfiehlt auf seiner Website den Anschluss eines Mono Systems mit nur EINEM Anschluss an der Phono Vorstufe (also nur EIN Stecker in EINEN Eingang). Der andere ist mittels Cinch Widerstandstecker abzuschließen. Die entsprechende Phono Vorstufe (in diesem Fall Jazz Club oder Revelation) ist dann auf Mono zu schalten um an beiden Ausgangsbuchsen das gleiche Signal zu erhalten.


    Ist dies sinnvoller als beide (vom Mono System kommenden) Cinchstecker anzuschließen? Das Signal ist ja eh auf beiden Eingängen identisch, oder? Falls ja, kann ich bei einer anderen Phonostufe OHNE Monoschaltung so verfahren, dass ich nur einen Kanal nutze (die nicht belegten Ein- und Ausgänge per Cinchwiderstand kurzschließe) und am verwendeten Ausgang dann einen Y-Adapter einsetze, um das identische Signal auf zwei Kanälen an den Vollverstärker zu schicken?

    Hallo Joachim, vielen Dank für den Link. In den Grado-Thread hatte ich auch schon rein geschaut; da es aber anfangs mehr um Tonabnehmer als um PhonoPres ging, hatte ich dann nicht alle Beiträge gelesen. Ich werde mich mal durch diese PDF arbeiten.


    Trotzdem, um das mal ein wenig abzukürzen: Meine RCA LMs kann ich scheinbar mit RIAA wiedergeben; für die Decca LXTs bzw London CM / LL bräuchte ich korrekterweise eine DEcca Entzerrung?


    Viele Grüße Gerd

    Hallo in die Runde. Ich habe mir für die Wiedergabe von Mono LPs (vorwiegend klassisch; einige aus dem Jazz Bereich) in den letzten Jahren einen, nennen wir es mal Mono Zweig, zusammen gestellt. Neben zwei anderen Armen (für Neues und Altes in Stereo) habe ich folgende Kombination für Mono: Ortofon MPU GM MK2 (nur das nackte System) mit Adapter; Rega RB 250, PhonoPre Trigon Vanguard mit Volcano Akkuteil.


    Nun findet man viele Angebote bzw Geräte im Netz, welche für die Abtastung bzw Entzerrung alter Mono LPs gedacht sind. Vorwiegend geht es um die korrekte Entzerrung (Riaa, Decca Columbia etc.). Macht das wirklich so viel aus? Muss man das haben?

    Meine Mono Lps stammen aus etwa Mitte der 50er Jahre (Schellacks habe ich keine). Viele Decca LXT, Ace Of Clubs, London ffrr, RCA Vicor LM. Zum Beispiel Tschaikowskys Violinkonzert mit Ida Haendel und Goosens auf 10" HMV oder Rossini Ouvertüren mit Gamba auf London LL. Einige weinge, wie z.B. die Reiner Aufnahmen von Richard Strauss` Heldenleben oder Zarathustra sind wohl aus dem Jahre 1954. Älteres habe ich aber nicht.


    Kommt man da schon mit der gängigen RIAA aus? Mit der Trigon Kombi klingt es ja schon recht gut. Normale Einstellung: 47 kOhm und 42 dB Verstärkung......fertig. Und außer drei oder vier Kapazitätsstufen kann man da nichts weiter einstellen.


    Wie notwendig sind in diesem Falle verschiedene Entzerrungskurven, Mono Schalter an der PhonoPre, Subsonic Filter, Balanceregler etc.? Wollen uns die Hersteller einfach nur etwas verkaufen oder gibt es da wirklich deutliche Unterschiede?


    Vorab danke für Eure Tipps, Ratschläge, Erfahrungen usw.

    Es grüßt Euch der Gerd

    Ich war mit der Arbeit meines Fachhändlers immer zufrieden. Der ursprünglich am AS montierte Arm war perfekt eingestellt. Die später gekauften Tonarme samt Abtaster habe ich dann selbst montiert bzw. justiert. Alles Neuware, lediglich den 3012er hatte ich gebraucht erworben, da er nicht mehr produziert wurde. Und auch, wenn es manchmal etwas "Frickelei" war, macht es einen Riesenspaß, selbst ein tolles Ergebnis vollbracht zu haben. Das ist ja der Reiz am analogen Equipment.

    Noch ein Nachtrag; und vielleicht hat der ein oder andere AS Besitzer ähnliche Erfahrungen gemacht. Stichwort: Fertigungstoleranzen.

    Noch während der Garantiezeit zeigte mein Dreher damals häufige Gleichlaufschwankungen. Ich habe oft nachstellen müssen, was mit dem alten (und damals mit ca. 600,- Euro aufpreispflichtigen) Microkontroller ziemlich umständlich war. Der Hersteller schickte mir dann kostenlos einen neuen Teller samt passend gegossenem Lager. Toller Service, er läuft noch heute in dieser Version; muss aber alle 12 - 18 Monate einen Ölwechsel über sich ergehen lassen. Der Motor, welcher oft leichte Schleifgeräusche von sich gab (verschwanden nach kurzem Auftippen mit dem Finger auf den Pulley) sowie der Kontroller wurden vor gut fünf Jahren durch den erwähnten Sperling Antrieb ersetzt. Dessen Tape muss zwar regelmäßig gereinigt werden, leiert aber nicht aus wie der alte AS String.

    Sehr viel Geduld brauchte ich dann aber beim Einbau der Tonarme bzw. der Abtaster. Weder an den SMEs (beim gebraucht gekauften 3012er war die kleine Schraube hin) noch am Rega kann man den Azimuth einstellen. Eine ziemliche Frickelei angesichts der bei AS anzuschraubenden, dreiteiligen Tonarmbasen. Montageplatte am Laufwerk, Abstandsbolzen und Montageplatte für den Tonarm. Das ist, zumindest bei mir, ein Schwachpunkt bezüglich der Genauigkeit. Insbesondere der SME 5 ist da über alles erhaben; trotzdem stimmte der Azimuthwinkel nicht auf Anhieb. Drehte ich da den Abstandsbolzen, konnte ich aber einfluss auf die Einstellung nehmen. Beim Rega genügte dann ein minimales Bewegen der Fixierschraube an der Tonarmhülse (sitzt trotzdem noch bombenfest), beim 3012er schaffte ein winziges Stückchen Theraband unter einer Basisschraube Hilfe beim Einstellen.


    Fazit. Tolle, schöne und erschwingliche Dreher aus dem Schwäbischen. Aber wenn man etwas haargenau einstellen muss, braucht man sehr viel Zeit und Geduld. Vielleicht bin ich ja auch einfach zu pingelig. Und wie das bei anderen Herstellern ausschaut, ist mir nicht bekannt. Letzten Endes bin ich aber auch ein wenig stolz, diese Hindernisse gemeistert zu haben und möchte meine AS Machine nicht mehr her geben.

    Hallo, wenn es hier im Forum schon einen ACOUSTIC SOLID THREAD gibt, dann möchte ich meinen Dreher auch mal vorstellen.

    AS Machine (mittlerweile 15 Jahre alt), Sperling Tape Antrieb (aufgrund dessen Bauhöhe zusätzliche Füße (Dämpfer) von FPH. Den Plattenstabilisator oder besser Beschwerer habe ich mir mit extra flachem Rand anfertigen lassen, da beim AS Originalgewicht häufig das Headshell anstieß, insbesondere bei weit zum Label geschnittenen Platten (z.B. alte Mercurys). Ich höre mit SME 5 & Kiseki Blue, SME 3012 R & SPU Classic GM E sowie Rega RB 250 & MPU Mono GM Mk 2 (auf dem Bild ist noch das ausgediente Grado ME+ zu sehen).

    Files

    • IMG_8923kl.jpg

      (976.94 kB, downloaded 45 times, last: )