Posts by honsl

    ...soll das bedeuten-wenn das Nagaoka mit der Eingangskapazität klar kommt, wär das die beste Wahl, da die MC Stufe eher fake ist?

    Wenn es tatsächlich bei den 47 kOhm im MC-Modus bleibt, dann ist das nicht zwingend Fake, aber du würdest viele bzw. die meisten MCs nicht optimal betreiben.


    Ein einfacher (und kostengünstiger) Parallelwiderstand lässt dir hier aber alle Möglichkeiten offen.

    Ich finde die Antwort von Thakker nicht unrealistisch. Hätte es mir eigentlich auch so erklärt, zumal bei erstmaligem Abspielen und keinerlei hörbaren Verzerrungen.


    Die Antwort von stbeer spricht allerdings eine andere Sprache. Halt uns auf dem laufenden!

    Tritt dieser Effekt einmalig auf? Also wenn du erstmalig eine bisher ausschließlich mit dem alten System genutzte LP abspielst, oder ist dieser Effekt auch bei jedem weiteren Abspielvorgang mit dem neuen System zu beobachten?

    Also ich hatte gerade noch mal mit einem Linnhändler telefoniert, dieser rät eindeutig von SME-Tonarmen auf Linn-Laufwerken ab, da diese einfach nicht zusammen harmonieren.

    ^^ Großartig!


    Im Ernst, es fällt mir kein realistischer Grund ein, weshalb ein (gewichtsmäßig) vollkommen durchnittlicher Tonarm wie der angepeilte SME nicht auf dem LP 12 funktionieren sollte.


    Letztendlich geht es doch "lediglich" um die möglichst gleichmäßige Belastung der Kegelfedern. Das du nach der Montage des Armes das Subchassis durch verändern der Vorspannung dieser Federn wieder zum "bouncen" bringst, ist doch klar.


    Das wird funktionieren. Mach dir keinen Kopp!

    Ich würde nach Optik entscheiden, denn beide werden sehr gut klingen.

    Ich würde da nicht so viel auf diese Angabe geben.

    Es gibt ja für die "Vorgänger-Arme" von Jelco diese schon häufig abgebildete Tabelle, die auf die eff. Masse eingeht.

    Dabei ist, wie du schon schreibst, sowohl Tonabnehmergewicht, als auch Gewicht des Gegengewichts und dessen Position (!) maßgeblich für den tatsächlichen Wert.


    Der -in meinen Augen- vergleichbare SA-750L wird hier mit 10,96 Gramm angegeben. Mit einem 6,5 Gramm schweren Tonabnehmer und Standard-Gegengewicht sind es dann effektiv 18,56 Gramm.


    Ich denke der TS-350L wird sich auch in diesen Regionen einpendeln.




    Die Tabelle von Jelco finde ich übrigens hervorragend, viele Tonarm Hersteller geben (wenn überhaupt) lediglich eine fixe Zahl als eff. Masse an, was eben ohne Kenntnis von Gewicht des zu verwendeten Tonabnehmers wenig aussagekräftig ist.

    honsl

    ...Im Bereich der Einlaufrille war die Kraft so stark das ein zum Testen eingesetztes at3600, bei 2 Gramm Auflagekraft, nicht richtig der Rille Folgen konnte...

    Ok, das klingt doch nach einem Problem.

    Was verwundert ist, dass der Arm auf den Videos freigängig wirkt.


    Wie ist der Arm in Waage gebracht? Nur mittels Gegengewicht, oder mittels der Feder ( TP16 hat ja eine dynamische AK-Einstellung) bzw. Kombi aus beidem?


    Ist der Magnet fürs Antiskating ganz sicher komplett demontiert?

    Die Lager wirken freigängig. Möglicherweise ist das Tonarmkabel im Schaft verdrillt/ verdreht? Das könnte schon für ein solches Verhalten reichen.

    Denn irgendwo müssen die Kräfte ja herkommen.

    Da du Antiskating restlos demontiert hast...



    Ich persönlich würde mir deshalb keinen Kopf machen

    Das ist Ansichtssache. Soweit ich weiss kostet so ein Jelco Lift um die 70,-€, was ich schon ziemlich teuer finde.

    Sehe ich auch so.

    Bei einem Neukauf hab ich Magenschmerzen. Nicht dass das Geld nicht da wäre, aber zuvor möchte ich sicherstellen, dass ich es nicht reparieren kann. Und wenn ich da etwas Silikon nachfüllen muss, was ein Bruchteil der Neuanschaffung kostet, dann stellt sich die Frage eigentlich nicht... zumindest nicht mir.


    Ps. Es funktioniert nach wie vor :)

    So ich bin fertig mit der Befüllung des 200.000 cst Silikonöls.

    Es fehlt mir natürlich noch jegliche Langzeiterfahrung, aber der erste Eindruck ist, dass es mein Problem gelöst haben könnte.


    Es war ja zuvor so, dass ich den Lifthebel nur ganz leicht berühren und wenige mm nach vorn bewegen musste und sich daraufhin sofort der Lift senkte. Manchmal hat es zuletzt schon gereicht, dass ich den Tonarm einfach über der Platte auf dem Lift platzierte, ohne dabei den Lift zu betätigen. Das reine Gewicht des Tonarms hat dann zur Absenkung gereicht!


    Ich führe das auf die oben von Mattematixx erwähnte Verflüchtigung des mutmaßlich noch originalen Silikonöls zurück.


    Durch die Auffüllung mit (wenn auch offenbar von der Viskosität nicht perfekt geeigneten) Silikons ist dieser Effekt in den ersten Minuten nicht mehr zu beobachten.

    Wenn es so bliebe, wie es sich momentan darstellt, wäre mein Problem behoben. Danke bis hierhin allen Beteiligten und einen schönen Sonntag noch...

    Ich würd' mir bei DOS einen neuen Lift kaufen. Ich hab' die Sauerei mit dem Silikon satt.:wacko:

    Aber auch für den Austausch des Liftes müsste ich den Arm demontieren. Der Aufwand ist in beiden Fällen groß. Ich werde zuerst die Neubefüllung versuchen. Ist ja Hobby und eine nette Herausforderung ^^

    Neukaufen kann ich ja immer noch.

    Also ein langsamer absenkender Lift wäre mir auch Recht. Da er mit der Zeit ja sowieso wieder dazu neigt, sich wieder schneller zu senken, scheint das mir die bessere Lösung zu sein.


    Ich habe gerade versucht den Lift zu demontieren. Alles kein Problem... eigentlich :(


    Ich müsste dafür aber leider den Tonarm lösen, der Lift wird blöderweise nach unten aus der Befestigung gezogen. Denn besagter Artemiz hat keine Höhenverstellung von außen an Bord.


    Da hab ich ja Lust drauf. Hatte gerade um die Festtage die große Hafenrundfahrt gebucht und einiges am Xerxes gemacht. Dabei lag der Tonarm auf dem Tisch, hier wäre es ein leichtes gewesen :pinch:


    Ich habe jetzt testweise einfach mal von oben mein vorhandenes 200000 cSt einfließen lassen (hab noch so einen Applikatior/ Kanüle vom Audiocraft). Schlimmer kann es ja nicht werden. Aber mittelfristig komm ich wohl um die erneute Demontage des Armes herum. Verdammt...

    Danke,


    ich entnehme deiner Antwort, dass das zerlegen des Lifts keine größeren Umstände macht, ich hab ua. so ein Set Mini-Schraubendreher...?


    Dann werde ich mir mal das entsprechende Silikon besorgen.

    Hallo,


    heute morgen habe ich mich wieder einmal über den Tonarmlift des Artemiz geärgert. Er senkt sich mittlerweile häufig zu schnell und teilweise auch ohne dass ich den Hebel betätige :wacko:

    Vermutlich hat die Viskosität des Silikonöls zugenommen und bietet zu wenig Widerstand.


    Ich möchte das gern ändern. Option 1 ist der Austausch, vermutlich ist das ein herkömmlicher Jelco-Lift?


    Oder aber ich fülle neues Silikon ein, wenn das machbar ist. Ich habe hier Silikonöl mit 200000 cSt liegen.


    Nun meine Fragen -auch wenn das hier alles sicher schon häufig besprochen wurde- ^^


    1. Ist das vorliegende Öl überhaupt theoretisch geeignet?

    2. Ist der Austausch ein großes Problem?

    3. Wäre der angedachte Ersatz tatsächlich ein Fabrikat von Jelco?


    15836635840720.jpg

    Der LP12 ist aber sicherlich kein Marketing-Erfolg. Klar, die Markenbildung bekommen sie in Glasgow prima hin, aber wenn das Produkt nicht gut genug wäre, würde das nicht seit den 70ern funktionieren.

    Es ist definitiv ein sehr guter Plattenspieler. Da besteht kein Zweifel.

    Der ursprüngliche "Fruit Box"- Sound des LP12 der Achtziger, eine gewisse (eigentlich unter HiFi-Aspekten fehlerhafte) klangliche Signatur, die den "Mythos" begründete, ist mittlerweile wohl verschwunden. Aber die Welt dreht sich eben weiter.


    Er ist nicht das Ende der Fahnenstange, aber locker gut genug, um bis zum Ende seiner Tage entspannt Musik hören zu können.


    Damit lässt sich aber auf Dauer kein Geld mehr verdienen. Deshalb kommt eben immer was neues. Ist auch ok. Auch die extremen Preise sind ok, es wird ja niemand gezwungen.


    Diese Legendenbildung grenzt mEn leider mitunter an Verar....

    Ich hatte einmal das Vergnügen einer privaten Vorführung bei einem bekannten und alteingesessenen Linn-Händler. Was da so an Märchen erzählt wurde, hat mich regelrecht beleidigt. Und als ich mit stichhaltigen Argumenten kritisch hinterfragte, wurde es fast schon bizzar.


    Aber das ist eine andere Geschichte...

    Ich habe zwar nichts konkret zur Dynavector P75 beizutragen, aber ich kenne dieses Problem von meiner Omtec Antares im Kurzschlussbetrieb (entspricht PE-Modus).


    Hier hat es geholfen -nach kompletter Verkabelung und setzen aller Einstellungen- das Gerät 30 Sekunden komplett vom Netz zu nehmen und danach wieder einzuschalten.


    Möglicherweise ist das ein Ansatz. Viel Glück