Posts by Röhrentobi

    Hallo Joachim,

    ohne den Fred hier zu kapern: Dein Bericht über die Bretterhaufen gibt mir "Juce"

    endlich mal beim Kumpel vorbei zuschauen und das Projekt zu Ende zubringen....

    Viele Grüße Tobias.

    Hallo Joachim,

    erstmal noch mal danke für die Stroboscheibe......nutze ich mit Begeisterung....


    Ich hab leider keine echte Erfahrung zum Thema, nur ein paar Gedanken dazu.

    Vielleicht sind die Magnete geschirmt bei dem LS den Du gesehen hast???

    Ich persönlich würde es einfach mal ausprobieren.

    Mit einem Freund habe ich auch zwei Paare des Bretterhaufens begonnen, wir müßten jetzt mal endlich die Dinger fertigbringen...

    Wenn Du etwas größeres baust freue ich mich schon auf Deinen Bericht,

    bis dahin viele Grüße Tobias.

    Hallo,

    komischer Fehler....wenn ein Fehler in einer Sperrschicht wäre müßten ja auch die Spannungswerte wenigsten (leicht?) verrutschen.....andererseits wenn mehr Strom durch die Transistoren fließt sind die Störgeräusche weg....

    Ich hab keine Ahnung, dennoch würde ich die Speerschichten mal statisch auf Widerstand messen/ vergleichen und den Strompfad in der Endstufe ansehen auf Pereferie und andere Bauteile (Elkos/ kalte Lötstellen ! / ect.).

    Nur so né Idee um mal ohne Geld weiterzumachen.....

    Viele Grüße Tobias.

    Hallo André,

    eigendlich wurde alles gesagt, ich für meinen Teil finde die SuperCDing sehr ordentlich, Aufnahmen sind gut, ähnlich der SA, der Preis ist gut, zuschlagen und Überbestände weiterreichen ist auch kein Problem.....

    Viele Grüße Tobias

    Hallo Wolfgang,

    also die beschriebene Klangverschlechterung zwischen gedrückter Pause und laufendem REC könnte auf die Unterschiede Vor- bzw. Hinterbandkontrolle weisen.

    Da müßte eine Anzeige Source/Tape mit umspringen...Da sollte halt kein großer Qualitätsunterschied zuhören sein...

    Interessant wäre halt ob der Tapeausgang von den Werten zu dem von Dir benutzten Eingang past?

    Viele Grüße Tobias.

    Hallo Wolfgang,

    also das ist mMn kein fehleranfälliges Deck, klar man muß halt mal die Riemen wechseln und dabei die schwarz-weißen Segmentscheiben reinigen, dies ist in Tateinheit mit verdreckten Lichtschranken wahrscheinlich der Grund des ausgefallenen Zählwerk´s...Der kleine Bremsriemen zerfällt und schmiert besagte Stellen zu....

    Auch kann man ja die Anzeige(n) ausstellen...

    Das Laufwerk selber ist schon ordentlich....

    Mach doch bitte mal eine Probeaufnahme.....interessiert mich auch.....

    Viele Grüße Tobias.

    Hallo Wolfgang,

    nur falls ich das nicht richtig verstanden habe:

    Du hast alte Cassetten/Aufnahmen die Du gerne hören möchtest und diese klingen dumpf und leise???

    Hast Du schon einmal ein mutmaßlich einwandfreies Tape mit dem 9050 neu aufgenommen, Einmeßtrigger benutzt, dann einen dumpfen leisen Klang gehabt??

    Viele Grüße Tobias.

    Hallo Wolfgang,

    ich habe diese Deck auch, bei mir ist nix leise oder unknackig....nur sind das natürlich alles relative und völlig subjective Eindrücke....schwierig....

    Schaue doch mal ob der Tapeausgang nomienell zum Eingang der VV paßt???

    Viele Grüße Tobias.

    Hallo Rainer,

    der AÜ "brennt" durch: wenn zu viel Strom durch seine (Primär-)Wicklung fließt/ Überhitzung, wenn in der Isolation der einzelnen Lagen ein Spannungsdurchschlag (Potenzialunterschied) entsteht/ evt. Fertigungsfehler, wenn keine Boxen angeschloßen sind gibt es einen ähnlichen defekt...

    Ich hab das alles nur sehr selten erlebt und generell läßt sich so ein AÜ auch neu bewickeln, also pfleglicher Umgang und gute Fertigung voraus gesetzt gibt es nix zu befürchten.

    Warum nun auf Italienische Fertigung hier hingewiesen wird erschließt sich mir nicht....

    Viele Grüße Tobias.