Posts by Fieser-Kardinal

    Interessant, aber anscheinend gibt es viele Pressfehler, wenn man den Rezensionen Glauben schenken mag. Wie sieht das bei euch aus? Es soll anscheinend bei dem Lied Lisboa ein fetter Kratzer drin sein und manche Stücke sollen stark rauschen.


    Hätte mich gefreut nach dem eher miesen Album "The Absence" mal wieder was von ihr zu hören.

    Hallo Stephan,


    hast du keine Rasterscheibe + 50Hz Lampe, mit der du das prüfen kannst? Bei mir passiert pro Tastendruck eine Veränderung der Laufgeschwindigkeit nach oben oder unten, prüfbar mit der Strobolampe + Rasterscheibe.

    Hallo liebe Foristen,


    bedingt durch den Thread Netzfilter meine eigenen Erfahrungen und Filterzentrale, selbst gebaut, aber wie? Vorschlag..., in welchem einige Vorschläge und Machbarkeiten analysiert und diskutiert wurden, wollte ich mir mal ein Produkt von PS Audio genauer anschauen, den PerfectWave P5. Dieser wurde immer mal wieder erwähnt, da der ja den Strom neu generiert und damit all den Filtern vorzuziehen ist. So ein Gerät kauft man ja, damit alles was davor ist, keine Rolle mehr spielt, Spannungsschwankungen, Netzoberwellen oder auch HF-Störungen sollen keine Auswirkungen mehr zeigen. Also habe ich mal bei meinem Händler nachgefragt und dieser hatte einen P5 da. Den habe ich freundlicherweise zum testen ausgeliehen bekommen.


    Als erstes stand aber das Schleppen des Paket's vom Erdgeschoss in den 3. Stock an. Dort angekommen, wurde erstmal akklimatisiert und ausgepackt. Es kamen zum Vorschein:

    • Power Plant P5
    • Netzkabel PS Audio AC-10 (1m lang)
    • Fernbedienung
    • Bedienungsanleitung
    • Garantiekarte + kleines Tütchen mit Ferritring und SD-Karte

    Nun also erst einmal angeschaut. Das Ding wiegt 24kg und hat bedingt durch den verbauten Ringkern mächtig Schlagseite. Also erstmal an den Platz gestellt, die Hifi Kette angeschlossen und dann wollte ich das wirklich hochwertige Netzkabel anschließen. Pustekuchen, ist zu kurz. :( Also dann eben ein anderes, längeres mit 1,5mm² genommen.


    ps_audio_p5.jpg ps_audio_ac10.jpg


    Auf der Rückseite gibt es neben den Sicherungen und Stromanschlüssen auch einen SD-Slot und Netzwerkanschluss. Damit kann man anscheinend Firmware Updates machen. Also direkt mal geschaut wie das geht und in das Startmenü gegangen. Laut den Werten und einem Vergleich auf der PS Audio Seite ist bereits die aktuelle Firmware drauf, ergo muss hier nichts getan werden.


    ps_audio_firmware.jpg


    Nach dem Einschalten mit dem rückseitigen Schalter fährt der Power Plant hoch und "synchronisiert" sich mit dem Netz, so jedenfalls beschreibt es die Anleitung. Im generellen Setup kann man dann die Einstellungen für den Ausgangssinus vornehmen:


    ps_audio_setup.jpg ps_audio_setup_outlet.jpg


    Ich habe erst einmal 230V eingestellt und den Modus auf Low Distorsion. Es gibt noch einen zweiten, der sich High Regulation nennt. Hier liegt dann der Fokus auf ein noch genauerer Sinus, laut Anleitung bekommt man dabei aber etwas mehr Klirr rein. Low Distorsion legt den Wert auf möglichst wenig Klirr. Den Outlets kann man dann noch in der Konfiguration einen Namen zuweisen. In der EU-Variante sind nur 4 Ausgänge enthalten, sonst sind es 8 und jeweils zwei davon in einer Zone, A, B, C und D. Letztere ist auch die High Current Zone, in welcher noch ein Einschaltbegrenzer verbaut ist, sodass man hier potente Endstufen anschließen kann.


    Nun kann man sich mit Touch auf "Scope" den aktuellen Status, den Eingangssinus und den neu aufbereiteten Sinus auf dem Display anschauen. Ebenfalls werden beide Seiten gegenübergestellt. Bei mir schwankte das Netz während des Tests, zwischen 229V und 238V war alles dabei. Auch ist bei mir zu erkennen, dass der Eingangssinus jedenfalls nicht sonderlich gut aussieht, der Ausgangssinus schon deutlich mehr nach Sinus. Der Klirr am Eingang hielt sich in Grenzen, es waren so um die 2%, am Ausgang konstant mit 0,1%.


    ps_audio_status.jpg ps_audio_eingangssinus.jpg


    ps_audio_ausgangssinus.jpg ps_audio_differenz_ein-ausgang.jpg


    Das Gerät bietet neben dem Sinus auch eine weitere Form der Versorgung, der sog. Multiwave. Hier werden mehrere Sinuswellen kurz hintereinander an den Ausgang gegeben, die Sinusform ist dann nicht mehr sinusmäßig, sondern sieht dann eher wie eine 180 Grad Kreisbahn aus. Beim Ausprobieren der Multiwave reagierten meine Endsstufen aber mit verstärktem Brumm, sodass ich dies wieder auf einen einzigen Sinus abgeändert habe. Mag sein, dass es bei jemand anders einen Vorteil bringt. Mit der Clean Taste kann man eine Welle durch die angeschlossenen Geräte "jagen", der Power Plant appliziert dazu hochfrequenz Schübe auf den Sinus, welche dann angeschlossene Transformatoren entmagnetisieren sollen.


    Nachdem sich meine Kette nun ausgiebig aufheizen konnte, stand dann ein ausgiebiger Hörtest an. Ich habe die mir bekannten Stücke und LP's ausgiebig gehört, teilweise auch mehrfach, nachdem ich dazwischen eine andere Platte abgespielt habe. Ich mache es kurz: schon bei der ersten Platte musste ich feststellen, dass ich keinerlei oder nur sehr vage (wenn überhaupt!) Veränderungen hören kann. Bei der zweiten Platte hatte ich sogar das Gefühl, dass der Klang etwas weniger dynamisch und vielleicht sogar etwas unsauber war, aber schon bei der dritten LP musste ich das wieder zurück nehmen. Bei der vierten ebenso. Es klang alles wie immer und wie gewohnt. Gespielt habe ich meine üblichen Lautstärken. Der Stromregenerierer hatte zumindest mit dem Pegel offensichtlich keine Probleme, laut der Anzeige liefere ich ihm nur 14% Last.


    Ich habe dann noch ein wenig geprüft und festgestellt, dass ich die Phase falsch rum angeschlossen habe. Also alles nochmal von vorne. Kette aufgeheizt und heute nochmals gehört. Das Ergebnis könnt ihr euch sicher denken. Es war nichts anders als gestern.


    Meine Frage an meine Frau, ob sie glaubt, einen Unterschied gehört zu haben, wurde verneint. Es würde also gar keinen Sinn machen, sich die Arbeit mit einem Blindtest anzutun, ich hätte nur raten können. In meiner Anlage ist ein Stromregenerierer also mit größter Wahrscheinlichkeit kein Thema bzw. lässt mir den Schluss zu, dass meine Kette entweder so schlecht ist, dass der Power Plant nichts mehr ausrichten kann oder dass sie so gut bzw. robust ist, dass ihr der Netzschmutz nichts anhaben kann. Und an ersteres mag ich nicht so recht glauben... :/:saint:


    Naja, unabhängig davon, ob solche Geräte praktisch sinnvoll sind oder nicht, faszinieren sich mich dennoch. Bei dem Power-Plant ist diese Faszination allerdings eher einer gewissen Enttäuschung gewichen, da ich mir irgendwie doch mehr davon versprochen habe. Aber ein Gutes hat es jedenfalls. Ich muss es nun nicht kaufen und kann das gesparte Geld in andere Dinge investieren. Mag sein, dass das Gerät bei jemand anderem eine deutliche Veränderung herbeiführt, bei mir jedenfalls ist dies nicht der Fall.

    Was ich mich noch gefragt hatte, wenn du einen Anschluss hast welcher nicht über den Ringkern geht, an diesem ein Gerät hängt, welches aber trotzdem mit NF Kabel mit einem Gerät verbunden ist, welches am Ringkern hängt, könnte es doch aufgrund verschiedener Spannungspotentialen zu Ausgleichsströmen und damit zu Brummschleifen kommen?

    So, liebes Forum es wird mit grösster Wahrscheinlichkeit ein Music Hall 9.1 mit Ortofon 2 M Bronze.

    Wenn ich jetzt noch ein paar Empfehlungen für einen Phonoverstärker bekommen könnte?!:):):)


    P.S.

    Falls falscher Bereich hier für Phonoverstärker, bitte kurz melden...

    Ich hätte einen Röhren Phono-Pre anzubieten, steht auch derzeit im Biete Bereich drin. Passt zu deinem MM und wird sehr gut spielen.


    Schaus dir mal an, wenn du magst.

    Hallo Joerg,

    Ich habe den 213S. Ich würde heute auf das "S" verzichten. Das Headshell ist nicht sonderlich stabil. Du kannst den Tonabnehmer nur bedingt festziehen da sonst das halbe Carbonrohr nach gibt.


    Thomas

    Genau aus dem Grund habe ich mich gegen den S entschieden.

    Hallo Leon,


    danke für die kopierte Antwort aus dem Hifi-Forum. Den Thread hab ich durch Google auch selbst gefunden. ;)


    Mich interessiert eher was die Auswirkungen durch den Tausch wären, z.B. weniger Gain als die ECC99. Damit hätte ich z.B. kein Problem.

    Hallo Röhrenfreunde,


    in meiner Vorstufe und Phono-Pre werkelt jeweils eine JJ ECC99 Doppeltriode in der Endverstärkung. Früher war in diesen Geräten an dieser Stelle jeweils eine 12BH7-A. Ich vermute, dass der Hersteller den Wechsel durchgeführt hat, weil diese Röhre leichter zu bekommen ist und auch mehr Gain bietet.


    Ich frage mich, ob ich die ECC99 wieder durch eine 12BH7-A ersetzen kann. Habe hier noch einige NOS Röhren dieses Typs liegen, z.B. RCA oder General Electric als auch ein paar Hammond's.


    Laut meiner Recherche sind die Röhren Pinkompatibel und die 12BH7-A benötigt auch weniger Heizstrom (ECC99 = 6,3V 0,8A / 12BH7-A 6,3V 0,6A). Sollte ja dann auch den Trafo entlasten.


    Was ich mich halt frage, ob ich die einfach 1:1 tauschen kann, ohne dass ich groß was in der Schaltung ändern muss. Eine Möglichkeit, das Bias einzustellen gibt es bei dem Pre und der Vorstufe leider nicht.


    PS: Oder ist die ECC99 am Ende sogar besser als die 12BH7-A und ich verrenne mich da in etwas, was nicht unbedingt nötig ist?


    Grüße,

    Mike

    Hallo Michael,


    der Tonarm wird dann so befestigt, wie du deinen Rega in der Höhe einstellst. da ist dann an der Basis eine Madenschraube, welche den Arm hält. Ich betreibe einen Nagaoka MP-200 an diesem Arm und habe das empfohlene Auflagegewicht von 1,8g eingestellt. Kann keine Nachteile feststellen. Sollte mit deinen 1,7g von Goldring gut passen. Schwer ist der Tonarm jedenfalls nicht. Müsste die Daten raussuchen, dort steht die effektive Tonarmmasse mit dabei. Was wiegt denn dein Goldring? Kannst es ja mal mit dem Gewicht des MP-200 vergleichen, wenn das passt solltest du da keine Probleme beim Resonanzverhalten bekommen.


    Grüße,

    Mike

    Hallo Michael,


    ich habe den WTB 213 auf einem Solid Wood MPX drauf. Kann mich nicht beklagen. Sehr gut verarbeitet, Lager sehr leichtgängig. Bei deinem Rega Arm ist schon ein Adapter dran, den kannst du dann nicht mehr verwenden. Der kommt mit dem Rega raus und dann kommt der 213 direkt in die nun größere Aufnahme rein. Masse bei diesem Arm ist separat geführt, also nicht auf Chinch. Das Antiskating habe ich bisher noch überhaupt nicht vermisst.


    Weiter vorne im Thread kannst du auch Bilder sehen.