Posts by volker

    Hallo Bernd,


    danke für die Nachricht.

    Ich dachte eher an einen ambitionierten privaten Experten, der sich mit Röhrentechnik gut auskennt.

    Händlerreparatur ist mir ggf. zu teuer. Wenn der ( Experte) nicht zu weit entfernt von meinem Standort wohnt, möchte ich das schwere Gerät am liebsten vorbei bringen.

    Versenden möchte ich, mangels fehlender OVP den Boliden nicht!


    Viele Grüße, Volker

    Hallo Sebastian,

    danke für den Link. Das werde ich mir herunterladen. Ich denke Opera meint mit Geräusch, eher Brummgeräusche die man damit ggf. herunter regeln kann. Ich werde mal Versuche starten und hören was passiert.

    Gruß, Volker

    Hallo zusammen,


    die 300B Röhren meines Vollverstärkers Opera Consonance Reference 5.5 klingeln leise nach einer Warmlaufphase vor sich hin. Obwohl recht leise ist es doch bei laufender Musik durchhörbar. Mal mehr mal weniger. Es gibt auch Tage, da nehme ich es nicht war.

    Leider fehlt mir die Bedienungsanleitung. Hinter jeder der vier 300B Röhren ist ein schwarzes flach liegendes Regelrad. Ich habe nicht die geringste Ahnung was man daran einstellen kann? Möglich, das dass klingeln auch von den kleinen Vorstufenröhren stammt?

    Ich meine es eher von den größeren 300B Röhren zu hören

    Vielleicht hat jemand eine Idee oder gar den gleichen Verstärker und kann mir weiter helfen.:):):)


    Viele Grüße, Volkerpasted-from-clipboard.jpg

    Hallo Michael,

    es paßt irgendwie nicht richtig in die Aufnahme.

    Zu stramm oder sonst irgendwie zu eng?

    Ich habe gerade weitere 4 Headshell verschiedenster Firmen problemlos an den SME 3009 /2 Tonarm befestigen können.

    Alle diese Headshell so wie das ältere SME Headshell, haben im Gegensatz zu dem Headshell das nicht hienein geht, nur einen Pin oben. Das SME Headshell von meinem SME 3009R hat oben und unten einen Pin. Das könnte das Problem sein, finde ich aber merkwürdig, da der Tonarm 3009/2 auch unten den passenden Schlitz hat. Da scheint es mir etwas zu haken?

    Möglich da da kleinere Toleranzen sind. Sichtbar ist das nicht.

    Gruß, Volker

    Hallo,

    kurze Frage zu meinen SME Headshell!

    Kann es sein, dass es unterschiedliche SME Headshell gegeben hat?

    An meinem SME Tonarm 3009 Serie 2, paßt nicht das originale SME Headshell von meinem SME 3009R.

    Es sieht im Sockel auch etwas anders aus. Das rechte Headshell ist immer das vom 3009R Tonarm

    Hat da jemand eine Idee?

    pasted-from-clipboard.jpgpasted-from-clipboard.jpgpasted-from-clipboard.jpg

    Hallo Thore,

    vielen Dank für den Tip.

    Genau das war das Problem. Bis zu dem Widerstand habe ich den Knebelknopf nicht bewegt. Ich habe noch einen TD 160. Da funktioniert das anders.

    Man lernt eben nie aus. Der TD 147 läuft jetzt wie er soll!

    Nochmals besten Dank!


    Gruß, Volker

    Hallo analoge Fangemeinde,

    wer kann helfen?

    Ein gerade erstandener Thorens TD 147 will nicht starten.

    Bei einschalten des Startvorgangs 33 oder 45, zuckt das Motorpully kurz und das wars.

    Von einem meiner damaligen TD 125 und TD 124 kenne ich das auch, war damals nur ein Kondensator der getauscht wurde.

    Bei dem TD 147 hängt irgendwie noch der Tonarmlift mit an der Elektronik. Der läßt sich auch nicht einschalten.

    Hat jemand eine Idee was es sein könnte.

    Eine Adresse in der Nähe von Bonn, wer das reparieren könnte wäre auch eine Hilfe.

    Danke schon mal vorab und analoge Grüße, Volker

    Hier ist ein etwas älterer Tread von MVD zum Thema DQX 1000, vielleicht findet sich da etwas erhellendes. Zumindest würde ich mit ihm mal Kontakt aufnehmen.

    Hallo,

    danke der Nachricht. Für jede Info bin ich dankbar.

    Habe schon Kontakt aufgenommen. Bin schon mal gespannt ob Infos kommen.

    MfG.

    Suche immer noch nach Schaltplan fü Micro Seiki DQX 1000


    Hallo Analogfreaks,

    leider hat bisher keine Info bezüglich Schaltplan für Micro Seiki DQX 1000 geholfen.

    Ich kann nicht glauben das niemand weiß, wie man daran kommt.

    So selten ist das Laufwerk nun auch wieder nicht.

    Ohne Schaltplan ist eine Reparatur unmöglich, da vermutlich ein IC defekt ist.

    Daher noch einmal meine Bitte, wer was dazu beitragen kann, dann bitte melden!

    MfG. Volker

    Schreib mal den "Volker Krings" an, der hatte zumindest mal einen DQX1000 wie ich gelesen habe.

    Vielleicht gibts da noch Unterlagen dazu....?


    Grüße Werner

    Hallo Werner,

    danke für den Hinweis.

    Herrn Krings habe ich angeschrieben.

    Gruß, Volker