Posts by R34dyPl4y3rOne

    Wie von Röhrentobi und auch anderen empfohlen, habe ich alles gereinigt. Dadurch ist es jedoch auch nicht besser geworden. In einem anderen Forum hat mir jemand wunderbar geholfen und da ich damit zum Ziel gekommen bin, hier ein Zitat, damit jeder, der hierüber stolpert auch die Lösung kennt:


    "[D]as Service Manual kannst du downloaden bei
    https://freeservicemanuals.info/en/servi…SSETTERECORDER/
    Darin ist beschrieben, wie man die Geschwindigkeit einstellt.
    Der Text sagt:"Die Geschwindigkeit kann mit dem Einstellpotentiometer VR3 eingestellt werden."
    Im Schaltbild heißt das Poti aber nicht VR3 sondern VR101.
    Außerdem gibt es eine Zeichnung der kleinen Motorplatine, auf der sich das Poti befindet.
    Da heißt das Poti VR100."


    Für euch: Mit dem Poti kann man die Geschwindigkeit tatsächlich von ca. 0,5fach bis 2fach einstellen. Bei mir hat ein kleiner dreh nach rechts gereicht :)

    Hi zusammen,


    ich bin ganz neu im Forum und habe euch aufgesucht, da ich ein kleines Problem habe. Sollte ich hier quatsch machen, lasst es mich einfach wissen.


    Ich habe von meiner liebsten einen Philips D6600/30p geschenkt bekommen. Der Läuft super, mit Netzteil und Batterie, jedoch hat er die Macke, dass er einfach zu schnell läuft. Ich würde sagen, so 1,25x-1,5x Geschwindigkeit, was dazu führt, dass natürlich der Ton zu hoch ist und man Hörspielen nur schwer folgen kann.


    aaa538ea5efe8a47fdf32dfa9952796c.jpg


    Würde mich freuen, wenn jemand von euch eine Idee hätte, was ich da machen kann.


    Danke euch,

    Player1