Posts by Jogi

    Holger, ich könnte noch ein paar 100nf in der Kiste haben. 33 und 10 wirst du wohl nicht finden, ich hab in meiner D3a Phono Kp1836 axial genommen.

    Ich schau später Mal nach...

    Stroboskop ist absolut stabil die ganze Zeit, ich hatte letztens ein paar kurze Glitches, die aber durch die Neujustage des Magnetkopfes verschwunden sind.

    Das Geräusch ist auch sehr gleichmäßig, etwa wie ein leises Rrrrrrrr.

    Habe jetzt einige der Transistoren bestellen können, gar nicht mal so einfach die zu bekommen.

    Sehr interessant, was du da schreibst, danke.

    Ich habe die Tage sogar noch mal das Lager aufgeschraubt, gesäubert und neu geölt. er ist dort sächlich totenstille, und sobald ich den Motor einschalte kommt dieses Geräusch.

    Ich werde mal auf die Suche nach den Transistoren gehen, da waren so einige mit angelaufenen Beinchen drin. Wobei ich mir nicht erklären kann, wie die Elektronik Geräusche verursachen kann.

    Vielleicht ist die Regelung die ganze Zeit am Start, oder sowas.

    Auf jeden Fall danke für den Hinweis, ich werde mal in diese Richtung weiter forschen.

    Klanglich gibt es nichts auszusetzen, ich habe noch nie besser analog gehört bei mir.

    Das ist einer der Nachteile der Direct Drives, solche Probleme hat man mit einem riemengetriebenen Dreher nicht.

    Liebe Grüße, Jürgen

    Sehr schöne Lautsprecher... Stehen auch hier bei mir in meiner kleinen Kemenate. Bei mir steht Tls80/2a hinten drauf, gleiche Bestückung wie Jürgens.

    Die sind auch deutlich besser zu treiben als die älteren Versionen mit dem Kef Bass, ich habe eine kleine EL34 Endstufe von Experience Electronics, die hat vielleicht 30 Watt, und kommt ganz gut klar mit den Dingern.

    Besser geht allerdings ein Amp mit ca 300 Watt an 4 Ohm.

    Die Lautsprecher haben ungemein profitiert von einem Frequenzweichenupgrade.

    Danach ist auch die Transparenz und Plastizität sehr sehr gut, und ich kann da bei mir keine Schärfen oder Härten feststellen.

    Sind aber tatsächlich keine LS für Techno:pinch:.

    Sehr schöne Vintage Anlage übrigens, und auch die Lederzarge von dem DP 75 finde ich sehr sexy.

    Viel Spass damit!

    Und liebe Grüße, auch aus Köln, auch Jürgen:P

    So, hier ist das gute Stück, mit authentischen Fettfingern. Zarge ist von Resinamic Sound, ziemlich schwer und akustisch ebenso tot.

    Ich habe 2 Ronden beim Metaller bestellt, eine aus Edelstahl und eine aus Messing, die müssen noch gebohrt werden.

    Klanglich schon eine Hausnummer, vor allem hat er einen unglaublichen Groove, und alles ist wie festgenagelt im Raum und sehr aufgeräumt.

    Sehr schön...

    Liebe Bastlergrüsse,

    JürgenIMG_20210202_205734_copy_1024x768.jpg

    Ein kleines Problem gibt es noch: wenn ich den Teller von Hand drehe, ist absolut nichts zu hören, kein Lagergeräusch o.ä. Lager scheint also fit zu sein. Ich hatte es auch unten geöffnet, was allerdings eine ziemlich lange Justageprozedur zur Folge hatte, weil die Gussbrücke leichtes Montagespiel hat. Also am besten vorher genau markieren, wie das Teil steht, sonst lockt er nicht mehr ein.

    Im Hartmetall Lagerspiegel war eine winzige Laufspur, ich hab mich entschieden, etwas Öl nachzufüllen und das wieder zu vergessen.

    Also, Teller läuft ohne Motorantrieb absolut ruhig, aber mit Antrieb gibt es ein leises rhythmisches Geräusch. Wenn ich kurz ohne Teller anschalte, auch absolute Ruhe, also ist der Motor auch absolut ruhig.

    Wo kann denn bitteschön noch ein Geräusch entstehen, eventuell macht die Regelung ja einen Sound? Muss der absolut totenstill sein, was ich ja eigentlich gedacht hatte?

    Ich habe zum Vergleich noch einen DP75 hier, der ist im Vergleich um einiges leiser, fast unhörbar.

    Klang ist trotzdem ne Hausnummer...

    Foto kommt gleich noch mit provisorischem Armbrett...

    Guten Abend,

    so, Dreher läuft...für Nachahmer: ich habe als Ersatz für die Hitachi 2sc458 und 2sa673 die 2sc1815gr und 2sa1015gr genommen, klappt offensichtlich sehr gut. Getauscht auserdem noch alle Elkos und kleine Folienkondensatoren, ansonsten hab ich die restlichen Transistoren so gelassen. Läuft; Start/Stopp und Stabilität sehr gut.

    Ich habe den hohlen Rand des Gehäuses noch mit Bleikugeln gefüllt und dann mit Epoxy ausgegossen, sowie den Topf um die Schaltung mit Schwerfolie bedämpft.

    Ein unbedingtes Muss ist tatsächlich die Neubedämpfung des Tellers, der Schaumstoff im Inneren ist total zerfallen und der Teller klingelt fröhlich vor sich hin.

    Der Teller von unten mit den Blattfedern :


    IMG_20210120_234744_copy_1152x1536.jpg


    Dann der innere Teller mit den harten Schaumstoffresten am Rand:


    IMG_20210120_235301_copy_1152x864.jpg


    Und der neue Schaumstoff, aus einer alten Isomatte geschnitzt, ca 6mm hoch:

    Guten Abend ,

    ich kann mich auch täuschen, aber für mich sieht es so aus, als hätte die linke Röhre ziemlich rote Bäckchen.

    Das würde schon mal nichts Gutes bedeuten.

    Wichtig wäre zu wissen, was überholt worden ist und was nicht. Dann noch, welche Röhren verbaut sind. Da gibt es ja auch sehr große Unterschiede, auch preislich. Sind die neu oder schon älter? Gibt es eine Garantie, zumindest für ein paar Monate? Ansonsten sind die Verdier Geräte schon gut, und wenn der top in Ordnung ist, stimmt auch der Preis.

    Die Frage wäre auch noch, an welchem Lautsprecher die laufen soll. Wenn das nicht passt, nützt der beste Verstärker auch nichts.

    Lieben Gruß, Jürgen

    Hi Hanno,

    Danke, werde ich so machen. Hoffentlich hat der Verkäufer das auch so gemacht, man weiß ja nie, wie die mit den Sachen umgehen.

    Laut Service-Manual soll der Abstand übrigens 0,2 mm betragen.

    Naja, wenn das nicht stimmt, wird man das schon merken.:wacko:

    Ich habe mir jetzt noch Toshiba 2sc1815gr bestellt als Ersatz, nachdem ich das auf einer japanischen Seite gelesen habe. Hoch lebe Google translator!

    Es scheint aber letztlich jeder anders zu machen.

    Es gibt doch so einiges an so einem Dreher zu tun, zum Glück hab ich grad etwas mehr Zeit virusbedingt.

    LG, Jürgen

    Hi Jochen,


    Ich würde ihn auch weggeben, aber es macht mir auch Spaß, sowas selber zu machen. Solange ich kein Messequipment brauche, oder irgendwelche anderen komplizierten Dinge, geht das schon in Ordnung. Im Notfall kann ich ihn immer noch weggeben.

    Vielleicht könnte ich den guten Mann mal fragen, welche Transistoren er verwendet, wenn er denn Lust hat, auf sowas zu antworten.

    Das ist mein Hauptknackpunkt, das andere wird schon werden.

    Bin schon sehr gespannt...

    Lieben Gruß, Jürgen

    Liebe Gemeinde,


    Ich konnte nicht widerstehen und habe mir als verspätetes Weihnachtsgeschenk einen DP80 gegönnt. Und als Coronazeit Projekt dient er auch noch...Bevor ich den endgültig in Betrieb nehme nach einem kurzen Test, soll der natürlich eine Frischzellenkur bekommen.

    Beim Googeln ist mir aufgefallen, dass es da sehr verschiedene Meinungen z.B. über die Ersatztypen für den anfälligen 2SC458 gibt.

    Es geht von BC550, BC549; 2SC2240, über KSC1815 bis KSC1845, die 548 gibt es auch noch zu kaufen. Ich hab jetzt mit einigen Kondensatoren zusammen BC549 bestellt, würden die passen, abgesehen von anderer Pinbelegung?

    Die anderen Transistoren werden ich erst mal so belassen und da nur rangehen, wenn irgendwas nach dem Zusammenbau nicht stimmen sollte.


    Zweite Frage: irgendwo hatte ich gelesen, dass einige Elkos nonpolar sein sollen, stimmt das? Kann ich mir kaum vorstellen, welchen Sinn sollte das machen...


    Und zum dritten gibt es wohl einige Doppeldioden, die Ärger machen können, welche Einzeltypen kann man da zusammenschalten als Ersatz?


    Bei den Einzeldioden gibt es viele V06E, da hatte ich einfache UF4004 vorgesehen, falls das überhaupt nötig ist.


    Für sachdienliche Hinweise aus der Bevölkerung :) wäre ich sehr dankbar, ich will das Ding ja nicht verhunzen.


    Lieben Gruss


    Jürgen

    Nabend,

    Nutzt du denn die Vorstufe für alle Endstufen? Könnte ja sein, dass es am Preamp liegt, Stichwort Klangregelung. Wenn da irgendwas wegläuft, kann der Bass schon mal verschwinden.

    Bei meiner PPP Endstufe ist der Bass ganz hervorragend. Hilft dir natürlich nicht:S

    Lieben Gruß, Jürgen

    Hi,

    wenn das die Schaltung von Frank Kneifel aka Knuffi ist, hab ich die mal aufgebaut. Mir war die Verstärkung viel zu hoch, ich hab dann glaube ich die erste Stufe weggelassen.

    Klanglich hatte ich nix auszusetzen, meine El84 SEP hatte mir aber besser gefallen, vor allem mit Telefunken Endröhren und einer E80CC als Treiber.

    Bei ungefähr derselben Leistung.

    Das Gute ist, dass es nette NOS PCLs für sehr kleine Münze gibt. LG, Jürgen

    Sehr schönes Stück Feinmechanik. Das Finish finde ich auch sehr überzeugend, nur eine Sache würde mich kolossal stören, und das ist der verchromte Liftkörper, der aus dem sonst matten Rahmen fällt.

    Zum Glück komme ich nicht in die Verlegenheit, mich zuhause darüber ärgern zu müssen :)

    Ich hab nur einen Audiocraft AC3300, aber auch dessen Mechanik hat mich schon beeindruckt, und ich kann die Faszination durchaus nachvollziehen, die so ein Tonarm ausübt.

    Schade, dass im Moment deine Workshops aus naheliegenden Gründen nicht stattfinden können, ich würde mir gerne mal anhören, ob das grosse Besteck wirklich so viel besser klingt als mein zusammengestoppeltes Zeugs.

    Aber irgendwann...

    Liebe Grüße aus Sülz,

    Auch Jürgen ;)