Posts by AmmerlaenderHifi

    ich find die Bürstenleistung der Okki Bürste sehr gut....das mit dem Vollsaugen stimmt aber auch, Abhilfe schafft:

    a) nach dem Waschvorgang die Feuchtigkeit mit einem Tuch aus der Bürste saugen

    b) die Bürste danach mit den Borsten nach unten auf ein Tuch lagern

    Lässt Du die Bürste dann nur drauf und die Platte läuft oder schrubbst Du auch mal richtig? Ich glaube beim Schrubben gibt es feine Haarlinien auf das Vinyl... Habe es mit einer alten LP getestet!

    Ich nutze seit einiger Zeit eine aktuelle Version der Okki Nokki.


    Mit dabei ist ja eine Bürste mit Holzgriff. Dieser Griff saugt sich ja bei längerer Nutzung voll und irgendwie habe ich das Gefühl, dass die Qualität dieser Bürste nicht so prickelnd ist.


    Frage:

    Habt Ihr eine Bürsten Empfehlung für eine entsprechende Nassreinigung?


    Bin für jeden Tipp dankbar. :merci:

    Hallo,


    Ich habe mal eine bescheidene Frage:


    Es wir immer von leichten und schweren Tonarmen geschrieben. Woran kann ein „Wiedereinsteiger“ wie ich erkennen, wie leicht ein leichter und wie schwer ein schwerer Tonabnehmer ist? Denn oftmals hat die Schwere des TA ja auch etwas mit der Auswahl des Abnehmers zu tun. Von daher lässt sich ja nicht jeder Abnehmer an jedem TA betreiben. Ggf. gibt es ja auch bereits einen Thread zur Definition darüber , dann wäre ich über den Link dankbar.


    Mein JMW9 von VPI scheint ja eher zu den leichteren Tonarmen gehören, oder? Hier die Daten:


    Technische Daten

    VPI JMW 9

    Drehpunkt zur Spindel: 223mm

    Effektive Länge: 240.7mm

    Effektive Masse: 10.2g

    Überhang: 17.7mm

    Versatzwinkel: 22.85 degrees

    Durchschnittliche RMS-Verzerrung: .36%

    VPI Reinstkupfer Innenverkabelung



    :merci:

    Hallo, Harald,


    was spricht denn gegen eine Fertiglösung quasi von der Stange? Mittlerweile gibt es so viele Anbieter, da sollte doch was zu finden sein.

    Ich habe allerdings auch selbst gebaut, weil mir für eine Fertiglösung angesichts der Größe (10 Geräte plus Fernseher) damals das Geld gefehlt hat.

    Es spricht gar nichts gegen eine Fertigllösung von der Stange, allerdings bin ich da bei Dir, für die Menge an Geräten wird es dann schnell teuer... Außerdem mag ich es auch massiv mit Holzdielen als Boden im Regal...

    Hilfe:


    Ich möchte gerne meine diversen Hifi-Bausteine in ein sog. "Rack" einsetzen. Entsprechende Absorbertechniken/Basen sind ebenfalls vorhanden, damit alle Bausteine schön zusammen stehen und es auch im Wohnzimmer geordneter aussieht. Die Breite der Stellfläche beträgt ca. 50-60 cm. Die Tiefe sollte ca. 45-50 cm betragen.


    Meine Überlegung:

    Die zukünftigen Monoblöcke stehen ganz unten nebeneinander, also dem Fußboden nahe, darüber der CD Player, darüber die Vorstufe, darüber die Phonovorstufe und ganz oben dann der Dreher. Im Netz findet man ja dazu häufig den Anbieter "Creaktiv".


    Fragen:

    Gibt es hier im Forum Personen die, entweder a) einen guten Schreiner kennen (also es selber gebaut haben) und / oder b) Personen die fertige Bausätze gekauft haben?


    Gibt es sogar ggf. IKEA Möbel, die man dafür einsetzen könnte?


    Mir fehlt dazu total die Kreativität! Ich kriege es aber aktuell nicht untergebracht und benötige eine Lösung. :merci:

    Guten Morgen!

    Habe ich jetzt gerade gemacht. Nur der rechte Kanal bleibt stumm, also nur so ein komisches Geräusch kommt aus den Lautsprechern, ein heulen/brummen oder so, kann ich ganz schwer beschreiben. Kann es sein, dass der rechte Kanal defekt ist?

    Hi, ja, die BDA liegt mir vor. Werde mich dazu mal genauer mit befassen. Das Technics hat einen MM Abtaster. Ja, der Antares ist ohne Kurzschlussbetrieb.


    Bei meiner anderen Vorstufe konnte ich das Massekabel mitanbringen. Es ist doch egal. wo das Massekabel angebracht wird, oder?

    Heute ist mein "neuer" omtec antares CP 1 V1 eingetroffen.

    Frage:

    Es gibt ja diverse Einstellmöglichkeiten an der Vorstufe und ich möchte zum testen jetzt einfach meinen Technis SL7 mit originalem Abnehmer und Originalnadel anschließen. Leider kommen nur komische Geräusche aus den Lautsprechern?!


    Ich bin gerade sichtlich "überfordert"!


    Einstellungen über DIP Schalter:

    E0982F98-DFFE-4B32-AD15-D5691675F266.jpeg


    (Die Kabel sind raus). Der Technics wird ja wahrscheinlich unten an den MD Buchsen angeschlossen, ist das richtig? Müssen auch die Widerstände dazu benutzt werden (bis 100 Ohm bei Technics Abnehmer)?


    Weiss außerdem jemand von Euch, woher ich entsprechende Widerstände bekommen kann? Können dazu jede Widerstände genommen werden oder müssen die entsprechend auch von omtec sein?


    E2244724-B096-4386-8406-3F00F4ACC3A0.jpeg


    Außerdem weiß ich gar nicht wohin mit dem Massekabel??


    Alles Fragen über Fragen...


    Kann mir jemand helfen? Vielleicht habe ich auch nur einen "Denkfehler"!?!


    :merci: