Posts by Mr-B

    Vor knapp 40 Minuten hat der Hermes Bote mir eine neue Nadel gebracht.

    Die haben wirklich unmenschliche Arbeitszeiten. :|



    AT410e jetzt mit ATN110e


    Schöne Grüße

    Christian

    Heute darf das AT13EAV ein paar runden drehen.


    Einmal von vorne:


    Einmal von der Seite:


    Und weil der Dreher so gut ankam noch mal das Ganze in der Totalen:


    Leider habe ich für das System nur eine Nachbaunadel, aber so schlecht ist die gar nicht. Ich hatte bisher mit den Nachbauten immer Glück, egal ob, Excel, Elac oder AKG es klang immer ganz Ordentlich. Es kommt zwar nicht an das original ran, aber so gut wie ein System, das in der Preisklasse einer Nachbaunadel liegt spielt es allemal.


    Schöne Grüße

    Christian

    Heute gibt es ein Ortofon Concorde DJ mit der Nadel vom Ortofon Concorde Gold. Hier besteht auch nicht die Gefahr, dass schrauben falsch ausgerichtet sind :)



    Ich mag die Concorde Systeme. Das hier löst zwar nicht so auf wie mein AT 440 mla, rockt aber dafür mehr.


    Schöne Grüße

    Christian

    Hier mal etwas einfachere Kost. Ein Excel QD-700 C mit N-700 ER Nachbaunadel von Thakker.

    Lag schon Jahrelang in der Schublade und beim letzten Einkauf dachte ich mir ich bestelle mal eine Nadel mit. Was soll ich sagen, das Ding macht richtig Spaß am Telefunken CS20



    Schöne Grüße

    Christian

    Hallo Gorden,

    ich hatte genau das selbe Problem wie du. Damals habe ich mir hier über das Forum ein Gegengewicht mit 10mm Bohrung gesucht. F

    Das hat zwar auf den Arm gepasst war aber mit 115g so schwer das ich keine Kombination aus Headshell und System gefunden habe die schwer genug war um das auszubalancieren. Ich habe das Gewicht dann etwas abdrehen lassen und schon konnte ich alles was an Headshells und Systemen bei mir vorhanden war nutzen.

    Alternativ könntest du dir evtl auch ein Zusatzgewicht drehen lassen, welches sich über das originale Gewicht schieben lässt.


    Ich bin erst am Wochenende wieder zu Hause, dann kann ich dir das Gewicht von meinem Gegengewicht noch schreiben.


    Schöne Grüße

    Christian

    Ich muß hier echt echt öfter reinschauen.
    Jetzt ist mir das selbe wie letzten Monat passiert, dass ich den Termin erst sehe wenn es schon mehr oder weniger vorbei ist :(
    Ich hoffe das ich es im März schaffe


    Schöne Grüsse
    Christian

    Quote


    Ich hatte schon beide Geräte im Besitz und beide zu unterscheidlichen Zeiten schon mal geöfnet. Ich meine mich erinnern zu können, dass es am inneren Anschlussfeld für das Tonarmkabel beim S 600 ein wenig komplizierter zuging, es sieht jedenfalls geringfügig anders aus.


    Das ist richtig, bei dem S600 ist da noch ein Relais verbaut, dass bei angehoben Lift den Tonabnehmer stumm schaltet.


    Das sollten dann aber auch schon alle Unterschiede gewesen sein.


    Schöne Grüsse
    Christian

    Hi JUM,


    hast du es zwischen den Schritten immer wieder probiert und der Kanal war weiterhin weg oder hast du es erst wieder ganz zum schluss Probiert?


    Wie sieht es mit der Headshell aus? SME Anschluss? Ist da der Kontakt in Ordnung. Zum Schluss bleibt dann noch die Tonarmverkabelung. Hat die evtl. einen Bruch?


    Schöne Grüsse
    Christian

    Hi Robert,


    falls du fündig werden solltest wäre es nett wenn du dich bei mir melden könntest. Mein Telefunken S500 hat von der Optik her zumindest eine sehr ähnliche Lampe gehabt, für die ich auch keinen Ersatz bekommen habe.
    Ich habe mir erst mal mit einem kleinen Gleichrichter, einer Zenerdiode und 2 hellen LEDs als Ersatz beholfen. Das funktioniert soweit ganz, gut auch wenn die Makierungen nicht ganz so scharf dargestellt werden wie mit einer Glimmlampe.


    Schöne Grüsse
    Christian

    Hi Erik,


    ich muß erst mal wieder Platz schaffen. Ich mußte schonen einen Miracord 50 im Keller einbunkern, ein Emerson Direkttrielber steht noch unterm Bett 8o , Und dann ist da noch der Miraphon von dir und die beiden Telefunken Spieler.


    Da fällt mir ein, hast du evtl. noch die Elektronik von dem Universumspieler den du mal geschlachtet hast? Müßte doch das gleiche sein.


    Schöne Grüße
    Christian

    Die Elac Dreher haben einen Kurzschlußschalter der bei angehoben Tonarm aktiv wird. Der Besteht aus Zwei Kupferbahnen und den schleifern obendrauf. Wenn das ganze verdreckt ist kommt es zu den Geräuschen am ausgang.


    Lösung entweder das ganze mal reinigen oder einfach das ganze Teil überbrücken.


    Finden kannst du es wenn du die Kabel vom Tonarm zum Din bzw. Cinchkabel verfolgst.


    Ich selber hab das ganze überbrückt. Ich würde dir ein Foto von dem Teil machen aber meine Digicam ist im moment in Stuttgart.


    Ich hoffe mal das dir das etwas weiter hilft.


    Schöne Grüße
    Christian

    Hi Christoph,


    dann werd ich mir das gute Stück noch einmal genauer anschauen. Was mit halt komisch vorkommt ist das bei der Betätigung der Lift und der Repeat Taste einfach gar nichts passiert, da zuckt der Motor noch nicht einmal.
    Netzschalter war bisher nur der vom Vorverstärker defekt, da habe ich auch Ersatz bekommen, der im großen und ganzen passt, daß einzige was fehlt ist der Wischkontakt für die Stummschaltung, aber wenn man weiß in welcher Reihenfolge man die Geräte einschalten muß ist das auch kein Problem.


    Schöne Grüße
    Christian

    Hallo zusammen,


    ich habe heute mal meinen vor einiger Zeit ersteigerten Telefunken STS1 ausprobiert. Nun mußte ich feststellen, daß die Automatik nicht tut. Ein Druck auf die Lift Taste zeigt keine Aktion, bei den Start und Stop Tasten hört man das der zweite Motor ganz kurz einen Ruck macht.
    Schalter und den zweiten Motor hab ich mit dem Multimeter durchgemessen und die scheinen in Ordnung zu sein. Die LED der Lift Taste leuchtet auch nicht wenn man diese betätigt.
    Die LED der Repeat Taste funktioniert, jedoch passiert dabei nichts, bei meinem CS20 setzt sich der Dreher bei Betätigung der selben in Bewegung.
    Hat von euch evtl. jemand eine Idee an was dies liegen kann, bzw. hat jemand den den Schaltplan der Platine auf der die Schalter (Start, Stop, Repeat und Lift) aufgelötet sind?


    Ich danke euch schon mal im Voraus und schöne Grüße aus München
    Christian