Posts by Katerle

    Es war ein Fehler bei den SMD IC's. Beim Austauschen der IC's habe ich die Lötpunkte beschädigt. Daraufhin habe ich von Nagard einen neuen Platinensatz geordert um neu aufzubauen. Leider danach die Lust verloren.


    Grüße

    Peter

    Hallo "hellas",

    da muß ich dich berichtigen. Nix ist "fertig" aufgebaut. Die PRE Platine ist defekt und die SMD IC°s wurden schon mal getauscht - also nur noch als Bauteilespender zu gebrauchen.

    Und gut, es hat sich jemand gefunden, der sich das unfertige und fehlerbehaftete Projekt vornehmen will. Also auch nix mit "verkappte" Verkaufsanzeige.


    :heul:Peter

    schönen Advent usw........

    Carsten,

    ich kann mich daran erinnern, dass wir uns damals auch schon darüber unterhalten hatten.

    Wenn du Zeit und Lust hast, kann ich dir die Platine mal zuschicken. Vielleicht findest du ja den Fehler. Aber nur, wenn du willst.


    Peter

    Hey Carsten,

    ja, der Fehler liegt im Bereich SMD IC's. Deshalb habe ich mir einen neuen Satz Platinen von Nagard damals kommen Lassen - und seit dem liegt das Projekt im Schrank.

    Fazit nach dieser Zeit : ich bau nicht mehr weiter - vielleicht hat ja jemand Interesse an den Bauteilen und möchte weiter machen. Das Konvolut ist eigentlich sehr wertig und vollständig.

    Danke für deine Motivation, aber ich würde es lieber abgeben.


    LG

    Peter

    Hallo, nur mal vorläufig eine Frage.

    Ich komm einfach nicht dazu, das Projekt zu beenden. Deshalb biete ich das Projekt evt. zum Verauf an.

    Bestehend aus : UPS fertig aufgebaut, auf doppeltem Gehäuseboden ( 4mm Alu Platte/lackiert ) aufgebaut im 2HE Modu Gehäuse.

    Pre : Platine komplett bestückt mit Fehler, auf doppeltem Gehäuseboden ( 4mm Alu Platte ) mit gefräßtem 2HE

    Gehäuse und Anschlußrückwand von "Schäffer" beschriftet und gebohrt. Bestückt.

    Zusätzlich !!! neue unbestückte Platine Pre und Controler. SMD IC's bereits drauf.


    Bei Interesse / Fragen Kontakt per PN

    Peter

    Moin,


    um bei mir die "Microfonie" in LS Kabeln zu eliminieren, habe ich mir vor Jahren schon ein sogenanntes "Liquido" Kabel gekauft das diesen Effekt beseitigt. Das Kabel kat einen feinadrigen sauerstoffangereicherten Innenleiter der in einem Spezialöl ( Graphit angereichert ) schwimmt.


    Ich bin begeistert 8)


    Hallo,
    der T 4670 hat einen "Speicherkondensator" ( >>> C 707 ) der anscheinend unter dem Display verbaut ist. Nach dem Austausch des C707 sollte es alles wieder funzen.
    Peter

    Hallo Leute,


    keiner mehr Lust auf die kleinen Platinen?
    Ich hatte Dragan den groben Bedarf gemeldet und nun "sitze" ich hier auf einem Platinenhaufen! ;(


    :meld: ... wenn möglich, nehme ich 2 Stk.


    Peter

    Hallo, ich habe das Layout der Elrad MOSFET Endstufe von TO3 auf TO3P umgerödelt.
    Die Teile funktionieren einwandfrei. Hier ist das Layout von mir.
    Ich hoffe, dass ich helfen konnte.


    :love: wo bekommt man denn heute Platinen her ???


    Peter


    ...ich denke da an die Autoradios von BECKER ( z.B. "MEXICO ) die hatten z.T. Dyversity

    Danke mal für eure Empfehlungen - es sind nur Kolo Rückstände die mir die Probleme wahrscheindlich machen. Ich werde es mal mit Kontakt LR und danach mit Iso und Druckluft versuchen :) :) :)


    Grüße
    Peter

    Ich habe einen xxxVollverstärker gerade auf dem OP Tisch. Da er im Display wirre Zeichen zeigt, müßte ich wohl die Mic Controler Platine vom Kolophonium befreien.


    Meine Frage >>> mit was macht ihr das ??? Spray ??? oder was ?


    Grüße
    Peter


    ... Hallo Ingo,


    wenn ich das nächste Mal in's Fränkische komme, dann mache ich dir ein paar Bilder von den ES. Dort laufen 6 Stk. in einer Kellerkneipe und das schon einige Jahre.


    schönes WE
    Peter

    Sorry, Rudi, die von Dir genannten "Sanken" sind deshalb so billig, weil es keine sind! Sie stammen aus ISC-Produktion und sind so gar nicht eine Empfehlung wert! Öffne mal die Gehäuse dieser alsbald defekten Transen und Du weißt dann Bescheid...


    Ingo


    ... hallo Ingo,


    dann beschreibe doch mal - vieleicht mit Bild - was da in dem "Dummy" so drin ist.


    PS: > ...ich habe schon einige Amp's mit den "Dummys" gebaut, z.T. im Profi Bereich - die laufen noch heute - komisch ?( ?( ?(