Posts by jule

    Hallo,


    @Thorsten
    Gibt es eigentlich bei Deinem Drei-Motoren-Laufwerk keine Einstreuungen wenigstens eines der Motoren in einen Tonabnehmer?
    Hintergrund der Frage: ich habe zwei Arme auf meinem Clearaudio. Ein System (Decca) steht genau über dem Motor.
    Beim Einschalten gibt's ein Brummen, das nach einer Zeit des Spielens nachlässt = grössere Entfernung zum Motor.
    Stelle ich den Motor um, sodass kein System in Reichweite mehr ist, hat sich das Brummen erledigt.


    Gruss
    Michael

    Hallo,


    bei mir läuft die Kombi Mayware Formula IV Mk.III/DECCA black am clearaudio basic+/accu+ an 47 Kiloohm, und das ganz ausgezeichnet. Da resonniert nix, auch nicht ohne Isolator!


    Gruss
    Michael

    Hallo Oliver, hallo Jürgen,


    ich verwende drei Kabel, wobei Tief- bzw. Mitteltonbereich an der Endstufe in einem Spade zusammenlaufen. Der Hochtonbereich wird von einem weiteren Kabel mittels Bananas übertragen.


    Das Klangbild ist auf diese Art und Weise deutlich (!) homogener, fliessender und integrativer als auf die andere Art, die Musik nehme ich als ganzheitliches Erlebnis wahr und höre nicht mehr auf Bässe, Höhen und Mitten, obwohl auch das problemlos möglich wäre, es drängt sich nur nicht auf.


    Räumlichkeit ist schwierig zu beschreiben, da dies doch sehr auf die Aufnahme ankommt, aber, ja, ich meine, die Anlage stellt den Raum grösser und mächtiger dar als mit der anderen Variante, und zwar mit (fast) jeder bisher gehörten Aufnahme.
    Die Auflösungsfähigkeit hat sich nochmals gesteigert, ohne ins Nervöse abzudriften (s.o.).


    Im Moment fehlt mir nix, aber, wie ich weiss, wird sich auch das irgendwann nochmal ändern :D.


    Gruss
    Michael

    Hallo Oliver,


    diese Gedanken habe ich mir vor gar nicht langer Zeit (siehe auch mein Thread über gleiche Länge der LS-Kabel) auch mal gemacht bzw. ähnliche Überlegungen angestellt, habe aber ausserhalb des Forums nicht im mindesten so qualifizierte Antworten bekommen wie jetzt Du. Es konnte mir im Gegenteil niemand die Sachlage plausibel machen
    .
    In meinem Fall geht's übrigens um sieben Meter lange Leitungen!


    Ich habe dann mithilfe meines sehr hilfsbereiten und kompetenten Händlers die Sache ausprobiert, weil das Ergebnis ihn ebenso sehr interessierte wie mich.
    Geblieben bin ich im Endeffekt bei kurzen NF- bzw. langen Lautsprecherleitungen, allerdings im Tri-Wiring-Betrieb (soviel zur Dicke der LS-Kabel) und LS-Kabel gleich lang.
    Der Unterschied zu langen NF- bzw. kurzen LS-Leitungen war ohrenfällig, und ich muss gestehen, wenn ich's nicht gehört hätte, ich hatt's vermutlich nicht geglaubt, weil's wohl der Lehrmeinung entgegenläuft.


    Gruss
    Michael

    Hallo Jürgen,

    nein, kein mechanischer Brumm, sondern, wie ich seit gestern weiss, Einstreuungsprobleme. VV und EV stehen zu nah beieinander. Bei grösserer Entfernung minimiert sich der Brumm.


    Gruss
    Michael

    Hallo miteinander!


    Gestern habe ich statt meines Plinius M8-VV eine Trigon-Vorstufe mit meiner Endstufe Plinius SA-102 verbunden. Soweit alles o.k., nur wenn ich die Endstufe in den Class-A-Modus schalte, höre ich aus den Lautsprechern ein (relativ) lautes Brummen?/Summen?/Schnarren?.
    Dieses Geräusch wird von der Musik überdeckt, stört aber extrem in den Pausen. Es tritt auf sowohl bei symmetrischer wie auch bei unsymmetrischer Verkabelung, ist in nur sehr kleinem Masse lautstärkeabhängig und geht nicht zurück. Wohlgemerkt, nur im A-Modus.
    Ich habe die gesamte Quellenverkabelung gelöst, alle Dimmer im Raum abgeschaltet, kurz die Erdung abgeklemmt (was man ja nicht soll/darf),aber es ändert sich nix, das Geräusch bleibt.
    Beim Plinius-VV tritt es nicht auf.
    Ach ja, bei Trigon wissen sie's auch nicht, und an der Endstufe kann's m.b.M.n. nicht liegen, sonst hätte ich's ja schon vorher gehört.


    Es wäre schon toll, wenn mir jemand helfen könnte!
    Irgendeine Idee?
    Dieses Phänomen hatte ich noch nie!


    Gruss
    Michael

    Hallo,


    ich habe die SSC-Basis "Evolution" unter meiner Endstufe (40 Kg) probiert, und das war gar nix: Musik lahm und gebremst, Höhen zurückgenommen, Impulsfähigkein und attack dahin.
    Also Basis weg und Diamond Racing Pyramid Cones drunter, und alles war im Lot!
    D.h. Probieren geht über Studieren!


    Gruss
    Michael

    Hallo Nitro,


    der Mayware ist ein klasse Arm, der manch anderen, "moderneren", durchaus auch teureren (allerdings mit dem passenden TA, bei mir ein DECCA) ganz schön alt aussehen lassen kann.
    Allerdings muss ich dazu bemerken, dass ich meinen von Clearaudio habe neu- bzw. durchverkabeln lassen, und das hat sich deutlich gelohnt.
    Zum Laufwek kann ich leider nichts sagen, da ich es nicht kenne.
    Den TA würde ich, wie auch schon Andreas schrieb, in jedem Falle überprüfen lassen!


    Gruss
    Michael

    Hallo Doc No!


    Steilvorlage, ist mir auch aufgefallen.
    Stillpoints habe ich mal probiert, aber die ganze Angelegenheit war mir zu rutschig.


    Gruss
    Michael

    Da ich sowohl VV wie auch CDP gleichzeitig mit netpoints versehen habe, kann ich nicht die einzelnen Geräte bewerten, sondern nur das Ensemble. Platte habe ich noch nicht gehört, das wird am Wochenende passieren (muss leider morgen arbeiten ;().
    Ohne netpoints, also mit den Originalfüssen, simplen Plastikzylindern, war mir gerade der CD-Klang zu harsch und schrill, zu sehr ins Helle tendierend. Dies besonders zu merken z.B. bei Flötenkonzerten.
    Mit den netpoints bekam die Musik ihren Fluss, Klangfarben wurden pastellig, kurz, es wurde alles nicht nur erträglich, sondern so angenehm, wie ich mir die Sache vorgestellt hatte.
    Nun ist das Be-Schreiben von Klang und Klängen immer sehr subjektiv.
    Ich bitte, dies auch so zu bewerten.
    Ich halte auch nichts von der Ansicht, CD könne "man nicht hören", und nur die Schallplatte sei das einzig Wahre. Ich meine, beide Formate haben ihre Licht- und Schattenseiten und ihre Daseinsberechtigung, obwohl ich -zugegebenermassen wohl aus emotionalen Gründen- deutlich öfter Platte als CD höre. Mir macht's mehr Spass.


    Gruss
    Michael

    Hallo Jürgen!


    Tja, daran hab ich auch sofort gedacht. Da ich aber elektrotechnisch völlig unbeleckt bin, hab ich's lieber gelassen, ich hätte (vermutlich) sowieso nix gesehen.


    Gruss
    Michael

    Hallo miteinander!


    Habe also die netpoints mit den Originalschrauben der Gerätefüsse unter Vorverstärker und CD-Spieler geschraubt. Ergebnis: VV rechter Kanal ausgefallen, beim CD-Spieler hakte das Laufwerk.
    Also Schrauben raus, netpoints nur druntergelegt. Ergebnis: alles wieder o.k., Klang prima, deutlich besser als ohne netpoints.
    Was ist denn da passiert, fragt sich


    ratlos
    Michael

    Hallo miteinander!
    Hat denn irgendjemand eine Ahnung, wie die netpoints mit dem Gerät verschraubt werden sollen?
    Auf der site von SSC steht, die Filzpads liessen sich einfach entfernen und man solle die Schrauben der Gerätefüsse nehmen; durch das kleine Loch könne man die netpoints dann verschrauben.
    Ja, wie jetzt?
    Ohne Geratefüsse:Fuss ab, Filz raus, netpoint anschrauben und Filz wieder rein? Oder:
    Mit Füssen:Filz raus und unter den Fuss schrauben, Filz wieder rein? Oder gar:
    Ohne Gerätefüsse:netpoint umgedreht (=Filz nach oben), aber Filz raus und anschrauben?
    Es wäre wunderbar, wenn mich jemand schlau machen könnte.
    Der HiFi-Händler wusste es auch nicht, und bei SSC war niemand zu erreichen.


    Gruss
    Michael