Posts by Andreas

    Zum Geniessen:

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    wie einfach man doch seine Platten reparieren kann.

    Den Ansprüchen vieler Zeitgenossen nicht mehr genügend.

    Viel Spass

    Hallo zur Info,


    am 25.4 findet die 2. Jazz LP & CD Sammlerbörse im Rahmen der Jazzmesse in Bremen statt.


    Die Jazz LP + CD Sammlerbörse ist von 10.00 - 17.00 Uhr geöffnet und der Eintritt ist frei!



    Überwiegend gibt es Jazz aus allen Stlrichtungen, aber auch die eine oder andere Kiste aus diversen Musikrichtungen.


    Gruß


    Andreas

    Hallo,
    um die die hartnäckigen Streifen auf dem Vinyl zu entfernen verwende ich "Sofix" Kunststoffreiniger, kurz mit feuchtem Microfaser Tuch abreiben, sofort danach mit PWM waschen, hilft auch bei Platten, die 30 oder mehr Jahre in der weichen Kunststoffinnenhülle gesteckt haben, bei denen sich das Muster der Hülle auf der LP abzeichnet.
    Viel Erfolg
    Andreas

    Hallo,
    prüfe mit einem Stromprüfer oder Meßgerät falls zur Verfügung, ob "Saft " am Trafo ankommt, oft bricht das Stromkabel bei einem Transport, oder wird beschädigt.
    Gruß
    Andreas

    Hallo,
    schraube den kleinen Deckel mit den 2 kleinen Schlitzschrauben neben dem Stellrad ab, dort siehst du dann die Skatingfeder. Verklemmen kann sich dort nichts, ich vermute der Befestigungsring auf der Achse hat sich verdreht, und somit hast du einen falschen Einstellwert. 0,8 müßte dann 0 sein,
    MfG
    Andreas

    Hallo.

    Quote

    Meinst mit Antiscatingring den zum Einstellen, der oben sichtbar ist, oder den um die Lagerachse, wo der Faden von der Antiscatingfeder greift ?


    Ich meine den auf der Lagerachse an dem der Faden befestigt wird. Kann ich diesen Ring einzeln bestellen.
    Gruß
    Andreas

    Hallo Hartmut,
    es ist gelungen, ich habe am oberen Ende einen kleinen Schraubendreher verkeilt, so konnte ich die Mutter nach Erwärmung mit einem leichten Ruck des Akkuschraubers lösen. :)
    Nach dem demontieren der Lager, die haben Sprengringe, bstätigte sich meine Vermutung, beide sind mit Silikonöl aus der Bedämpfung vollgelaufen.
    Meine Frage nun, bekomme ich die einzeln ?
    Der Verstellring für das Antiskating ist auch etwas beschädigt (Kratzer) wär auch schöner den zu erneuern. Kannst du mir darüber Auskunft geben.
    Gruß und vielen Dank
    Andreas

    Hallo Hartmut,
    dabei ist mir der Faden abgeschert, ich habe die untere 12er Mutter versucht zu lösen, dabei hat sich der obere Lagerbock auf dem Gewinde gelöst und ich habe den Faden eine Umdrehung durchgezogen. Durch das Loch habe ich das innere des Lagers blockiert, trotzdem bekomme ich die Mutter nicht los. Die ist anscheinend mit Sicherungsmasse eingeklebt. Ob ein Warmmachen (vorsichtig) helfen könnte ?

    Vieln Dank für den Hinweis,
    die Feder hatte ich zwar vorher ausgehängt, aber der Nylonfaden zum einhängen ist abgeschert, da ich das Lager zu weit gedreht habe. Nun ist das Problem, wie bekomme ich das Lager heraus um einen neuen Faden anzubringen. Oben am Gewinde kann man das nicht festmachen, ist zu empfindlich. Da bleibt mir wohl auch nur das Einsenden.

    Hallo,
    hat jemand Erfahrung mit dem Zerlegen eines SME V Tonarms. Brauche mal Tipps zum Lager und Einstellen der Antiskating Feder. Kann ich diese Teile auch einzeln bekommen, und wo ?
    vielen Dank
    Andreas

    Möchte mich auf diesem Wege bei Thomas G für den Hinweisauf das defekte Lager bedanken. Das Lager selbst ist zwar in Ordnung, aber es war Silikonöl aus der Dämpfungswanne in das Lager gelangt. Dieses bedämpfte den Tonarm sehr. Nach nochmaligen zerlegen und reinigen funktioniert die ganze Sache wieder.

    Hallo,
    Die Antworten bisher werfen mehr Fragen auf , die für mich schon geklärt sind. Also: Der SME ist auf einem Acoustic Solid Laufwerk montiert. Die „Spielereien“ mit Scheiben, Brücke ab u.s.w. sind m.E. für später auszutesten, da hier erst mal der grundsätzliche Fehler gefunden werden will. Die Einstellungen wurden mit der Original Lehre, Schön Schablone und noch mehreren anderen durchgeführt, wobei sich die Original als am besten klingend herausstellte. (Jedenfalls an dem einen Tag). Den Rest der Kette ab Vorverstärker schließe ich als Fehlerquelle aus, da das zweite Laufwerk (der abgebildete Amazon mit Morch Tonarm) am gleichen Eingang einwandfrei läuft und klingt.
    Auch der Tausch der Systeme und wie gesagt eine Erneuerung brachte keinen Erfolg.
    Der Hinweis auf ein defektes Lager wäre zu prüfen, fragt sich wie ? Der Tonarm bewegt sich einwandfrei, fühlbares Spiel oder ein klemmen ist so nicht festzustellen. Daher meine Frage an StefanG, wie hast du festgestellt das das Lager defekt ist ?.
    Vielen Dank für eure Hilfe.