Posts by didi20

    Hallo,
    ich bin auch absolut der Meinung von Jürgen und Willi. Das wichtigste ist doch der Spass an der Sache und nicht wer macht die perfekteste Aufnahme.
    Ich hätte mir gern mal so ein Band angehört wäre bestimmt interessant gewessen.
    Ich selbst besitze auch 3 Revox A77 und eine ASC6002s (auch nur Konsumer Geräte) aber alle Top
    TB-Dani ging es im Bandmaschinen Forum nicht um ein Rundband in Viertelspur mit 9,5cm Geschwindigkeit?
    Gruß Detlef

    Ich hab leider auch nur Halbspur-Maschinen.Aber ich denke mal, das die meisten hier Halbspur haben.
    Ich finde auf ein Emtec LPR35 mit einer 19er Geschwindigkeit bekommt man schon eine Hervorragende Aufnahme hin.
    Gruß Detlef

    Hallo,


    die Verarbeitung kann ich leider von den Röhren nicht beurteilen vielleicht sind NOS hier wirklich besser.


    stimmt die Verpackung ist wirklich schön.


    Aber im RV1 ist ja noch die Phono Abteilung mit 4xecc83 die ich auch noch tauschen wollte.


    Hier kann ich ja mal NOS Röhren versuchen.


    Gruß Detlef

    Hallo,


    danke euch da bin ich echt beruhigt!


    ok,vielleicht hätte ich für das Geld ein paar Nos bekommen aber wären die auch besser?


    Nos hat für mich mehr mit Sammeltrieb und das Seltene zu besitzen zu wollen zu tun. (meine Meinung)


    Wie gesagt,bin ich vom Klang mit den Psvane voll zufrieden und kein Vergleich mit den EH die Original verbaut sind.


    triode Der Klang ist ungemein kraftvoll und besticht durch phänomenale Räumlichkeit.


    Das wirklich alles in feinsten Nuancen,mit einer hervorragenden Auflösung,musikalisch und dynamisch


    Als Endstufen Röhren spielen im Magnat ein Quartett NOS 6ca7 von RFT.


    Obwohl deine Shuguang Reihe 6CA7 Röhren mich auch noch Reizen könnten :thumbsup:


    Aber so wie der Verstärker jetzt klingt bin ich erst mal Glücklich


    Gruß Detlef

    Hallo alle,




    kennt vielleicht jemand von euch die neue Serie von Shuguang Psvane Reference T Series?







    Ich frage deswegen,weil ich mir letzte Woche 2x12au7 und 2X12ax7 Vorstufen Röhren gekauft hab für mein Magnat RV1.







    Vom Klang her bin ich echt von den Psvane begeistert.Aber,sobald ich den Magnat einschalte...leuchten alle vier kurz sehr hell am Sockel auf ?(







    kann so was normal sein? Ich sag ganz ehrlich da bekomme ich Panik wenn ich so was sehe <img src=" height="17">







    Gruß Detlef




    Hallo alle,




    echt tolle Geräte habt ihr alle <img src=" height="23" srcset="http://www.analog-forum.de/wbboard/cms/images/smilies/emojione/1f44d@2x.png 2x"> ein Tape muss ich mir auch nochmal holen.




    Wo kann man denn vorbespielte Bänder kaufen?nur in den Staaten?




    Hier meine ASC 6002s und Revox A77 beide sind Revidiert und auf LPR35 eingemessen.




    Gruß Detlef




    Hallo,


    ich hab Mir von Hall of Music mal ein Marantz Woodcase Holzgehäuse machen lassen.


    ich muss sagen,war top Verarbeitet und die Farbe vom Furnier konnte ich Mir auch selbst aussuchen.


    Hall of Music ist wirklich zu empfehlen :thumbsup:

    Hallo,Die Lager könnte ich auch gebrauchen würde mir auch direkt welche bestellen :thumbup:


    Nur,weißt einer ob man da auch per Vorkasse bezahlen kann?


    Ich hab leider nur eine EC Karte und damit geht das wohl nicht ?(


    Gruß Detlef

    Hallo,


    Ich habe die Revox seit Gestern wieder bei mir.


    Also,erst mal wieder Band rauf Vor-Zurücklauf prima.Dann kam`s,beim Blick auf die Play-Taste ging mir wieder die Pumpe.


    Aber,sie läuft sehr gut! nur den Capstanmotor finde ich etwas laut.


    Ich denke mal Lager ist hin... ist aber halb so wild das bekomme ich hin.


    Ich muss sagen die Aufnahme ist wirklich super auch mit Maxell, TDK,und Sony Band die ich hier hab.


    Bei der Revox stört mich nur eins,und zwar hör ich in einer Box so ein suren dass auch lauter wird wenn ich am Verstärker selbst oder an der Revox lauter mache.


    Ich hab den verdacht das hier der Capstanmotor dieses Geräusch verursacht..kann das sein ?(


    Denn dies ist nur wenn das Band auf Play läuft.Steht die Machine auf stop,oder spult vor/zurück ist davon nichts zu hören.


    Der fehler wandert auch mit wenn ich die chinch vertausche


    Wenn ich nur die Revox an mache,und mir den Capstanmotor so anhöre.. meine ich dass es genau dieses Geräusch ist was ich nachher in den Lautsprecher höre.


    Gruß Detlef

    Hallo,


    Was soll ich jetzt dazu sagen ?


    ich bin sprachlos 8o Also ganz ehrlich gesagt habe ich die A77 MK2 schon im sperrmüll gesehen.


    ich kann es immer noch nicht glauben dass sie wieder läuft.


    Als Thomas mir von all dem berichtete,was es wirklich mit der Revox auf sich hat wurde mir immer schlechter.


    Zuerst mal ganz herzlichen dank Thomas für die Arbeit. (alle Achtung) die Bilder hätte ich auch gerne gesehen


    ebay und elektogeräte ist für mich :thumbdown:( nie wieder )


    Aber,Nur aus Fehlern wird man Klug


    Gruß Detlef

    Hallo alle,


    Das ist ja echt super!


    So viele die mir helfen wollen.


    GandRalf die Bandendabschaltung funktioniert einwandfrei.


    Ich vermute auch das irgendwas mit dem Relai nicht stimmt.Denn normalerweise müsste das doch genau so klacken wie im Vor und Rücklauf oder?


    Wie schon gesagt,vor und rücklauf und stop ist alles besten


    nur wenn ich auf Play drücke passiert nichts.


    Thomas ,das wäre echt super wenn du mir helfen könntest.Ich werde dir heute Abend mal eine PN schicken


    Vielen dank euch alle


    Gruß Detlef

    Hallo alle,


    Ich komme gleich mit ein Problem zu euch :sorry:


    Vielleicht kann mir jemand von euch helfen?


    Heute,hab ich die( Revox A77 MK4 2 Spur) die ich bei ebay ersteigert habe bekommen.


    Als erstes hab ich dann mal ein Band draufgemacht,der Vor und Rücklauf ging schon mal perfekt auch die Stop- taste


    Capstanmotor dreht sich auch.Nur wenn ich die Play-taste drücke passiert nichts,als ob die taste keine funktion hat ?( (Relai defekt?)


    Hab den Verkäufer auch schon angeschrieben und warte jetzt auf antwort. (Angeblich laut auktion soll sie beim Revox-Service auf xli eingemessen und funktionsgeprüft sein.)


    Achso,der Stecker oben links ist auch drin.


    Weißt vielleicht jemand von euch was das sein kann? ich würde die Revox gerne behalten.


    Ich bedanke mich schon mal im voraus bei euch


    Gruß Detlef