Posts by Muschelschubser

    Hallo Mike,


    25 kg pro Ausgangsübertrager hat mir Arkadi auch genannt. Und Andrejs hat die Endstufen gewogen, daher stammt der Wert von 67,5 kg. Ich hatte nach dem Tragen (zu zweit) auch Probleme mit der Muskulatur. Seitdem wärme ich mich vor dem Bewegen der Monos immer auf :).

    Ich höre die Endstufen an meiner modifizierten Klipsch RF 7. Nach meinem Hörgeschmack ist das noch ein ganz anderes Erlebnis als an den günstigen Chassis in Krefeld.


    Viele Grüße, Alexander

    Hallo Ronny,


    klar, Du hast alles richtig gemacht. Meines Erachtens grenzt es an Wahnsinn, was Arkadi baut. Mit einer Perfektion und einem Grundlagenwissen, was ihm so schnell keiner nachmacht. Und so ein netter, bescheidener Kerl dabei.


    Gruß Alexander

    Moin,


    das kann ich leider nicht sagen, aber ich meine, er hat sie schon länger. Sein User-Name ist Muschelschubser , vielleicht kann Alexander etwas dazu schreiben.

    Das kann er :).


    Ich glaube es ist Arkadis zweitgrößtes Projekt mit der GK 71-Röhre. Er wollte schauen, ob sich das Eisenschwein noch toppen lässt. Ich hoffe nun, dass die Endstufen dauerhaft bei mir bleiben werden.


    Klangqualität und Dynamik sind brilliant. Und die Endstufen halten den Bass perfekt unter Kontrolle, was sonst wohl nur sehr gute Transistoren leisten.


    Viele Grüße, Alexander

    Hallo allerseits,


    die Nachmagnetisierung konnte leider nicht vorgenommen werden, weil dazu die Kappe (vgl. Bild im Beitrag #79) entfernt werden muss. Diese ist verklebt und wird zudem von dem Magneten fixiert. Dem Magnetisierer ist Münster ist es nicht gelungen, die Kappe - die bloß Röhrenfernseher vor Einstreuungen schützen soll - zu entfernen. Er meint, hier müsste z.B. ein Metallbauer mit einem Abzieher tätig werden.


    Kennt ihr vielleicht jemanden, der vor Ort in Münster dem Magnetsierer helfen könnte?


    Danke :)


    Gruß Alexander

    Ich habe gerade mal die Hotline von Klipsch in den USA angerufen. Eine Wiederaufnahme einer Produktion der Woofer der RF 7 classic ist nicht vorgesehen. Klipsch hält Woofer nur fünf Jahre nach Produktionsende des entsprechenden Lautsprechers bereit. Zum Glück habe ich ja nun sechs Woofer in Reserve. Ich werde bald berichten, ob die Magnetisierung erfolgreich war.


    Gruß Alexander

    Moin allerseits,


    die Chassis sind nun beim Magnetisierer. Er hat alle erforderlichen Meßdaten von mir erhalten. Es wird noch ein Weilchen dauern, bis ich die Chassis abholen und dann in meine zweite RF 7 einbauen werde.


    Derweil höre ich meine RF 7 an Monos, die Arkadi neu entwickelt hat. Ein Traum! Ich habe die Teile im Röhren-und-Hören-Forum vorgestellt.


    Gruß Alexander

    Bietet z. b. Great Plains Audio GPA für Vintage Chassis von Altec schon lange an.


    Der Gedanke, daß auch Hersteller das können sollten, ist old school, wie wir hier. Wozu herstellerseitig remagnetisieren wenn man dem Kunden auch sagen kann er soll die Box wegschmeißen und sich die neue, „verbesserte“ Version kaufen.


    Grüße von Doc No

    Doc No, dann scheinen ja auch andere im Laufe der Zeit Probleme mit schwächer gewordenen Magneten zu bekommen :rolleyes:.

    Moin allerseits,


    wir kommen der Sache näher .... Mein Bekannter hat mir weitere wichtige Daten genannt. Wir hatten ja letzten Sonntag sämtliche Woofer analysiert.


    Die elektrische Güte der nachmagnetisierte Chassis beträgt 1,6. Bei den neuen Chassis, die nun in meinem Lautsprecher eingebaut sind, beträgt sie 0,27, maximal 0,3.


    Der Magnetisierer wird wohl einiges zu tun haben, die Chassis wieder auf Vordermann zu bekommen.


    Nach weiteren Hörsessions ist sicher, dass auch die Dynamik (der Bass sowieso) wieder voll da ist. Das heißt, ca. im Dezember (oder über einen Zeitraum von ca. zwei Monaten) wird sich tatsächlich zumindest ein Woofer/Magnet verschlechtert haben. Sehr merkwürdig das Ganze, eine richtige Erklärung hierfür hat bislang niemand.


    Gruß Alexander

    Ich bekomme noch alle Ergebnisse schriftlich. Aber warum sollen die von mir mitgeteilten Ergebnisse zur Verwirrung beitragen, wenn sie korrekt wiedergegeben sind? Mein Bekannter sprach zudem von einem vierfach schwächeren Faktor, was eben auch darin hindeutet, dass ich die ersten Messdaten korrekt notiert habe.


    Gruß Alexander

    Ja, ich bin mir sicher mit den 140 Ohm. Mein Bekannter hat sorgfältig gemessen (ich glaube, diese Messung erfolgte in der 90-LIter-Box). Die Werte der nachmagnetisierten Woofer liegen mir gerade nicht vor, aber es wurde ein max. Wert von 34,8 Ohm gemessen, d.h. die anderen langen sogar noch darunter. Dies erklärt auch das miserable Klangbild.


    Ich habe gestern Abend nochmals die Anlage angeworfen, und es klingt nun überragend (mit den 140 Ohm-Woofern). Die 1.350 km, die ich Ostern auf der Autobahn verbracht habe, um die "neue" RF 7 abzuholen, haben sich ausgezahlt :).


    Gruß Alexander

    den letzten Kommentar ignoriere ich mal ...


    Es gibt Neuigkeiten: Mein Bekannter war heute mit zahlreichen Messgeräten und einer ca. 80-90 Liter Holzbox bei mir, und wir haben sämtliche Woofer/Chassis durchgemessen. Beim Gleichstromwiderstand (6,2 Ohm), der mechanischen Güte (6,5 ) und der Resonanzfrequenz (ca. 38 Hz) gab es keinen Unterschied zwischen den Woofern (nämlich denen, die nachmagnetisiert wurden und den vieren, die ich letzte Woche gekauft hatte).


    Aber: Beim Widerstand bei der Resonanzfrequenz gibt es gravierende Unterschiede. Bei den nachmagnetisierten Woofern wurde eine maximale Impedanz von 34,8 Ohm festgestellt, bei den letzte Woche gekauften ein Mittelwert von 140 Ohm. Kein Wunder, dass die nachmagnetisierten Woofer so leise klingen. Da ist etwas bei der Nachmagnetisierung schief gelaufen.


    Jetzt klingt die Anlage wieder so wie früher :). Auch das ursprüngliche Problem der mangelnden Dynamik ist verschwunden. Das Problem lag ganz offensichtlich von Anfang an beim Woofer. Wir vermuten weiterhin, dass sich (vor der Nachmagneti-sierung) zumindest ein Woofer verabschiedet hat, was zu dem undynamischen Klangbild führte. Warum, das ist völlig schleierhaft. Meine Troll-Vermutung aus #71 gilt weiterhin.


    Als nächstes werde ich die nachmagnetisierten Chassis zur Überarbeitung nach Münster geben.


    Gruß Alexander

    Eine Sonneneinstrahlung auf die Membrane wird wohl als äußere Einwirkung unbedeutend sein.


    Ich weiß nicht, mit welcher Elektronik der Vorbesitzer die RF 7 gespielt hat (zumindest meinte er damals, sehr laut Musik gehört zu haben), oder ob es vor meiner Zeit anderweitige äußere Einwirkungen auf die Woofer gab.


    Gruß Alexander

    Kann es vielleicht sein, daß bei der Verkabelung der externen Weiche irgendwas schiefgegangen ist? Vielleicht einer der Treiber verpolt? Hoher Übergangswiderstand durch schlechte Löt-, Crimp- oder Steckverbindung? Vielleicht ist nach dem Umbau mal beim putzen ein Kabel versehentlich "abgesteckt" worden und dann verkehrt gepolt wieder eingesteckt worden? Oder war das wirklich ein schleichender Prozeß?

    Vielleicht wurde das alles schon abgehandelt aber ich will nicht alles nochmal durchlesen...


    Gruß

    Andreas

    Das haben wir alles schon geprüft. Wie gesagt, vorsichtshalber werden wir die Weichen ein zweites Mal checken (bzw. in die neue RF 7 einbauen und das Ergebnis anhören), aber die Weichen werden höchstwahrscheinlich in Ordnung sein.

    Die B&C Treiber sollen Identisch mit den Klipsch sein? Bist du sicher daß dein Bekannter sich mit der Materie Lautsprecher wirklich auskennt?


    Da die Hochtonhörner deutlich lauter als die Tieftöner sind hätte eine Anpassung der Spannungsteiler ausgereicht um beide gleich laut zu bekommen.


    Grüße Michael

    Er kennt sich sehr gut aus. Er ist kein Bastler, sondern seit 20/30 Jahren hauptberuflich im Bereich Tontechnik/Hifi als studierter Elektrotechniker mit Schwerpunkt Rundfunktechnik unterwegs.


    Ich habe nochmals beide RF 7 im Vergleich gehört. Mal abgesehen davon, dass bei der neuen RF 7 die unteren Mitten und wohl auch die Dynamik wieder voll da sind, spielt sie auch deutlich lauter (vielleicht 6dB) als die alte RF 7, woraus wir schließen, dass die Woofer der alten RF 7 durch die Nachmagnetisierung deutlich an Kraft verloren haben (eigentlich hatten wir ja eine Besserung durch die Nachmagnetisierung erwartet).


    Ich möchte an meine Frage in # 61 vorletzter Absatz anknüpfen. Kann es wirklich sein, dass der doch sehr starke Magnet des Klipsch-Woofers an Magnetkraft - aus welchen Gründen auch immer - verloren hat? Der Dynamikverlust war ja das ursprüngliche Problem, und vielleicht war ursprünglich nur ein Magnet defekt.

    ... damals war der Einbau der B&C Hochtontreiber aus der Not heraus geboten. Die Orginial-Klipsch-Hochtöner spielten unterschiedlich laut (wenn ich mich recht erinnere lag die Abweichung bei 2-3 dB), was zu einem unpräzisen Klangbild führte (dies war zuerst Tubes hier aus dem Forum aufgefallen). Da die Orginal-Hochtöner nicht mehr erhältlich waren, habe ich mich nach einer Alternative umgeschaut, und ich habe tatsächlich einen Hochtöner mit fast identischen (Klipsch-)werten gefunden (bzw. mein Bekannter hat sie natürlich gefunden ;-)).