Posts by Muschelschubser

    Guten Abend allerseits!


    Es ist sicherlich so, dass ich nicht besonders analytisch vorgegangen bin. Man mag es mir nachsehen, ich bin kein Fachmann/Techniker. Für mich steht die Musik im Vordergrund. Allerdings kenne ich viele liebe Leute, die mir immer tatkräftig zur Seite stehen. Euch auch vielen Dank für die Tipps soweit!!


    Mein Bekannter, der mir die Weiche gebaut hat, hat auch mittlerweile die TSP gefunden, dank des Tipps hier aus dem Thread. Herr Enge meinte vor ein paar Wochen am Telefon, dass Klipsch die Werte nicht zur Verfügung stelle.


    Und es gibt Neuigkeiten: Seit heute Abend habe ich eine weitere RF 7 bei mir stehen und habe diese zusammen mit meinem Bekannten in Betrieb genommen. Nach 2-3 Sekunden war klar: die alte RF 7 klingt gruselig im Vergleich zur neuen! Die neue RF 7 klingt so, wie ich sie kenne, trotz nur provisorischer Aufstellung und unmodifiziert. Der Bass ist sehr gut, die unteren Mitten sind wieder da. Das war eindeutig. Die Dynamik scheint auch wieder da zu sein (deren Fehlen hatte ich ja ursprünglich bemängelt, woraufhin ich die Nachmagnetisierungsaktion habe durchführen lassen). Vorsichtshalber wird mein Bekannter die exteren Weichen ein zweites Mal prüfen und einen Kondensator dazu ablöten. Er hält es aber für äußerst unwahrscheinlich, dass die externen Weichen fehlerhaft sind. Die neue RF 7 haben wir übrigens mit der (internen) Originalweiche gehört.


    Es scheint so, als wenn das Problem gelöst wäre. Die nachmagnetisierten Chassis werde ich sicherlich zur Überarbeitung an den Magnetisierer geben. Und warum ursprünglich der Dynamikverlust auftrat, wird jetzt schwer herauszufinden sein. Unsere Vermutung ist, dass zumindest 1 Chassis nicht ganz in Ordnung war (warum auch immer; ich weiß ja auch nicht, wie der Vorbesitzer die RF 7 betrieben hat).


    Übrigens, mein Bekannter hat herausgefunden, dass die Magneten der Woofer einen BL-Faktor von 16 Tm haben. Die Schwingspule habe einen Durchmesser von 50 mm (hoffentlich habe ich letzte Zahl richtig wiedergegeben). Es soll sich also um sehr starke Magneten handeln. Da kann vielleicht mal die Frage gestellt werden, ob solch starke Magneten nicht durch besondere Umstände an Kraft verlieren können.


    Jedenfalls bin ich heute ein riesigen Schritt vorwärts gekommen. Dies entschädigt für die lange Fahrt, die ich für die RF 7 aufgenommen habe. Und ich habe wahrscheinlich auch einen Abnehmer für meine ursprüngliche RF 7.


    Gruß Alexander

    (es sollte natürlich "Weiche" heißen).


    Ich habe soeben von meinem Bekannten, der mir die Weiche gebaut hat, die Information erhalten, dass meine Woofer definitiv viel zu leise spielen, sie also durch Magnetsierung (die ich leider hab durchführen lassen) einen Schaden erlitten haben. Mein Bekannter hat einen mit meinem Woofer vergleichbaren Eminence-Treiber genommen (der sogar noch einen kleineren Magneten hat als mein Klipsch-Woofer), einen 1 KHz Ton draufgegeben, und der Kennschalldruck war bei meinem Woofer 6 dB leiser als beim Eminence.

    Hallo Michael,


    den B&C-Treiber habe ich fast gleichzeitig mit der externen Frequenzweiche in Betrieb genommen, und alles lief 2 Jahre einwandfrei. Die B&C-Treiber haben fast dieselben Werte wie die Original-Klisch-Treiber. Bekanntlich spielt die RF 7 im Originalzustand etwas zu aggressiv/laut bezüglich des Hochtontreibers. Deshalb hat mein Bekannter die Weiche mit 5 Widerständen ausgestattet, um den Hochton etwas abzusenken: 0,33 / 0,39 / 0,47 / 0,50 / 0,56. Als optimal hat sich der Widerstand von 0,47 erwiesen.


    Die einzige Frage, die sich in diesem Zusammenhang stellt, ist, ob der B&C-Treiber kürzlich einen Schaden erlitten hat, was ich aber als sehr unwahrscheinlich ansehe, da ich an dem Treiber gar nicht mehr herumgefummelt habe.


    Gruß Alexander

    Guten Morgen,


    mein Bekannter (der mir auch die Frequenzweiche gebaut hat) hatte die Spulen gemessen, und der Widerstand betrug - vor und nach der Magnetisierung - 6,1 Ohm.


    Ich habe mit dem Magnetisierer telefoniert. Er hat mir angeboten, die Impedanz zu messen, weil der Magnet Einfluss auf die Resonanzfrequenz habe.


    Diese Messung hat bzw. kann jedoch auch mein Bekannter durchführen.


    Morgen kommt ein anderer Freund mit einem einfachen Transistorverstärker sowie kleinen Boxen vorbei. Wenn wir den Transistorverstärker anschließen, wird sich wohl bestätigen, dass die Chassis (immer noch) viel zu leise spielen.


    Gruß Alexander

    "Reklamieren! Ich habe eine solche Remagnetisierung mal erlebt. Dort wurde der Wert der Magnetfeldstärke vorher und nachher gemessen. Das geht sicher nicht bei jedem Chassis denn es muß im Spalt erfolgen. Es kann durchaus sein, daß die Chassis nicht tief genug in das Remagnetisierungsgerät reichten, oder der Abstand zu den Magneten zu groß war. Das Remagnetisieren ist keineswegs so trivial wie es für Aussenstehende klingt."

    Es ist leider sehr fraglich, ob eine Messung im Spalt erfolgen kann. Mein Bekannter hat ein Chassis mitgenommen und prüft, ob es sich zerlegen lässt.

    Danke für deine Tipps, Doc No. Ich werde sie mit meinem Bekannten besprechen.


    Alle 4 Chassis scheinen gleich leise zu klingen. Alle wurden nachmagnetisiert, es erfolgte aber von demjenigen, der das durchgeführt hat, keine Messung vorher und nachher. Ich frage den "Nachmagnetisierer" mal, was er dazu meint. Er macht dies regelmäßig.


    Ich habe keine Woofer mehr im Originalzustand.


    Definitiv klingt es nach dem Nachmagnetisieren nun ganz schlecht. Da bin ich mir ganz sicher. Da ist etwas schief gelaufen.


    Die Weichen habe ich ausführlich nachmessen lassen, und sie lief ja auch 2 Jahre einwandfrei. Die hat mir auch nicht irgendein Bastler gemacht, sondern ein Professioneller.

    Hallo Alex :-),


    nein, die B&C-Hochtöner - mit demselben Frequenzgang wie die Original-Hochtöner von Klipsch - sind bereits seit 2 Jahren drin (die B&C-Hochtöner habe ich nicht aus reinem Spass eingebaut, sondern weil die Originale eine dB-Abweichung von ca. 2-3 dB hatten).


    Alles lief wunderbar, zusammen mit der externen Weiche (ebenfalls nach Klipsch-Vorgaben, auch bereits seit 2 Jahren im Betrieb) und Arkadis Elektronik eine Traumkonstellation. Ich war wunschlos glücklich!


    Ja, vielleicht ist es ist unwahrscheinlich, dass die Magnetkraft so stark nachgelassen hat. Aber vielleicht reicht ja schon der Defekt eines Chassis/Woofers (von vieren), um das Klangbild drastisch zu verschlechtern. Und zumindest gab es - vor erfolgter Nachmagnetisierung - ein Indiz, dass mindestens 1 Woofer aus der Norm fiel, weil es - ausgebaut und an einen Verstärker bzw. Tongenerator angeschlossen - deutlich leiser spielte.


    Gruß Alexander

    Hallo Roland,


    das Ganze war ein längerer Prozess. Der eingetretene Dynamikverlust kann sich auf einen Zeitraum von 2 Monaten erstreckt haben. Ich testete dann 2 Verstärker, 3 CD-Spieler, 1 Phonoverstärker, das Netz, die Netzleiste die Frequenzweichen sowie die (ausgebauten) Chassis, wobei ein Chassis schon da deutlich leiser klang. Andrejs gab mir dann den Tipp, die Chassis nachmagnetisieren zu lassen, weil es das Einzige sei, was helfen könne.


    Gruß Alexander

    Guten Abend,

    ich bin gerade mit der Gesamtsituation unzufrieden <X. Ich habe heute die Chassis eingebaut und zuvor die Werte messen lassen (Resonanzfrequenz, Parallel-/Serienresonanz, Schalldruck), die in Ordnung waren. Das akustische Ergebnis ist allerdings sehr frustrierend. Es klingt noch schlechter als zuvor. Die Chassis spielen viel zu leise. Das Nachmagnetisieren war also wohl keine gute Idee. Das muss ich jetzt erst einmal verdauen.

    Gruß Alexander