Posts by RobbyBobby

    Ich werde ihn wahrscheinlich weiter verschenken. Mir macht es Spaß, ein bisschen zu schrauben und zu einem gewissem Grad etwas reparieren zu können. Es macht mir auch große Freude, das schöne Stück gerettet zu haben. Aber es grundlegend zu lernen und Reparaturen durchzuführen, die über das hinaus gehen, was ich jetzt probiert habe, das wäre ein Projekt, das neben meinen vielen anderen Interessen nicht realistisch ist.

    Nein, schade. Tausch der Enttransistoren bringt nichts, das Rauschen bleibt im gleichen Kanal. Dann bin ich jetzt fürchte ich am Ende dessen, was ich Laie machen kann. Da ich ihn ja nur gefunden haben, will ich eigentlich auch nicht das Geld für eine Reparatur ausgeben, ich brauche ja eigentlich gar keinen Verstärker. Wobei es mir Spaß gemacht hätte, diesen einzusetzen.

    Danke noch mal!

    Auftrennen lässt er sich leider nicht.

    Ich habe jetzt noch einmal diese vier großen, metallgefassten Endstufentransistoren ganz besonders gründlich eingesprüht, dachte, dass durch das Metall es vielleicht länger dauert, bis es abkühlt. Aber es hat nichts gebracht.

    Da die geschraubt sind, könnte man sie natürlich recht einfach testweise mal ersetzen, aber die scheint es nicht so günstig zu geben. Habe nur ein Angebot bei Ebay aus GB gefunden, das mit Porto für einen reinen Versuch etwas zu teuer für mich wäre.

    Hallo!

    Ich habe alles eingesprüht, wo ich drankam. Ich glaube, von der Schaltzeichnung die Endstufe identifiziert zu haben und war da besonders gründlich, aber habe auch die anderen Platinen versucht. Welche genau die Endtransistoren sind, weiß ich nicht.

    Das Rauschen ist auch auf den Kopfhörern, einen eigenen Regler gibt es für die nicht.

    Es taucht auch nach wiederholter Nutzung auf und ich habe es auch mal zwei Stunden oder so angelassen, ohne dass es sich geändert hat.

    Es ist ein gleichmäßiges Rauschen, ab und an ändert sich aber was, mal ein Knacksen oder Blubbern, wie auch immer man das beschreiben soll.

    Hallo noch mal! Es hat eine Weile gedauert, bis ich die Zeit gefunden habe, um es (jetzt zum 2. mal) mit dem Kältespray zu probieren, leider erfolglos. Ich habe systematisch alle Transistoren eingesprüht, die ich erreichen konnte. Als das nichts gebracht habe, habe ich noch mal etwas verzweifelter ganze Baugruppen großzügig eingenebelt, aber ich habe keine Stelle gefunden, an der das Rauschen aufgehört hätte.

    Allerdings gibt es hinter der Frontplatte noch ein Gebiet, das schwer zu erreichen ist, dazu müsste ich das ganze Konstrukt auf dem der Frequenzwähler sitzt auseinander montieren. (Auf dem Bild mit Pfeil markiert.) Meint ihr, dass der Übeltäter dort sitzen könnte?
    Oder gibt es noch andere Ursachen? Es fängt ganz eindeutig an, wenn der Verstärker ein Viertelstündchen gelaufen ist, dass es also mit der Erwärmung zu tun hat, klingt logisch.

    @AK: Puh, ob ich so umfassende Renovierungsarbeiten leisten kann, weiß ich nicht. Wenn ich den (mutmaßlich) einen defekten Transistor finden und ersetzen könnte, wäre ich schon stolz auf mich. Aber interessant, dass du genau das gleiche Problem hattest.

    Den Titel passe ich an, Danke.


    @Fthagn!: Die Haube ist dabei, aber leider ohne Scharniere. Ansonsten habe ich den erstmal zur Seite gestellt und mich dem Receiver gewidmet. Der alte Riemen ist zu einer unglaublich hartnäckigen klebrigen Masse geworden. Das muss ich erstmal in Ruhe beseitigen. Dann schaue ich, ob sich überhaupt noch was dreht.

    Hallo!


    Ich habe diese beiden Schätzchen auf dem Sperrmüll gefunden. Standen offensichtlich lange Zeit in einem Keller. Das Gummi des Riemens hat sich zurück in Erdöl verwandelt, unglaublich klebrig! Mit dem Plattenspieler habe ich mich aber noch nicht beschäftigt, das kommt noch.

    Die Geräte sind von ca. 1975 und waren damals ganz schön teuer.


    53B06328-829D-4406-A6D1-4162F6585268.jpeg


    7E188E22-6DDA-40EE-8293-FE6D9EDB9768.jpeg

    Ich habe erstmal den Receiver gereinigt, die Potis und Schalter mit Kontaktspray bearbeitet, vorsichtig erstmal angeschaltet, wunderschönes grünes Licht! Dann Boxen angeschlossen und siehe da: funktioniert. Etwas Kratzen der Potis ließ sich beseitigen und der Klang ist eigentlich sehr geil.10E35FA5-26FE-4978-B314-467B0112ECBA.jpeg


    Aber: Es gibt ein Rauschen nur im linken Kanal, das erst nach einigen Minuten anfängt und dann lauter wird. Es ist unabhängig von der eingestellten Lautstärke und von der gewählten Quelle. Erst geht es, aber wenn es seine volle Lautstärke erreicht hat (nach zehn Minuten oder so) ist es extrem störend.

    Hat jemand eine Idee, woran das liegen dürfte und ob das ein Laie wie ich in Ordnung bringen kann?

    01D0D9A5-50AC-4858-A4AB-9F38C7E2A08B.jpeg

    Hallo,


    kann jemand einschätzen, wie viel Geld ein gebrauchtes Ortofon Rondo Red, das nicht mehr ganz sauber klingt, auf dem freien Markt so einbringt? Das Austauschprogramm würde mir zwar 130€ Rabatt bescheren, aber nur auf den Listenpreis und Thakker hat zum Teil so gute Preise, dass das fast aufs gleiche rausläuft. Ich überlege daher, den günstigsten Thakker Preis zu nehmen und das alte zu versteigern. Habe leider bei den beendeten Angeboten bei Ebay nix vergleichbares gefunden.

    Hast Du Deine Nadel schon einmal genauer angesehen oder ansehen lassen?


    Nein, da fehlen mir die Möglichkeiten. Ich höre einfach, dass es in lauteren und höherfrequenten Passagen kratzt, so ähnlich wie wenn Staub an der Nadel klebt. Auch nach dem Reinigen.

    Danke Euch. Genau genommen war mein Rondo sowieso schon geretippt, weil ich es ärgerlicherweise direkt beim Einbau kaputt gemacht hatte (wollte den Nadelschutz abziehen, statt ihn zu klappen). Ich kann nicht sagen, dass ich damit unzufrieden war. Aber man denkt halt immer, dass noch mehr rauszukitzeln ist. Und ich hatte auch keine echte Möglichkeit, zu vergleichen.
    Wenn ihr sagt, Ortofon ist so teuer geworden, heißt das, selbst mit dem Rabatt müsste ich bei einem anderen Hersteller mehr "Leistung" kriegen?
    Also z.B.: das quintet bronze würde mich bei Thakker abzüglich Rabatt ca. 410 Euro kosten (und lag bei Markteinführung wohl um die 800). Preislich ähnlich, ohne Rabatt wären zB die genannten ATs (oc9 oder 33ptgII) oder ein Benz micro gold. Sind die tatsächlich gleichwertig mit dem (eigentlich) deutlich teureren Quintet bronze? Ich muss schließlich nicht zwanghaft den Rabatt nehmen, wenn ich damit letztendlich ein schlechteres Geschäft mache. Oder wenn mein neu getipptes rondo auch nicht viel schlechter wäre.
    Ich werd irre.