Posts by dpaudio

    Herunterladen des Threads als txt-Datei nicht mehr möglich.



    Laut admin ist der Thread inzwischen zu groß. :D



    Nachfrage zwecks Abhilfe und Angebot zur evtl. möglichen Abhilfe wurde abgelehnt.



    Dies zur Info



    LG Dirk

    In der Beschreibung vom Verkäufer steht was von einer kleinen Platine, aber die Platine wo der Kabelanschluss drauf ist, ist nicht klein im Verhältnis zu den anderen.
    Die auf dem Zweiten ist klein. Ich kann ja morgen mal die beiden kleckse vom ersten Bild ablöten...


    ... in der Artikelbeschreibung steht deutlich: "keine Lötarbeiten notwendig"


    Was halte ich nun von solchen Angeboten, Käufern und Nachfragen? Kurz: nichts.



    Wer eine Schaltung nicht "Lesen" kann, der sollte servicefreundliche Einkaufsquellen wählen.



    Prinzipiell wird mit der ESD-Lötbrücke ind der Regel +/-/0 kurzgeschlossen, sodass Ausgleichsströme fließen können. Wenn so eine Brücke vorhanden ist, dann muß sie vor Inbetriebnahme natürlich entfernt werden, damit es keinen Kurzschluß gibt. Aber nicht jede Lasereinheit hat das.



    Hier scheint das Angebot ja auf "ohne Löten" zu verweisen. Wenn ein begleitender Waschzettel andere Hinweise in "diffuser Art" gibt, dann ist da ein Problem/Haftung beim Verkäufer.



    Dieser ist dann zu nötigen. Es wäre Zufall, wenn hier schon jemand solch ein "unsupported Product" ebenfalls verwandt hat.



    MG Dirk

    Hallo Karlheinz,


    vielen Dank für Deine Idee. Ich habe da auch noch überflüssige Popschutz-Außenteile. Daraus kann ich ja vielleicht Innenteile basteln. Manchmal denkt man nicht an Naheliegendes.


    Mir sind aber auch sogenannte "ear pads" aufgefallen, die man ja auch nutzbar machen kann.


    LG Dirk

    Hallo,



    ich danke euch für euer Interesse an meiner Problemstellung. Mal ein Bild:



    uherm.jpg



    Betroffen sind die Mikrofone mit den schwarzen Körben, links M517, rechts oben M537, rechts unten M534.



    Das Prinzip ist bei allen Körben gleich: seitlich befindet sich rundum eine Einlage, an der oberen, axialen Einsprechstelle eine kreisrunde Einlage. Beim M517 ist das 1-2mm offenporiger Schaumstoff (gewesen), beim M537 ist es eine Stoffeinlage, beim M534 habe ich noch nicht reingeschaut.



    Da ich noch einige Mikrofone rumliegen habe, geht es mir ums Prinzipielle. Kann man z.B. Schaumstoff einfach durch Stoff ersetzen? Wenn ja, eignet sich dafür LS-Bespannstoff? Wo kriegt man so dünnen, offenporigen Schaumstoff denn her?



    LG Dirk

    Hallo,


    bei mehreren alten Mikrofonen ist inzwischen die Schaumstoffeinlage im Einsprechkorb zerbröselt, die als Wind-/Pop-Schutz gedacht ist.


    Wo bekommt man denn für Mikrofone geeigneten Ersatz solch dünnen Schaumstoffs?


    Eignet sich eventuell auch Bezugsstoff der Lautsprecherabdeckungen dafür?


    Vielleicht hat sich ja jemand schon mit dem selben Problem auseinander gesetzt.


    LG Dirk

    Gegenüber Rockträgern und Vögeln (und auch dem meisten anderen hippen Zeug) hat das Ding jedenfalls immer noch die Nase gewaltig vorn ... natürlich nur meine bescheidene persönlich Meinung.


    betrifft das nur das Laufwerk oder auch die Verstärker? Was ist mit Laufwerk und anderer Verstärkung, z.B. meiner Omtec ...



    Hast du da Erfahrung/Tipps???



    LG Dirk

    (viele aus der Not heraus, dass die alten
    Gehaeuse zerbroeselt sind)


    Diese Aussage betrifft nur die eh uninteressanten Flink-Modelle von Wachowiak. Der Flink-Phonoverstärker von Brinkmann krankt als Vollverstärker an der engen Bauweise und damit an der Überhitzung der Endstufen-Kondensatoren. Diese flink-Variante klingt dafür aber extrem gut, besser als alle Nachfolger. Brinkmann hatte sich von Wachowiak auch inzwischen verabschiedet und entwickelte seine Ideen unter eigenem Namen weiter. Er hatte Recht, audiolabor mit Wachowiak ist gestorben, Brinkmann lebt.



    LG Dirk

    Hallo Jonas,


    nimmst du Bananen-Stecker (rot+sw) mit Schraubanschluß, dazu 4 Stck. einadriges Kabel (2x rot/2x sw), und ans Ende 2x Cinch-Stecker (je 1 rot und sw). Verbindest sw mit äußerem Masseanschluß vom Cinch-Stecker, rot mit innerem Stift vom Cinch-Stecker. An den Bananen-Steckern dann 2x sw Leitung an sw und 2x rote Leitung an rot.


    LG Dirk

    Du kannst eines testen: schließe das betreffende TT-Chassis ohne die Frequenzweiche direkt an deinen Verstärker an (Verstärker eingeschaltet und Lautstärke auf null). Dann bei Wiedergabe einer Programmquelle die Lautstärke vorsichtig solange erhöhen, bis du beurteilen kannst, ob das Chassis selbst die Störung verursacht ...


    LG Dirk

    Eigentlich wüßte ich von keinem Bauteil der passiven Frequenzweiche, welches dein Problem verursachen kann. Vielmehr ist das wohl eine Alterungserscheinung des betroffenen LS-Chassis.


    Der damalige Vertrieb von Helmut Püllmanns ist nicht "selbsternannter Experte", sondern in solchem Fall der einzige professionelle Experte in DE. Frage bei ihm nach!


    LG Dirk