Eine Luxman L-530 Reanimations-Story

  • Eine Luxman L-530 Reanimations-Story


    Kapitel 1: Die Vorgeschichte


    Es war das Jahr 1982 als ich gerade 16 Jahre alt wurde und der erste Nintendo Gameboy kommt erst in 2 Jahren auf den heimischen Markt. Das einzige Videospiel für den Heimgebrauch „Pong“ waren dann doch zu langweilig. Mangels Alternativen verbrachten wir unsere jungen Jahre mit viel Musik. Aber nicht nur Musik hören im Radio! Auch den Daumen und Mittelfinger auf den Zaubertasten „REC“ und „PLAY“ des Kassettenrecorders um jederzeit unsere Lieblingssongs aus dem Radio auf Magnetband zu verewigen – mit mäßiger Qualität. Schallplatten waren da viel besser! Erstens konnte man sich den Song den man wollte kaufen (…ja, damals musste man das noch…) und zweitens konnte man den Song jederzeit und in „sekundenschnelle“ auflegen. Und weil uns „Musikliebhabern und Profis“ das so wichtig war, wussten wir natürlich genau bescheid. Wir wussten wer die besten Plattenspieler baute und was der Unterschied zwischen MC und MM System ist und warum der Eine einen geraden und der Andere einen geschwungenen Tonarm hatte.

    Mein Sohn kann das heute im Bereich der Smartphones und Games genauso gut wie ich damals im HiFi-Bereich. (Er weiß da Alles!)

    Natürlich wussten wir auch was die besten Lautsprecher waren. Klipschorn natürlich. Keiner von uns hatte je eines in Natura gehört und wir hatten auch gar nicht den Platz diese monströsen Dinger in einem quadratischen Zimmer mit 120m² in einem Abstand von 12,3 cm von der Ecke aus gesehen aufzustellen (zusätzlich der Geldmangel) – so blieb uns nur der Traum. Alternativen fanden wir in Fachzeitschriften und natürlich beim HiFi Fachhändler. Dort stand alles was das Herz begehrte. Plattenspieler von Thorens mit 2 und sogar 3 Tonarmen, Linn, Dual, Marantz, spacige Transrotor und hässliche EMT (hässlich war OK weil der so super war). Auch die Boxen die dort standen waren von mittelgroß bis monströs groß und von Herstellern wie AR(Acoustic Research), pyramidenartige KEF mit gigantischen Bassdurchmessern , Canton, Bowers & Wilkins, Tannoy, Revox Basreflex, Magnat mit dem schlechtestem Klang aber den größten beschrifteten Basslautsprechern und einer Bulldogge drauf, Infinity mit Reference bis Kappa9 und viele mehr. Aber um den Klang vom Plattenspieler zum Lautsprecher zu bringen brauchte es natürlich einen Verstärker.


    Kapitel 2: Die Anschaffung


    Auch Verstärker gab es viele und das Zeitalter der einzig wahren Röhrenverstärker neigte sich langsam dem Ende zu. Sie waren extrem teuer und sensibel und dabei nicht wirklich besser als die besten modernen Transistorverstärker dieser Zeit. So waren ständige Neuerscheinungen am Markt und wir drückten uns genauso ständig die Nasen platt an den Auslagen der besten HiFi Anbieter. Da waren in den Schaufenstern Geräte wie Accuphase, Denon, Grant, Conrad Johnson, Marantz, Pioneer, Technics, Kenwood, Yamaha und natürlich Luxman.

    Und der Luxman L-530 war mein absoluter Liebling (und vielleicht auch der Marantz 2600, aber der hatte vom Klirr-Faktor her keine Chance). Aber 20.000,- Schilling (3.000,- DM) war einfach zu teuer. Ich hatte nur 3.000,- Schilling und dafür kaufte ich mir dann mit 18 mein erstes Auto, einen gebrauchten Käfer Bj. `63.

    Die Jahre vergingen, aber wenn ein Keim erstmal gesät ist, dann hast du keine Chance, dann bricht es irgendwann mal durch. Und jetzt 37 Jahre später 2019 kam der Durchbruch. Ich wollte einen Luxman L-530 mit 2x 120Watt an 8 Ohm und Class A Betrieb und Klirrfaktor <0,007%. Vor allem aber wegen dem ausgezeichneten Phonoeingängen wo ich die Möglichkeit habe MM und MC Tonabnehmer in hoher Qualität zu nützen (und das mit umschaltbarer Impedanz). Das optische Aussehen war mir schon damals wichtig. Heute kommt noch die hochwertige Verarbeitung aller Knöpfe und Schalter aus Metall dazu (denn das gibt es so nicht mehr). Also habe ich mir ein solches Gerät um € 721,- bei E-Bay „optisch einwandfreien Zustand, aber defekt“ ersteigert (inklusive Transportkosten, schließlich hat das Ding 20kg). Ich dachte mir, das wird kein Problem solange die Optik passt. Ein bisschen Basiswissen in Elektronik habe ich; und die Hilfe der Foren, so wie dieses Forum hier. Da habe ich gelesen: die Elektrolytkondensatoren muss man sowieso alle tauschen, egal ob das Gerät funktioniert oder nicht weil die dann irgendwann wie ein alter Bettnässer ausrinnen. Also kann ich gleich ein defektes Gerät kaufen und alle Elkos tauschen, da kann ich mir noch einiges sparen.

    Dachte ich mir und kaufte alle 46 Elektrolytkondensatoren die da drinnen verbaut sind um nur 78,- bei Mouser. Die kamen sogar noch vor dem Gerät bei mir an. (Schaltpläne, Stücklisten und Servicepläne sind im Netz vorhanden, also alles da was man so braucht). Dachte ich…


    Kapitel 3: Die Inspektion


    Als der Luxman endlich bei mir ankam packte ich Ihn ganz euphorisch aus und er sah tatsächlich aus fast wie neu (Auch die Lüftungsgitter waren unbeschädigt). Auf der Rückseite klebte noch ein „EXPERT HiFi Service“-Kleber; da hat also nur ein Fachmann rumgefummelt – dachte ich mir. Angesteckt und eingeschaltet haben alle Lichter und Lämpchen funktioniert, aber kein Ton kam raus. Wie erwartet und vom Verkäufer angegeben.


    analog-forum.de/wbboard/cms/index.php?attachment/84314/


    analog-forum.de/wbboard/cms/index.php?attachment/84316/



    analog-forum.de/wbboard/cms/index.php?attachment/84317/  analog-forum.de/wbboard/cms/index.php?attachment/84318/


    Also habe ich das Gerät geöffnet und mal eine erste Inspektion gemacht.

    1.) Falsche Kondensatoren verbaut (22.000uF statt 33.000uF). Ob das der Fachservicebetrieb war?

    2.) Die Betriebskontrolllampe beim Lautstärkenregler wurde mit Isolierband versehen und somit nicht sehr fachmännisch erneuert. Fachmann?

    3.) Das untere Abdeckblech zeigt, dass die alten originalen großen ELKO`s schon mal ausgeronnen waren.


    analog-forum.de/wbboard/cms/index.php?attachment/84319/  analog-forum.de/wbboard/cms/index.php?attachment/84320/  analog-forum.de/wbboard/cms/index.php?attachment/84321/


    4.) An der oberen Endstufenplatine (RE-Kanal) fehlte eine der beiden Sicherungen. Die zweite war durchgebrannt.

    5.) An der unteren Endstufenplatine (LI-Kanal) waren beiden Sicherungen vorhanden, aber ebenfalls Eine durchgebrannt. (je T 3,15A).

    6.) Die anderen 4 Sicherungen (neben den dicken Elko`s) waren OK


    analog-forum.de/wbboard/cms/index.php?attachment/84322/ analog-forum.de/wbboard/cms/index.php?attachment/84323/

  • 7.) An der unteren Endstufenplatine (LI-Kanal) waren die 4 Endstufentransistoren nicht mehr die Originalen. Das muss nicht unbedingt schlecht sein, aber gut ist es auch nicht unbedingt. (Wenn man schon tauscht, warum wird dann nicht mit den originalen Transistoren ersetzt? Oder alle Transistoren ersetzt? Fachmännische Reparatur sieht anders aus). Hier sollten immer die richtigen „Bruder-Schwester-Paare“ verwendet werden! So sah es aber nicht aus.

    Statt den beiden 2SA1076 waren 2SA1295 eingebaut (Schwesterntransistor für 2SA1295 ist 2SC3264)

    Statt den beiden 2SC2526 waren 2SC2565 eingebaut (Schwesterntransistor für 2SC2565 ist 2SA1095)


    pasted-from-clipboard.png


    8.) Das Lautsprecherrelais ist ebenfalls durchgebrannt und muss erneuert werden. Ich hatte es später gemessen. Es funktionierte noch, aber so wie es aussieht nicht mehr lange.


    Also: Ich kaufe ein paar Sicherungen T 3,15A und ein neues Relais, tausche das Relais und die Sicherungen. Mal sehen was passiert. (€ 10,-)


    pasted-from-clipboard.png


    pasted-from-clipboard.png


    pasted-from-clipboard.png



    Kapitel 4: Stromversorgung, Siebelkos, Netzteilplatine und Relais


    Um zur Relaisplatine PB-1392-4 zu gelangen muss man die Netzteilplatine PB-1392-2 ausbauen. Da erkenne ich bereits (angeklebte) ausgelaufene Elko`s die ich glücklicherweise bereits eingekauft habe. So kann ich die gleich mal allesamt tauschen.


    Platine PB-1392-2

    pasted-from-clipboard.png pasted-from-clipboard.png pasted-from-clipboard.png


    An der Relaisplatine PB-1392-4 habe ich das Relais erneuert.

    pasted-from-clipboard.png


    Zuletzt tausche ich die beiden dicken, fetten 33.000uF Elko`s.

    pasted-from-clipboard.png


    Danach habe ich alles wieder eingebaut.

    Platinen befestigt.

    Sicherungen erneuert und eingeschaltet. (1. Versuch)


    Die Lampen leuchten (ein gutes Zeichen).

    Die „Warm-Up“ Lampe blinkt (ein gutes Zeichen).

    Das Lautsprecherrelais zieht an und die „ Warm-Up“ Lampe geht über in ein Dauerleuchten (ein gutes Zeichen).

    Ich schließe den I-Pot am AUX-Anschluss an und stecke mal die Kopfhörer an (beim ersten Test will ich ja den Verstärker nicht gleich überfordern).

    Auf beiden Kanälen höre ich Musik (ein gutes Zeichen).


    Dann plötzlich ein Knall! (kein gutes Zeichen).

    Die Sicherungen an der unteren Endverstärkerplatine (linker Kanal) sind durchgebrannt. Der zweite Kanal (Rechts) geht noch.

    Also ausschalten und nachdenken – nachschauen.

  • Kapitel 5: Endstufenplatine Linker Kanal Teil 1


    Ich baue also die defekte Platine PB-1393-1 (Linker-Kanal) aus. Bei optischer Betrachtung ist zu erkennen, das da schon mal jemand ziemlich schlecht herumgelötet hat. Weiter fehlen teilweise Leiterbahnen und wurden mit Draht überbrückt (wieder ein „Fachmann“)


    pasted-from-clipboard.png


    pasted-from-clipboard.png


    Mir wir übel, aber ich werde trotzdem erst mal alle Elko`s (einige sind ausgelaufen) austauschen und dabei auch die Transistoren prüfen. Offensichtlich wurden die meisten Lötstellen nachgelötet vom Fachmann. Das ist grundsätzlich gut, da der Luxman doch recht heiß wird und im Laufe der Jahrzehnte die Lötstellen eine schlechte Verbindung haben können.


    pasted-from-clipboard.pngpasted-from-clipboard.png


    So tausche ich alle Elko`s auf der defekten Platine vom linken Kanal. Leider ist dabei der unersetzliche Doppeldioden Varistor STV-2H „gestorben“. Durch das mehrmalige aufklappen der Platine PB-1393-1 vom Kühlkörper ist der Anschlussdraht gebrochen. Um „vorläufig“ die Funktion prüfen zu können habe ich 2 Dioden in Serie gelötet (als Ersatz). Das muss ich später noch besser machen.


    pasted-from-clipboard.png pasted-from-clipboard.png pasted-from-clipboard.png


    Danach habe ich alles wieder eingebaut.

    Platinen befestigt.

    Sicherungen erneuert und eingeschaltet (2. Versuch).


    Die Lampen leuchten (ein gutes Zeichen).

    Die „Warm-Up“ Lampe blinkt (ein gutes Zeichen).

    Das Lautsprecherrelais zieht an und die „ Warm-Up“ Lampe geht über in ein dauerleuchten (ein gutes Zeichen).

    Ich schließe den I-Pot an AUX-Anschluss an und stecke mal die Kopfhörer an (beim „zweiten ersten“ Test will ich ja den Verstärker nicht gleich überfordern).

    Auf beiden Kanälen höre ich Musik (ein gutes Zeichen).

    Dann plötzlich (schon wieder) ein lauter Knall und POFFF! (kein gutes Zeichen).

    Eine Sicherung an der unteren Endverstärkerplatine (Li-Kanal) ist wieder durchgebrannt. Der rechte Kanal geht noch.

    Also ausschalten und weiter nachdenken – nachschauen.


    Als mich meine Frau fragt ob ich das hinbekomme antworte ich mit – „Ja natürlich“, und bin dabei gar nicht so sicher.


    Es ist wie wenn du dir deinen Traumwagen zulegst, sagen wir mal einen Aston Martin DB5. Einen Neuen gibt es nicht, seit den 60ern, aber du wolltest ihn ja immer haben. Dann die Gelegenheit: Optisch 1A, technisch überholungsbedürftig Aston Martin DB5 – günstig!

    Und wenn du ihn dann hast, dann ist er wunderschön und steht wie ein Kunstwerk vor dir. Aber er springt nicht an. Ein Auto das nicht fährt ist nichts Wert.

    Zuerst erneuerst du die Batterie und gibst frisches Benzin rein und neue Zündkerzen. Dabei bemerkst du, dass irgendjemand die falschen Zündkerzen von einem VW Golf eingebaut hatte – und jetzt startest du nochmal.

    Nach langem orgeln des Starters springt er kurz an und läuft dann nur auf 2 Zylindern mit ploppen und klackern und hinten beim Auspuff raucht es schwarz raus. Dann stellst du ab und denkst dir: „fu…k“, worauf habe ich mich da eingelassen. Ich fürchte es muss der ganze Motor raus…

    …und deine Frau fragt dich: „geht er schon?“


    Interessanterweise leuchten auf der funktionierenden Platine (Rechter Kanal) nur 2 von 6 LED`s; zwei LED`s davon haben einen Kurzschluss. Also habe ich diese 6 LED`s auch mal vorab erneuert. (Sonst tausche ich noch nichts auf der „funktionierenden“ Platine). Einmal noch habe ich die funktionierende Platine eingebaut und getestet. Jetzt leuchten 4 von 6 LED`s und dieser Kanal funktioniert immer noch. Jetzt lassen sich auch die Werte entsprechend der Serviceanleitung einstellen. Zufrieden bin ich noch nicht, aber Eines nach dem Anderen.


    An der defekten Platine (Li) habe ich einen Kurzschluss zwischen B+ und B- (da liegen +80V und -80V an. Klarerweise verglühen da gleich die Sicherungen). Aber warum der Kurzschluss? Ich prüfe die ganze Platine nochmal, kann aber den Kurzschluss nicht finden. Erst nachdem ich die Endstufentransistoren vom Kühlkörper entfernt hatte war der Kurzschluss weg. Da waren an den 2SC Transistoren gebrochene Isolierplättchen (Glimmerscheiben) drauf und einer der beiden Transistoren ist auf dieser (verdeckten) Kühlkörperseite sichtbar gesprungen und verkohlt am Riss (Auch die Glimmerscheiben ist gebrochen/gerissen). Unter den zwei 2SA Transistoren befinden sich 2 Glimmerscheiben, von denen mindestens eines sicher nicht mehr isoliert – daher der Kurzschluss.

    Folge: Die Platine dürfte OK sein und die vier originalen (zwei mal 2SA1076 und die beiden 2SC2526) Transistoren habe ich bestellt.

    (Aus Amerika mit Versand € 60,-)

    (Zusätzlich habe ich „Arctic ACTPD00005A Wärmeleitpad 1 mm 6 W/mK“ für die Isolierung mit guter Wärmeübertragung für die Transistoren besorgt € 27,-)


    pasted-from-clipboard.png pasted-from-clipboard.png

  • Kapitel 6: Gehäusebearbeitung


    Während ich auf die Transistoren aus den USA warte, mache ich mich mal über das „hässliche“ Bodenblech her. Letztendlich sieht man es zwar nicht, aber alleine das Wissen, das da am unteren Blech die ausgeronnene Elektrolytflüssigkeit einen chemischen Prozess namens „Rost“ in Gang gesetzt hat und in weiterer folge gierig an meinem L-530 nagt, ja, dieser Gedanke ist nervenaufreibend.


    pasted-from-clipboard.png

    pasted-from-clipboard.png pasted-from-clipboard.png


    Also schleife ich das Blech vorsichtig blank und schütze es für „lange“ Zeit durch eine Schicht Zaponlack. Die Beine werden wieder montiert und auf der Innenseite im Bereich der fetten Elko`s wird eine schützende Isolationsmatte aufgebracht.


    pasted-from-clipboard.png pasted-from-clipboard.png

    pasted-from-clipboard.png

  • Kapitel 7: Endstufenplatine Linker Kanal Teil 2 - Platinenbau

    Da ich noch immer auf die Endstufen-Transistoren aus den USA warten muss, nütze ich die Zeit.

    So eine Platine (von der mir Übel wird) kann nicht, nein, darf nicht bleiben. Zu viele Möglichkeiten die einen Kurzschluss oder Unterbrechung erzeugen. Da muss eine Neue her!

    Ich fotografiere also die Lötseite, überspiele sie auf den Computer und zeichne die Kupferbahnen nach.


    pasted-from-clipboard.png pasted-from-clipboard.png pasted-from-clipboard.png



    Ausdruck auf Folienpapier lässt das Negativ bereits recht professionell aussehen.


    pasted-from-clipboard.pngpasted-from-clipboard.png

    pasted-from-clipboard.pngpasted-from-clipboard.png


    UV Höhensonne meiner Frau habe ich schon zu Hause. Jetzt brauche ich nur noch fotoempfindliche Printplatten und etwas Entwickler und Eisen3Chlorid. Dann geht das schon. – Ach ja, noch Printplattenbohrer. Gesamt € 70,-

    Dazu noch eine „Dunkelkammerlampe“ mit 2 Roten LED`s an der Batterie.


    pasted-from-clipboard.pngpasted-from-clipboard.pngpasted-from-clipboard.png

  • pasted-from-clipboard.png


    UV Höhensonne aufbauen, Negative in der Dunkelkammer über die lichtempfindlichen Platinen gelegt und unter einem Glasrahmen eingeklemmt. Danach 90sec unter die Höhensonne! Sofort danach 2 Minuten in den Entwickler, abspülen und danach ins Eisen3Clorid zum Ätzen für 20-30min.

    Fertig


    pasted-from-clipboard.pngpasted-from-clipboard.pngpasted-from-clipboard.pngpasted-from-clipboard.png


    Nur noch die 400 Löcher bohren und dann alle Bauteile von der alten auf die neue Platine umlöten.

    pasted-from-clipboard.png


    pasted-from-clipboard.png


    Beim Aus-Einlöten werden auch gleich alle Transistoren auf Funktion geprüft.


    pasted-from-clipboard.png

  • Jetzt ist alles um gelötet. Alle Elko`s wurden erneuert. Die 6 LED ebenfalls erneuert. Weiter wurden 8 Transistoren ersetzt.

    (5xPNP Transistoren 2SA992-E durch MJE350G und 3xNPN Transistoren 2SC1904-BV durch KSC3503DS ersetzt). Ebenfalls ersetzt wurde 2 Kondensatoren (C417 und C418)).

    Bei dieser Gelegenheit wird gleich noch das Problem mit der unersetzliche Doppeldioden Varistor STV2H gelöst. Ich habe einen STV2H im Internet für USD 55,60,- beim einzigen Internetanbieter in den USA bestellt der diesen Varistor noch im Bestand hat. Nach 2 Tagen jedoch die Absage „leider doch nicht verfügbar“ und das Geld zurück. Also was tun?


    Fortsetzung folgt...

  • Kapitel 8: STV-2H-Diode als DIY-Eigenbau

    Nach einigen Recherchen konnte ich herausfinden, was der Varistor STV2H eigentlich tut. Dadurch, dass er am gleichen Kühlkörper anliegt wie die Endstufentransistoren kann er die Veränderungen der Transistorkennlinien entsprechend kompensieren, da die Dioden ebenfalls siliziumbasierend sind und damit den gleichen Verzerrungseffekt haben wie die Transistoren.

    Dazu sind 2 Dioden in Serie geschaltet und in dem Varistorgehäuse eingebaut. (Zur Info: es gibt auch STV3H und STV4H Varistoren. Die haben dann noch einen Transistor zusätzlich im Gehäuse, sind aber nix für den L-530).


    Es bleibt nur die Möglichkeit selbst so ein temperaturabhängiges Ding zu bauen. Und das habe ich so gelöst:

    Zwei Stück Standarddioden zB.: 1N4148 oder 1N4007 (oder andere) besorgen.

    Den Durchmesser der Dioden messen die man verwendet. (Ich habe es mit 1N4148 Dioden gemacht und da sind das 1,7mm).

    Aus Lötzinnstange einen „Block“ herausschneiden. Zinn ist weich und leicht zu bearbeiten.

    In den Block die mittlere Bohrung für die Befestigung bohren und dann die beiden Bohrungen links/rechts für die beiden Dioden (2mm) bohren. Den Block noch ein wenig zurecht feilen (in der Mitte, damit die Befestigungsschraube samt Beilagscheibe Platz findet).


    Damit ist eine Halterung für die Dioden geschaffen.

    pasted-from-clipboard.png

    pasted-from-clipboard.png

    pasted-from-clipboard.png

    pasted-from-clipboard.png

    pasted-from-clipboard.png

    pasted-from-clipboard.png


    Dann die beiden Dioden in Serie löten und mit Schrumfschlauch isolieren (plus minus markieren, denn eingeschrumpft sieht man das nicht mehr)

    Die Dioden durch die Bohrungen einfädeln und einkleben. (Achtung, die dürfen keine elektrische Verbindung zum „Gehäuse“ haben, sollen aber thermisch anliegen).


    Am Ausgang die Drähte ebenfalls mit Schrumpfschläuchen isolieren. Auf Kurzschluss prüfen. – Fertig!


    pasted-from-clipboard.pngpasted-from-clipboard.pngpasted-from-clipboard.png

  • pasted-from-clipboard.pngpasted-from-clipboard.pngpasted-from-clipboard.pngpasted-from-clipboard.png

    pasted-from-clipboard.png

    pasted-from-clipboard.png


    Vorwiderstand: Achtung, die beiden Dioden haben einen anderen Spannungsabfall als der Varistor. Der Unterschied ist gering, aber doch vorhanden. Damit man dann in den richtigen „Arbeitsbereich“ kommt, muss der Vorwiderstand abgeändert werden.


    Spannungsverlust Varistor STV-2H = 1025 mV

    Spannungsverlust 2 Dioden 1N4148 = 1210 mV

    Spannungsverlust 2 Dioden 1N4007 = 1250 mV


    Vorwiderstand R410 bei STV-2H = 2,2 kOhm (L530)

    Vorwiderstand R410 bei 2 Dioden 1N4148 = 1,9 kOhm (L530)

    Vorwiderstand R410 bei 2 Dioden 1N4007 = 1,8 kOhm (L530)


    Bei anderen Dioden muss ein anderer Vorwiderstand eingesetzt werden. Dazu habe ich ein Diagramm angefertigt.

  • Kapitel 9: Endstufenplatine Linker Kanal Teil 3 – Bauteiltausch


    Danach habe ich alles wieder eingebaut. (3. Versuch)

    Platinen befestigt und die neu eingetroffenen Endstufentransistoren eingebaut.

    Sicherungen erneuert …

    …und eingeschaltet.


    pasted-from-clipboard.png


    Sofort gehen zwei Widerstände in Flammen auf (R413 und R414) und kurz danach sind beide Sicherungen der neu überarbeiteten Platine durchgebrannt (diesmal ohne weiteres Geräusch). Der zweite Kanal geht noch.

    Und während ich zusehe wie das Feuer an den Widerständen langsam verlischt und übergeht in eine zarte Rauchspirale…

    …schalte ich den Luxman leise aus…


    ..und meine Frau fragt mit sanfter Stimme: „geht das Ding jetzt?“




    Kapitel 10: Endstufenplatine Linker Kanal Teil 4 – neue Platine und gesamter Bauteiltausch


    Fazit vom 2. Versuch: Endstufentransistoren und weiteres R.I.P. !

    Jetzt erst Recht!!!

    Den Schaltplan habe ich mir neu gezeichnet um zu verstehen, was sich die von Luxman damals Gedacht haben. Da habe ich festgestellt, dass sich Schaltplan von der Printplatte in einigen Punkten unterscheidet. (STV-2H Varistor falsch eingezeichnet, Verbindung von 2 Kontakten beim Potentiometer VR204). Dann systematisch mit Multimeter (lastfrei) die beiden Endstufenplatinen im ausgebautem Zustand verglichen und festgestellt, dass auch bei der funktionierenden Platine ein paar Bauteile defekt sind, (Widerstände R409, R413 und Kurzschluss am Transistor Q403).


    Am Schaltplan ist auch die Spannung zu sehen die an der Endstufe anliegen sollte:

    +63V und -63V. Ich habe etwa +80V und -80V!

    Wenn ich den Netzwähler auf 240V stecke dann komme ich auf +68V, -68V. Das geht noch. (Die Netzspannungen sind in den letzten 30 Jahren von etwa 220V auf 230V gestiegen).

    pasted-from-clipboard.pngpasted-from-clipboard.png


    pasted-from-clipboard.png


    Ich mache mir also noch eine neue Platine. Warum? – Bei der ersten Platine hatte ich etwas zu lange belichtet und die Kupferbahnen waren dadurch beim ätzen zum Teil „löchrig“. Das Problem habe ich behoben indem ich alle Leiterbahnen verzinnt hatte. Aber das war eine „sch…ß“ Lösung und für mich nicht OK.


    pasted-from-clipboard.png

    pasted-from-clipboard.png

    pasted-from-clipboard.png


    Bestückung mit neuen Bauteilen! (Alle Bauteile wurden erneuert und durch Präzisionsteile ersetzt (2,5% bis 5% Toleranz bei Kondensatoren und max. 1% bei Widerständen). Die beiden Potentiometer (1k) wurden durch Präzisionspotentiometer ersetzt. Statt 1-Umdrehung stehen jetzt 4-Umdrehungen zur Verfügung um später genauer einstellen zu können.


    pasted-from-clipboard.png


    Die meisten Bauteile gibt es noch (Widerstände und Kondensatoren. Aber bei den Transistoren musste ich auf Ersatztypen umsteigen. (Am Ende gebe ich noch eine Bauteil-Ersatzteilliste bekannt.)

    Die 4 Stück FET-Transistoren müssen „gepaart“ sein. Dazu musste ich 10 Stück bestellen, damit ich 2 passende Paare zusammen hatte.

    Bei den Endstufentransistoren habe ich die Befürchtung, dass die gelieferten nur Fake waren und so bin ich auch hier auf moderne Ersatztypen (die bessere Werte haben als die Alten“) umgestiegen.


    pasted-from-clipboard.png

  • Kapitel 11: Paaren von FET-Transistoren


    Auf der Endstufenplatine befinden sich 4 FET-Transistoren. Diese müssen zu jeweil 2 paaren passend zusammengefügt werden!

    Und das geht so:

    • Am FET werden die Anschlüsse G und S zusammengeschlossen
    • Der „D“ Anschluss wird am Pluspol einer Batterie oder Spannungsquelle (9V) angeschlossen
    • Dann wird ein 100 Ohm Widerstand zwischen Batterie Minus und de zusammengeschlossenen G-S Anschlüssen geklemmt.
    • Mit dem Multimeter wird die Spannung am 100 Ohm Widerstand gemessen.
    • 1 Volt entspricht somit 10 mA

    Dann werden alle FET-Transistoren so gemessen und diejenigen bei denen die Werte nahezu gleich sind können als Paar gesehen werden.


    pasted-from-clipboard.png




    Kapitel 12: Endstufen-Funktionstest Nr. 4


    Danach habe ich alles wieder eingebaut. Alles neu bis auf die Kühlkörper und Spule auf der Printplatte.


    Nun warte ich bis meine Frau nicht in der Nähe ist.


    Ich schalte ein…


    Sofort gehen wieder die gleichen zwei Widerstände in Flammen auf (R413 und R414) und kurz danach sind beide Sicherungen der neu überarbeiteten Platine durchgebrannt (diesmal ohne weiteres Geräusch). Der zweite Kanal geht noch.


    Deschawü!


    Aber jetzt weiß ich was der Fehler ist. Denn die Platine wird es wohl nicht sein, da habe ich schon die Zweite gemacht. Und die Bauteile sind ja auch alle neu gekommen. Das einzige, was gleich geblieben ist war meine geniale „Varistor“ Konstruktion.

    Beim Varistor hatte ich mich leider auf den Luxman Schaltplan verlassen. Der ist aber falsch.

    Ich habe die Durchgangsrichtung mit dem Varistor vom Rechten Kanal nachgemessen und bin dann so auf den Fehler gekommen.

    (Ich habe das Problem beim Kapitel 8 angeführt. Aber wirklich draufgekommen bin ich erst jetzt beim Kapitel 12).


    (So gesehen wäre ich schon fertig gewesen nach dem 2. Versuch in Kapitel 5! Aber was hätte ich gelernt?)



    Kapitel 13: Endstufe Links – Final Edition


    Nachdem ich mittlerweile einiges über Messtechnik Praxis gelernt hatte konnte ich rasch feststellen, welche Bauteile gefetzt wurden:

    Widerstände R413 und R414; Elko C419; Transistoren Q401, Q416, Q417; zwei der vier Endstufentransistoren.


    So tausche ich rasch die Bauteile aus und achte wieder darauf, dass meine Frau nicht in der Nähe ist.


    Ich schalte ein…


    Die Lampen leuchten (ein gutes Zeichen).

    Die „Warm-Up“ Lampe blinkt (ein gutes Zeichen).

    Das Lautsprecherrelais zieht an und die „ Warm-Up“ Lampe geht über in ein Dauerleuchten (ein gutes Zeichen).


    Dann plötzlich …..

    …. alles funktioniert weiterhin. Alle LED‘s leuchten.


    Ich tausche noch die defekten Bauteile vom Rechten Kanal und schalte dann nochmal ein.

    Auch hier leuchten jetzt alle LED‘s.



    Ich schalte wieder aus um die Grundeinstellungen durchzuführen.

  • Kapitel 14: Grundeinstellungen


    Entsprechend den Herstellerangaben werden nun mittels VR402 der 150mA Strom eingestellt, und das geht mit den Präzisionspotentiometern echt super genau.


    Danach wird noch der Nullabgleich mit VR401 am Lautsprecherausgang eingestellt. – Ebenfalls mit den Präzisionspotentiometern echt super. 0V (+/- 50mV)


    pasted-from-clipboard.png pasted-from-clipboard.png




    Kapitel 15: Brummen bei Phono MM


    Nachdem ich mein Glück kaum fassen kann, dass die Endstufen jetzt nicht mehr in Rauch aufgehen, schließe ich den Luxman an meinen Victor Plattenspieler und die Infinity Boxen an.


    Und wer glaubt, dass die Geschichte schon zu Ende ist, der irrt.


    Ton kommt raus und hat auch Dampf. Aber wenn ich auf Phono MM schalte, habe ich ein unüberhörbares brummen in den Boxen. Auf Stellung MC ist kein Brummen. Da ich einen MI-Tonabnehmer von Grado habe sollte ich auf MM abspielen. (Bei MC klingt es dumpfer und die Höhen fehlen etwas). Außerdem kracht der Balance Regler furchtbar stark, sodass ich glaube die Boxen haben keine Lust mehr.


    Ich schalte wieder aus um mir das näher anzusehen.


    Als ich den hinteren Deckel entferne und die Platine des Phono Anschlusses ansehe wird mir vieles klar.


    Diese fetten grünen Kabel an der Platinenseite! Das kann doch nicht so gehören?!

    Was hat da wer schon wieder rumgefummelt!


    „Mister X“ hat bei genauer Betrachtung den Phono 2 Eingang mittels der grünen Kabeln direkt am Schalter vorbei zum Ausgang gelötet. Somit hat der Schalter keine Funktion mehr. (Vermutlich ist der Schalter defekt, sonst hätte das Mister X wohl kaum so gemacht?!)


    Also zerlege ich den Schalter.


    pasted-from-clipboard.png pasted-from-clipboard.png pasted-from-clipboard.png pasted-from-clipboard.png


    Stellenweise lese ich in den Foren, dass es nicht geht und der Schalter dabei kaputt geht. Andere schreiben es ist kein Problem. Ich denke die Wahrheit liegt in der Mitte. Wenn du die Krallen am Gehäuse mehrmals öffnest und wieder schließt werden sie irgendwann brechen. Und die Kontaktleiste kann auch ganz schön eingefahren sein, sodass du wirklich mit Schleifpapier oder Feile ran musst. (Kontaktspray reicht da nicht, oder bestenfalls nur kurzfristig). Aber mit Mühe und Sorgfalt geht es.

    Gemessen hatte der Schalter tatsächlich Kontaktprobleme. Nach der Bearbeitung waren die Kontakte dann wieder echt super.

    (Ich hoffe, dass ich mit dem Verstärker bald fertig werde, dann wären die Kontaktprobleme mit meiner Frau auch wieder behoben).


    pasted-from-clipboard.png pasted-from-clipboard.png pasted-from-clipboard.png pasted-from-clipboard.png

  • Was die Printplatte für den Phonoeingang betrifft, so gibt es da 2 Versionen:

    Erstens die Platte PB-1392-6 für Japan, USA und den Rest der Welt. Die ist recht einfach gestrickt: Phono1 und Phono2 Eingänge zum Umschalter und dann zum Vorverstärker.

    Zweitens die Platte PB-1413 für Deutschland und Österreich. Die geht nicht direkt zum Vorverstärker sondern hat davor noch einen Filter mit Spulen, Kondensatoren und Widerständen zwischengeschaltet. Warum? Weil in den 80er Jahren noch recht starke Signale von Radio Moskau über den Eisernen Vorhang nach Westen strahlten. So hatte man über den Phonoeingang (wenn man nahe der Grenze war) auch noch Radioempfang. Um den herauszufiltern musste dieser Phono-Eingangsfilter eingebaut werden.

    Wenn das heute nicht mehr so ist, dann wäre es besser den Filter wegzulassen (Kondensatoren entfernen und Spulen durch Kabelbrücke ersetzen).


    pasted-from-clipboard.png


    pasted-from-clipboard.png


    Ich habe beide Versionen getestet. In beiden Fällen habe ich neue Printplatten gebaut. Da ich keine Radiosignale im Phono hatte, habe ich mich für die Variante ohne Filter entschieden. Warum sollte ich einen guten Plattenspieler mit teurer Nadel anschaffen und dann das gute Frequenzband des Tonabnehmers mit einem Filter beschneiden?


    Hier die Variante PB 1392-6 ohne Filter


    pasted-from-clipboard.png


    Und hier die Variante PB 1413 mit Filter


    pasted-from-clipboard.png


    Da die Printplatten einfach aufgebaut sind, habe ich nur mit Edding3000 direkt auf das Kupfer gemalt und in Eisen3-Chlorid geätzt. (Instant production)


    pasted-from-clipboard.png


    pasted-from-clipboard.png


    pasted-from-clipboard.png


    Den Balance Regler habe ich noch mit Elektronik-Kontaktspray gereinigt ohne das Potentiometer-Gehäuse zu öffnen.


    pasted-from-clipboard.png pasted-from-clipboard.png

  • Kapitel 16: Vorverstärker


    Wenn ich nun schon so weit bin, dann will ich sicher gehen, dass wirklich alles OK ist. So schaue ich mir noch die Printplatte vom Vorverstärker an. PB-1392-1

    pasted-from-clipboard.png


    Soweit sieht die Printplatte OK aus. Und obwohl ich grundsätzlich denke „don`t touch a running system“ kann ich nicht anders und tausche auch hier alle Elko`s. (Schließlich hatte ich ja bei Mouser alle Elkos vorab gekauft). …und ein paar Elko`s sahen ohnehin nicht mehr so frisch aus.

    pasted-from-clipboard.png


    pasted-from-clipboard.png

  • Kapitel 17: The Final Countdown


    Alles wieder eingebaut und letzte Einstellarbeiten am Vorverstärker mittels Multimeter.

    Hierfür müssen zwei Multimeter am Vorverstärker an die Testpunkte (TP) angeschlossen werden.

    Mittels Potentiometern VR102 (positiv) und VR103 (negativ) müssen die Spannungen +30V und -30V eingestellt werden. Das geht recht gut.


    pasted-from-clipboard.png


    Weiter müssen zwei Multimeter am hinteren REC-Out Ausgang die Spannungen vom linken und rechtem Kanal gemessen werden. Dazu hinten Kabel anschließen, den „recording“ Schalter einschalten und „Cartrige“ auf MC-300 stellen. Dann mit Potentiometern VR101a (links) und VR101b (rechts) so einstellen, dass 0V angezeigt werden (max. +/- 50mV). Die Ausgangsspannungen schwanken hier, aber es gelingt die Werte auf 0,3mV genau einzustellen. Sicherheitshalber habe ich die Werte auch noch mit dem Oszilloskope gemessen um die Streuungen zu sehen. (Die Streuungen betragen +/- 3mV)

    pasted-from-clipboard.png pasted-from-clipboard.png pasted-from-clipboard.png pasted-from-clipboard.png



    Deckel drauf und anschließen.


    pasted-from-clipboard.png


    Was soll ich sagen? Mit (beinahe) Tränen in den Augen lausche ich den Klängen der Musik.

    Alles funktioniert!

    •Warmup-Lampe blinkt beim Einschalten ca. 6 Sekunden. Dann Dauerleuchten (Warm-Up Phase) für 9 min. bis die Lampe erlischt (ohne Last).
    •Keine Brummgeräusch, egal wohin ich den Cartrige-Schalter stelle.
    •Keine Knackgeräusche am Balance-Regler mehr.
    •Bässe und Höhen lassen sich perfekt steuern.
    •Phono 1 und Phono 2 funktionieren.
    •Auf Wunsch auch Dampf an den Boxen möglich.
    •Einfach genial und er klingt wirklich gut!

    Ich hole meine Frau und sage ihr stolz: „Schatz, Er geht“


    pasted-from-clipboard.png

  • Kapitel 18: Nachwort


    Ich begann als ahnungsloser Bastler mit geringen Kenntnissen in Elektronik. Aber ich habe mich schlau gemacht, ein Oszilloskope gekauft und einen Signalgenerator. Habe gelernt was ein Transistor macht und wie man ihn prüft. Was ein Varistor ist und welchen Einfluss ein Kondensator auf die Schaltung hat. Und ich wurde bestätigt darin, dass man ein Gerät aus den 80-er reparieren kann ohne es wegwerfen zu müssen; weil es recht einfach und nachvollziehbar aufgebaut ist.

    Auch habe ich gelernt, dass es eine HiFi community gibt, die schon viele Probleme gemeinsam und mit gegenseitiger Unterstützung gelöst haben. Fast alles vom Wissen, dass ich mir bei dieser „Reanimation“ angeeignet hatte, kam aus diesem oder anderen Foren. Von Menschen, die das was Sie tun lieben und gerne helfen. Danke Euch allen dafür an dieser Stelle.


    Jetzt kann ich in Ruhe Musik hören. Gleichzeitig entsteht aber auch eine Leere, jetzt wo das Projekt abgeschlossen ist und ich nichts habe worüber ich mich ärgern könnte. Ich denke, ich werde mir bald ein weiteres, defektes Projekt zulegen….

    …. Einfach weil ich es kann.


    pasted-from-clipboard.png

    pasted-from-clipboard.png

    pasted-from-clipboard.png

    pasted-from-clipboard.png

    pasted-from-clipboard.png

    pasted-from-clipboard.png

    pasted-from-clipboard.png

    pasted-from-clipboard.png

    pasted-from-clipboard.png

  • Hallo,

    vielen Dank für diese sehr schön geschriebene und dokumentierte Story!

    Klasse was du alles kannst und welch geduldiger Mensch du bist.

    Wünsche dir noch sehr viel Spaß mit dem L-530.

    Liebe Grüße Achim

    Rega p3-2016 SE, Benz Glider SL, Heed Quasar, Audio Research LS7, McCormack DNA125, Dynaudio Contour II, Sennheiser HD600, Isoda, hms, QED, Hannl


    Washburn Dreadnought


    Das Schöne an der Suche nach der Richtigen ist der Spaß mit den Falschen