Yamaha YP-D4 - Leises Brummen

  • Hallo zusammen,


    ich habe festgestellt, dass mein YP-D4 bei einer recht hoch eingestellten Lautstärke am Verstärker und leisen Passagen bzw. bei Parkposition des Arms ein leichtes Netzbrummen verursacht.


    Folgendes habe ich schon ausprobiert:


    - Masse an Verstärker oder Vorverstärker: Kein Unterschied.


    - Masse ab: Brummen deutlich lauter.


    - Headshell ab: Kein Unterschied.


    - Ein- und ausschalten meiner IKEA-LED-Lampe neben dem Dreher bewirkt leichte Unterschiede im Brummen/Rauschen. Ganz entfernen der Lampe bringt keinen Unterschied.


    - Cinchkabel am VV abgezogen: Brummen weg, es kommt also definitiv aus dem PS.


    Hat jemand Vorschläge, wie ich der Sache nun weiter zu Leibe rücke? Soll ich mal nach den Lötstellen von Cinchkabel und MAssekabel schauen oder gar neue Kabel verlöten?


    Danke für Euren Input!

  • Tag,
    der Netztransformator befindet sich links hinten. - Eine elementare Empfehlung lautet, zunächst dafür sorgen, dass Netzzuleitungen und das Signalkabel getrennt auf gehörigen Abstand gelegt werden, Parallelverläufe vermeiden; Überlängen passend mit Gehäusekontakt platzieren. Auch einmal die Massekontakte an den RCA/Cinch-Steckern des YP-D4, Dünnblech, auf härteren Kontakt hin etwas zusammenbiegen vor dem Aufstecken. - Frage: Beim Einschwenken des Armes zur Mitte hin nimmt das Brummen zu - Volumesteller auf Mittenposition und einmal auf 15:00 Uhr-Position!? Tonabnehmer ist noch das Ortofon VM Red? Das Brummen ist auf beiden Kanälen?
    Freundlich
    Albus

  • N'Abend zusammen!


    Ok, also wie folgt:


    Netzstecker des PS raus, Brummen bleibt! Das verwirrt mich ein wenig. Sollte es dann nicht verschwinden?


    Einschwenken des Tonarms: Nein, keine Veränderung. Tonabnehmer ist noch das VM Red. Brummen auf beiden Kanälen, ja. Rausziehen eines Kanals verändert das Brummen gefühlt auch ein wenig auf dem anderen Kanal, aber das mag Einbildung sein.

  • Was für einen Vorverstärker benutzt du, hab schon viele Yamahas gehabt und festgestellt das einige Verstärker garnicht mit Yamaha können.
    Die Masse ist bei vielen Yamaha Drehern auch echt verbesserungswürdig gelegt. Ich hab schon viele Yamahas restauriert wenn du mir mal ein Foto vom Innenleben schicken könntest wäre hilfreich.


    Gruß Lars

    Yamaha PF800 mit Yamaha MC9, Yamaha YP-B4 mit AT120Eb, Yamaha YP-D6 mit AT5V, Thorens TD 145 MKII mit Ortofon FF150 MKII

  • Tag,
    dann wäre noch der Sitz der Kontakthülsen auf den Tonabnehmerpins zu überprüfen - fester Kontakt? Wo steht der Plattenspieler, über oder links neben einem Verstärker? Nimmt das Brummen zu, wenn der RCA-Stecker angefasst wird? Wenn das Plattenspielerkabel bewegt wird? PC oder TV in der Nähe? Brummen auch ohne Netzkontakt, d.h. Transformator ohne Strom, Motor ohne Strom, aber Brumm = deutet auf einen Feldeffekt hin. Also, an einer anderen Stelle im Raum aufgestellt, in der Raummitte (wenn die Mühe nicht gescheut wird), was ist dann?
    Freundlich
    Albus

  • Vorverstärker ist ein CAmbridge Audio Azur 640P, allerdings macht er am Phono Eingang meines Yamaha Verstärkers exakt die gleichen Geräusche.


    Ein Bild von innen leihe ich mir mal aus diesem Thema: http://old-fidelity.de/thread-…ost-155049.html#pid155049 , dort Beitrag Nr. 10.


    Pins des TA schließe ich mal aus, da es auch brummt bei abgezogener Headshell. Nein, das Brummen nimmt beim Anfassen des RCA Steckers nicht zu. Es nimmt nur zu, wenn ich die Massepins an der HEadshell anfasse. PS steht direkt links neben dem Verstärker, ja. TV ist gute 2m an der nächsten Wand weg.


    An einer anderen Stelle im Raum aufstellen werde ich morgen Abend machen. Heute wird das nichts mehr.

  • Tag,
    PS direkt neben dem Verstärker! D.h. unmittelbar neben dem Transformator des Vollverstärkers! - Damit könnte die Quelle eines Einstreuungsfeldes gefunden sein (Mindestabstand 40 cm): Brumm auch bei YP-D4 ohne Netzspannung = YP-D4 ist nicht Quelle, sondern Empfänger einer Einstreuung (Tonabnehmer, Tonarm, Phonokabel - wie weggeführt?), einer elektromagnetischen Einstreuung, die über die Verbindung zum Phono-Modus bemerkbar wird (Verstärkung höher). Brumm erhöht bei Berührung der HS-Kontakte G (Blau + Grün) = zusätzlicher Schleifenweg.
    Folglich meine Vermutung bzw. gar Empfehlung: Die Platzierung des YP-D4 ändern. - Hast du einen Kompass zur Hand, dann kann das Feld links vom Verstärker deutlich gemacht werden. Ein weiterer Hinweis doch auch noch: einmal den Netzstecker des/der Verstärker in der Polarität tauschen (Netzstecker umdrehen); uU vermindert dies einen Rest von Leckstrom (Kribbeln bei Berührung eines Gehäuses).
    Freundlich
    Albus

    The post was edited 1 time, last by Albus2 ().

  • Mit dem Vorverstärker sollte es keine Probleme geben und mit dem Yamahaverstärker auch nicht (wenn er denn in Ordnung ist)
    Das Bild von einem anderen Ps ist gut und schön, aber dann weiß ich immernoch nicht was in deinem los ist.
    Mess doch mal die Kabel an deinem TA auf Ohm durch, vielleicht ist ein Masse Kabel gebrochen...


    Gruß Lars

    Yamaha PF800 mit Yamaha MC9, Yamaha YP-B4 mit AT120Eb, Yamaha YP-D6 mit AT5V, Thorens TD 145 MKII mit Ortofon FF150 MKII

  • Guten Abend zusammen und ich darf zunächst um Entschuldigung bitten, dass ich mich jetzt erst wieder melde. Das Wochenende über war ich im Ausland, weshalb ich erst heute Abend dazu gekommen bin, da mal weiter zu schauen.


    Die Anregung von Albus2, dass es sich um eine Einstreuung handeln müsse, erschien mir sehr plausibel. Und das ist es auch. Halte ich die Hand auf Höhe des Gelenks des Tonarms neben das Gehäuse, reduziert es sich sofort merklich. Nimmt man den Dreher aus dem Dunstkreis der Endstufe, ist Ruhe im Karton. "Problem" gefunden, nun aber meine weitere Frage, was tun? Muss der Dreher zwangsläufig woanders hin? Das könnte Probleme mit der Regierung bringen.

  • Tag,
    gut, wenn man das zur Feststellung sagen darf. - Ein simpler Lösungsversuch: Plattenspieler und Verstärker tauschen die Seiten. Auf einem Sideboard (oder ähnlich) kommt der Verstärker eben auf die linke Seite, der Plattenspieler nach rechts. So ergibt sich schon ein Abstand von ca. 90 cm zwischen dem Netztransformator des Verstärkers und der Tonabnehmer/Tonarm-Einheit (zweimal die Gerätebreite), was schon einen gewünschten Effekt hervorbringen sollte. In diesem Fall das Netzkabel des PL senkrecht nach unten führen, das Signalkabel des PL an der Oberfläche zum Verstärker legen (unter dem PL hindurch, besser nicht an der Wand entlang, Wände sind unsicheres Gebiet), d.h. das Signalkabel kreuzt das Netzkabel nicht einmal oder wenigstens in gewissem Abstand.
    Eine zweite Möglichkeit den erforderlichen Abstand zu schaffen, ist das übliche Regal: PL oben, Verstärker nach unten, die Netzkabel sind schon konstruktionsbedingt links, die Signalkabel dann rechts, mit dem Massekabel.
    Im Übrigen ist der Tonarm des YP-D4 der gleiche wie an meinem einfachen YP-B2, auch im Innenaufbau sind die Geräte recht ähnlich (lässt man den Unterschied der Antriebe einmal beiseite).
    Freundlich
    Albus

  • Tag,
    eine Ergänzung aus den BDAs der YP-B2, die einfache Riemenantrieb-Variante der Konstruktion, die auch den YP-B4 und YP-D4 zugrunde liegt, sowie dem komplexeren YP-D8, aus dem jeweiligen Vorwort: "When the YP-B2 [YP-B4, YP-D8] is installed beside your audio amplifier, avoid putting the tonearm assembly on the same side as the mains transformer of the amplifier." Was überhaupt ein nützlicher Hinweis ist.
    Freundlich
    Albus

  • Prima, der Seitentausch war spontan auch meine erste Idee. Das werde ich nun als erstes in Angriff nehmen. Ich werde eine Lösung wohl finden.


    Vielen Dank nochmal für die Mühen und die Hilfe. :merci:

  • Ich wollte nochmal ein Feedback geben, vielleicht hilft es ja anderen.


    Also ich hatte ja feststellen können, dass es offenbar eine Einstreuung ist. Also habe ich den PS mal entfernt vom Verstärker aufgestellt. Und siehe da, es war Ruhe. Da ich aber erst noch neue Kabel brauchte, habe ich erstmal wieder alles zurückgebaut und siehe da, es war ebenfalls Ruhe. Dabei fiel mir auf, dass ich die Ikea Lampe, die ich neben dem Dreher stehen habe, nicht wieder hingestellt hatte. Lampe also wieder dazwischen, schon war das Brummen klar wieder da. Aha, dachte ich mir, es ist also die Lampe. Ich habe die Lampe dann einmal ausgestöpselt, um zu sehen, ob es ein Netzbrummen von der Lampe ist. Allerdings brachte dies rein gar nichts. Offenbar fungierte die Lampe also wie eine Antenne, die die Einstreuung vom Verstärker verstärkt hat.


    Im Ergebnis habe ich die Lampe nun auf die andere Seite gestellt. Seitdem ist angenehme Ruhe, auch bei leisen Passagen. Welch Wohltat. Danke nochmal für Eure Mithilfe.

  • Hallo allerseits


    Ich habe diesen Thread aufmerksam mitgelesen, weil ich auch ein solches Brummen habe.


    Anbei mein Set-up:


    Notthingam Spacedeck
    DNM 3C Primus
    2mal DNM PA2 (Monos)


    Der Befund ist eignentlich derselbe wie bei jboo7 - bloss sind's bei mir die CinchKable die lärmen - wenn ich sie berühre oder von einander entferne und dann zusammenbringe verändert sich der BRumm stark. Ob Masse dran oder Stecker des LP Motor dran - der BRumm bleibt immer gleich.


    Würde mich um ein paar tips freuen und wäre sehr dankbar!


    lg,

  • Tag,
    die 3c Primus mit Input DIN 5 Pol-Steckern? Daran der Plattenspieler mittels Adapter RCA/Cinch auf DIN? Die auf Bewegung reagierenden Kabel realiseiren die Verkabelung des Nottingham an den DNM? Nottingham originale Kabel - oder DNM ungeschirmte Kabel? Was ist, wenn man den PL mit RCA/Cinch-Steckern wie original an den AUX des Primus anschließt, auch Brumm?
    Freundlich
    Albus

    The post was edited 1 time, last by Albus2 ().