Störgeräusche

  • Hallo,

    schon seit längerem habe ich ein Störgeräusch am Phonovorverstärker. Ich kann mir nicht erklären wo dieses herkommt.

    Die üblichen Verdächtigen habe ich überprüft in dem ich sie für einige Zeit vom Netz genommen habe.

    Ich habe eine Aufname erstellt. Nach ca. 12 Sekunden kann man es hören. Dies wiederholt sich alle ein bis drei Minuten.

    Bei der Verwendung des MC Phonoeingang am Verstärker habe ich dieses Geräusch nicht. Der Phonovorverstärker ist von Thel.


    Ich hoffe ihr könnt mir da weiter helfen.


    Gruß

    Thomas


    Neue Aufnahme.zip

  • So ein Problem hatte ich auch einmal und es lag an dem Netzteil meines Laptops.

    Als ich ein anderes anschloss,war wieder Ruhe


    LG

    Rolf


    TD 2001/ TP90 RDC *ART9* AT33 PTG II * Aqvox MKII * SAC Gamma

  • Hallo,


    jetzt wo Rolf das sagt fällt mir ein, dass ich auch einmal so ein periodisch wiederkehrendes Geräuch in meiner Phono hatte, ich bin damals fast verrückt geworden.

    Es lag damals bei mir an einem Adapter, der das hausinterne Stromnetz als Netzwerk verwendet hat.

    Sobald ich das Ding ausgezogen hatte war Ruhe.

  • Hi,

    MCs sind mitunter sehr empfindlich da können Störungen von den unmöglichsten Geräten mit verstärkt werden-TV........weiter suchen!!

    Ich kam nur durch einen Zufall drauf


    LG

    Rolf


    TD 2001/ TP90 RDC *ART9* AT33 PTG II * Aqvox MKII * SAC Gamma

  • Ich bin kein Fachmann, aber ich denke, dass es der Phono-Pre ist.

    Evtl. kann Herr Hartwig von Thel mit dem Geräusch was anfangen.


    Viele Grüße,

    Sebastian

  • Hört euch die Aufnahme im Ursprungsposting doch erstmal an, bevor ihr Vorschläge macht ;)

    Für mich klingt das wie ein Massefehler oder sowas.

    Als wenn man ein offenes Cinchkabel berührt...


    Viele Grüße,

    Sebastian

  • Hallo Thomas ,

    nicht wo sondern wie :) . Ein Oszilloskop könnte bei der Suche recht hilfreich sein oder jemand der eins hat und weiß wie man es bedient .

    MfG , Alexander .

    EMT 927 mit Ortofon und DL 103 / SPU, EMT 948 , EMT 938 , 1 x TD 124 , Transrotor AC , RIAA - VV mit D3a , V 73 , V 81 , V 69 in TFK O 85 , Eintakt mit RE 604 und E406N , VOTT , Eckmiller O 15 , MTA Endstufe nach Frank Blöhbaum , TFK M 12a , R+S EU 6201 mit MSDC , EBU 3137/3 mit TAB USDC und ca . 8000 Röhren zum Basteln...und zum Messen ein UPL von Rohde + Schwarz

  • Wenn dieses Brummen, das sich anhört wie ein Brummen durch eine Brummschleife und nicht wie eines durch fehlende Kabelabschirmung, nur am MM-Eingang auftritt, ist zunächst zu klären, ob es vom Plattenspieler bzw. dessen Verkabelung kommt oder nicht. Dazu Plattenspieler-Kabel an den Eingängen abziehen und Kurzschluss-Stecker aufstecken. Tritt dieser Brumm dann immer noch auf, ist der MM-Teil bzw. dessen Spannungsversorgung oder die nachfolgende Verkabelung fehlerhaft. Ansonsten die Verkabelung am Plattenspieler.

    Mit dem Oszilloskop könnte man eindeutig herausfinden, ob dieser Brumm über die Spannungsversorgungsschienen oder den Signal-Eingang eingeschleust wird.


    Das sporadische Auftreten dieses Brummens unterschiedlich langer Dauer ist sehr merkwürdig - entweder ist ein temporärer Kontakt- oder Bauteilefehler im Spiel oder eine Einstreuung von einem fremden Gerät, das sporadisch fehlerhaft ist und im Fehlerfall eine starke Brummeinstreuung produziert. Von einem GSM-Handy ist es aber nicht - das hört sich völlig anders an.


    Sind hier verschiedene Plattenspieler im Einsatz oder nur einer, bei dem das TA-System von MM auf MC bzw. umgekehrt gewechselt wird ?

    == Gewerblicher Teilnehmer ==

    The post was edited 1 time, last by A.K. ().

  • Hallo,


    ein Oszilloskop könnte ich organisieren. Bei den Messungen bräuchte ich unterstützung.

    Das geht eventuell übers Telefon. Kurzschlußstecker muss ich anfertigen. Störungen die durch ein Mobiltelefon hervorgerufen werden hören sich anders an.

    Es ist ein Plattenspieler im Einsatz. Der Tonabnehmer ist ein MC. Die Verkabelung ist durchgehend.

    Ich könnte mir auch ein MM zum testen leihen.

    Das ist schon ein extrem mieser Fehler.


    Danke

    Thomas

  • Da der Fehler nur bei MM auftritt, ein MM-System aber erst ausgeliehen werden muß, vermute ich, das der Fehler am MM-Eingang bei Anschluss des vorhandenen MC-Systems aufgetreten ist.

    == Gewerblicher Teilnehmer ==

  • Hallo,


    der Fehler tritt auf jedenfall bei verwendung des MC Eingangs auf. MM müsste ich noch überprüfen.

    Mit einenem Kurzschlußstecker bleibt der Fehler bestehen. So könnte ich die Tonarmkabel ausschließen.


    Gruß

    Thomas

  • Dann habe ich Post #1 falsch verstanden. Wenn der Fehler bei Einstecken des Kurzschluss-Steckers in MM nicht auftritt, ist das MC-Teil fehlerhaft. Bei einkanaligem Auftreten ist der Fehler in einer der Signalstufen, und wenn er auf beiden Kanälen auftritt (und auch bei MM), ist entweder die Spannungsregelung oder die interne Masseverdrahtung fehlerhaft (Kontaktfehler). GGf auch mal den Standort der RIAA-Vorstufe verändern um eine äußere Einstreuung ausschließen zu können.

    == Gewerblicher Teilnehmer ==

  • Hallo,


    ich habe gerade mit unserem Stromanbieter ein nettes Gespräch geführt. Diese Problematik ist bekannt bei uns in der Ecke. Es werden zyklische Steuerimpulse über das Stromnetz gesendet.

    Bekomme noch einen Rückruf vom Fachmann aber es soll spätestens in einem Jahr eine Umstellung auf Funk erfolgen. Werde noch die versuchen die Zeiten der Impulse zu erfassen so das diese mit der Sendezentrale abgeglichen werden können.


    Gruß

    Thomas