Es brummt...mal wieder, diesmal aber anders...

  • Hey zusammen,


    ...hab nen neuen Hörraum in neuer Wohnung...und n neues Problem - von dem ich erst dachte, es wäre n altes...

    Und zwar, weil mein Otto Aikido MC Preamp früher schon paar mal diesbezüglich Probleme machte, was ich immer durch spezielle "Erdungsaktionen" komplett weg bekam.

    Diesmal brummt es nur rechts - nicht laut, aber gerade so an der Grenze zu störend, je nach Mucke und Pegel auf der Platte.


    Es ist nun dieses mal definitiv nicht der Aikido, denn wenn ich das Netzteil des ProJekt vom Netz nehme ist der Brumm weg (Signal da!), bei vorigen Brummproblemen des Aikidos in anderen Wohnungen wurde es beim Ausstecken des ProJects-Netzteils lauter!.


    Wo könnte ich ansetzen?

    Besseres Netzteil? Andere Masseführung in der Elektrik?


    Es brummt lauter wenn ich die Plattenspielererdung an den Pre anschließe, auch lauter wenn ich den Pre zusätzlich an den Masseklemmen einer Steckdose erde, und zwar mit Tonarmerdung und ohne (das hat früher gut funktioniert!).


    Etwas leiser wird der Brumm wenn ich den Tellerdocht mit einem Kabel an einer Erdklemme der Steckdose oder der Heizung verbinde...


    Tipps?


    Ich las gerade vo einem ProJect "High Power it" Netzteil, das, laut ProJect, den Plattenspieler erdet und damit Brummen vermeidet...könnte das helfen?


    Danke,

    Bernie

    Musikmaschinen: Pro-Ject Xtension 10 / Benz ACE SL, Aikido MC Preamp, Sony CDP-XA555ES+Breeze Audio DAC, Musical, Fidelity M5si, Visaton Atlantis MKII mit Weichen von "Kalle MKII" - Dauertinnitus wegen Rock`n Roll^^

    Edited 2 times, last by Music-Man ().

  • oh...kennt sich niemand aus, oder sind alle die das wissen im Urlaub? ;)

    Musikmaschinen: Pro-Ject Xtension 10 / Benz ACE SL, Aikido MC Preamp, Sony CDP-XA555ES+Breeze Audio DAC, Musical, Fidelity M5si, Visaton Atlantis MKII mit Weichen von "Kalle MKII" - Dauertinnitus wegen Rock`n Roll^^

  • Hey Carsten,


    ja (also klar bei Kanaltausch am Phono-Pre...nachm Phonopre ist ja logisch), wie gesagt ist es weg wenn ich das Netzteil des Plattenspielers ausstecke...dann ist da nur noch das typische Phono-Rauschen ab ner gewissen Lautstärke...


    Es kommt also definitiv nicht von der Masseführung des Carbon-Armes/Verkabelung...damit kann es ja auch mal Probleme geben.


    Gruß,

    Bernie

    Musikmaschinen: Pro-Ject Xtension 10 / Benz ACE SL, Aikido MC Preamp, Sony CDP-XA555ES+Breeze Audio DAC, Musical, Fidelity M5si, Visaton Atlantis MKII mit Weichen von "Kalle MKII" - Dauertinnitus wegen Rock`n Roll^^

  • Hallo Bernie, hast du mal versucht das Netzteil ausserhalb der Reichweite der Phonokabel zu platzieren?

    Der Phonopre ist ja mittels Erdungslabel am Tonarm, verbinde doch mal die Erdung des Aikido weiter an den Verstärker. Was passiert dann?

    Viele Grüße


    Jörg


    Bin AAA-Mitglied und höre damit. Meine kleine Plattensammlung seht ihr im Musiksammler oder bei DISCOGS.




  • ...dann kommt ein fettes sattes brutzelndes Brummen dazu.


    Ja, die Netzteile von Plattenspieler und Phonopre wurden schon öfter versuchsmäßig verlegt - kein Unterschied.

    Musikmaschinen: Pro-Ject Xtension 10 / Benz ACE SL, Aikido MC Preamp, Sony CDP-XA555ES+Breeze Audio DAC, Musical, Fidelity M5si, Visaton Atlantis MKII mit Weichen von "Kalle MKII" - Dauertinnitus wegen Rock`n Roll^^

  • Musik-Man,


    hat dein Brumm was damit zu, weil die Rohstoff-Aktien so brummen?


    Falls nein und wenn es nur einkanalig ist, vermute ich eine schlechte Masseverbindung bei den Signalkabeln in dem Kanal. Mal dran drehen oder was an/abgerissen?


    Brummgrüße,

    Holger

    Entrepreneur de Demolitions

  • ...das glaube ich nicht, da der Brumm weg ist wenn der Plattenspieler ausgesteckt ist.

    Musikmaschinen: Pro-Ject Xtension 10 / Benz ACE SL, Aikido MC Preamp, Sony CDP-XA555ES+Breeze Audio DAC, Musical, Fidelity M5si, Visaton Atlantis MKII mit Weichen von "Kalle MKII" - Dauertinnitus wegen Rock`n Roll^^

  • ...und wie geht das?


    Der Fehler muss doch irgendwie in der Elektronik des PS liegen...beim Arm geht brummfreies Signal vom TA durch wenn das Netzgerät des PS ausgesteckt ist...

    Musikmaschinen: Pro-Ject Xtension 10 / Benz ACE SL, Aikido MC Preamp, Sony CDP-XA555ES+Breeze Audio DAC, Musical, Fidelity M5si, Visaton Atlantis MKII mit Weichen von "Kalle MKII" - Dauertinnitus wegen Rock`n Roll^^

  • ...nee, das wäre zu einfach...die sind es nicht!


    Nächste Skurrilität:

    wenn ich das Massekabel des Plattenspielers fest am Aikido an dessen Erdungsschraube anschließe brummt es recht laut auf beiden Kanälen.

    Setze ich das Klemmstück nur locker in diese Schraubklemme dann gibt es mit etwas rum-Experimentieren ne labile Kippelstellung wo Ruhe ist...alles weg, nur das leise Phono-Rauschen.

    Das Kabel hält aber sehr schlecht in dieser Stellung und will rausrutschen...ist also auf Dauer keine Lösung.

    Was da elektronisch passiert würde mich doch sehr interessieren.

    Übrigens stellte ich beim Ruhestatus fest, dass doch beide Kanäle brummen wenns brummt, nur rechts ist`s eben lauter.


    Diese labile Erdungskabelstellung (Netzteil vom PS eingesteckt) ist übrigens vom Nebengeräusch her (brummfrei!) genau gleich wie ohne Erdung und Netzteil vom PS abgezogen...

    Musikmaschinen: Pro-Ject Xtension 10 / Benz ACE SL, Aikido MC Preamp, Sony CDP-XA555ES+Breeze Audio DAC, Musical, Fidelity M5si, Visaton Atlantis MKII mit Weichen von "Kalle MKII" - Dauertinnitus wegen Rock`n Roll^^

  • Ich hatte zuletzt ein ähnliches Phänomen .

    Da lag es tatsächlich an der Masseführung des rechten Kanals .

    Ich dachte zuerst, es wäre das Kabel, oder die Stecker selber.

    Tatsächlich war es eine kalte Lötstelle am Cinch Anschluss (rechter Kanal Masse im Pre) auf der Platine.

    Das Brummen war hauptsächlich im rechten Kanal, war aber auch im linken zu hören .

    ...mag Musik

    Edited once, last by *Oliver* ().

  • ...das ist doch mal n Ansatz...dem werde ich gelegentlich mal nachgehen.


    Danke

    Musikmaschinen: Pro-Ject Xtension 10 / Benz ACE SL, Aikido MC Preamp, Sony CDP-XA555ES+Breeze Audio DAC, Musical, Fidelity M5si, Visaton Atlantis MKII mit Weichen von "Kalle MKII" - Dauertinnitus wegen Rock`n Roll^^

  • ...ja, sowas ist beim Aikido verbaut...ich gehe der Sache nachm Urlaub mal nach :)

    Musikmaschinen: Pro-Ject Xtension 10 / Benz ACE SL, Aikido MC Preamp, Sony CDP-XA555ES+Breeze Audio DAC, Musical, Fidelity M5si, Visaton Atlantis MKII mit Weichen von "Kalle MKII" - Dauertinnitus wegen Rock`n Roll^^

  • So wie Du es schreibst bitte auch den Erdungsanschluss am PP genau prüfen.


    VG

    Dieter

    LW mit luftgelagerter Tellerachse sowie Teller mit Outer Ring und VTA- Lifter, diy

    Dr. Fuss Steuerung

    Kabelkonfektion diy

  • Nur zum checken:

    hatte gleiches Problem mit SME 309 -> Übertrager -> PhonoPre (Lehmann).

    Die "gepriesene" Durchverkabelung war das Problem.

    Wenn mann ein Massekabel von der Tonarmbasis zum Verstärker / ÜT anbringt

    Brumm weg.

    Gruß Peter


    Womit ich höre könnt Ihr im Steckbrief lesen

  • Vielleicht ein Problem mit den Kontakten am TA. Oder bei den Cinchkabeln / Buchsen.


    Weil du hier von Kuriositäten erzählst.

    An einem Project RPM 9 hatte ich nach der Durchverkabelung zum Norbert Krobisch Röhrenpre ein Rauschen.


    Achtung, jetzt wird es wild. Durch Zufall und Berühren zwischen der Schieferplatte und dem Phonopre mit der Hand ist es verschwunden.

    Seitdem steht der RPM mit einem Fuß auf einem Stück abisoliertem Kabel das zum Pre geht.

    Kurios

  • Handelt es sich um diesen Plattenspieler ?

    https://www.project-audio.com/…kt/xtension-10-evolution/

    Aber was ist mit "Netzteil" gemeint ?

    Nur Steckernetzteil-Trafo mit VAC-Ausgang, DC-Netzteil oder Netzteil incl. Motorsteuerungs-Elektronik ?

    Gemäß der Beschreibung kann man schon mal sagen, das es sich um eine magnetische oder elektrische Brumm-Einstreuung handelt, die nur auf einem Kanal stattfindet und nur verschwindet wenn das sog. Netzteil stromlos gemacht wird.

    Letzteres halte ich für am wahrscheinlichsten, da eine Standort-Änderung des Netzteils keinen Effekt hat (ansonsten wäre es eher eine magnetische Brumm-Einstreuung) und Versuche, die Erdungskabel anders zu positionieren, eine Veränderung der Brummstörung herbeiführten.


    Irgendwo zwischen einer der Tonabnehmer-Anschlüsse und der Eingangsplatine des Phonoteils muss eine Unterbrechung oder Übergangswiderstand in der Masseverbindung bzw. ein Schirmungsproblem vorliegen. Auch wenn es nur ein Kanal betrifft, könnte auch eine Unterbrechung bzw. Übergangswiderstand zw. einer der Metallteile am Plattenspieler (Tonarmrohr usw.) sowie dem Gehäuse des Phonoteils und der Schaltungsmasse auf der MM/MC Platine eine Rolle spielen.

    Letzteres kann auch der Fall sein, wenn beim Abziehen der Phono-Kabel der Brumm verschwunden ist.


    Das Phonoteil als Fehlerquelle kann man erst ausschließen, wenn am Phonoeingang Kurzschluss-Stecker aufgesteckt werden und kein Brumm dabei auftritt (das Rauschen muß dabei deutlich abnehmen). Bei offenem Eingang darf es beim Berühren des Gehäuses vom Phono-Pre auch nicht brummen.

    == Gewerblicher Teilnehmer ==

    Edited 2 times, last by A.K. ().